Sign in with
Sign up | Sign in
Your question

[Solved] C3/C6/C7 State Support Problem

Tags:
  • Gigabyte
  • Support
  • CPUs
  • Turbo Boost
  • Motherboards
Last response: in Motherboards
Share
April 5, 2010 4:51:05 AM

I have a Gigabyte GA-P55A-UD5 with an Intel i7 860 and when I enable C3/C6/C7 State Support (which is required for Turbo Boost) the motherboard powers off just after Windows 7 x64 Pro says "Starting Windows" and then powers on a few seconds later.

This occurs until I disable C3/C6/C7 State Support in the BIOS.

Advanced CPU Features:
CPU Clock Ratio ................................ [x21] Although during POST shows x22
Intel(R) Turbo Boost Tech .................. [Enabled]
CPU Cores Enabled ............................ [All]
CPU Multi Threading .......................... [Enabled]
CPU Enhanced Halt (C1E) ................... [Enabled]
C3/C6/C7 State Support .................... [Enabled] Powers off/on when enabled
CPU Thermal Monitor ......................... [Enabled]
CPU EIST Function ............................ [Enabled]
Virtualization Technology ................... [Enabled]
Bi-Directional PROCHOT ..................... [Enabled]

I'm also using XMP (Profile1) to get 1600Mhz for the RAM.

Any help would be appreciated.

More about : solved state support problem

a b à CPUs
a b V Motherboard
April 5, 2010 10:07:12 AM

Are you going an OCing or have you made any other changes in BIOS? What happens if you disable XMP and enable C3/C6/C7 support?

Check out this thread, in particular look for the section title "Boot Loops" which gives advice on breaking a reboot loop: http://www.tomshardware.com/forum/272698-30-gigabyte-gu...
m
0
l
April 5, 2010 10:54:04 AM

Hi ekoostik,

I'm not overclocking the CPU at the moment, just running it stock trying to get Turbo Boost working.

I get the exact same problem with XMP turned off, the RAM defaults to 1333 Mhz, but as long the C3/C6/C7 State Support is enabled, I get the reboot loop.

All the other settings are set to Auto (i.e. voltages, etc).

One thing I noticed with the motherboard, if CPU Enhanced Halt (C1E), C3/C6/C7 State Support, CPU EIST Function, etc are set to Auto, then if XMP is off they are Enabled within Windows, but if XMP is ON they are disabled within Windows.

This is why I noticed the reboot loop first when running with XMP off, and it was booting windows with XMP on, until I forced CPU Enhanced Halt (C1E), C3/C6/C7 State Support, CPU EIST Function, etc to Enabled in the BIOS.
m
0
l
Related resources
April 5, 2010 11:01:00 AM

Additional Notes:

1. With everything set to Auto and XMP On, it does boot windows but the processor always runs at 2.93 Ghz, it never slows down or speeds up.

2. With CPU Enhanced Halt (C1E) and CPU EIST Function set to enabled, it will slow down to 1.2 Ghz but won't go any faster than 2.93 Ghz. Enabling C3/C6/C7 State Support causes reboot loop as mentioned before.

3. According to Intel, you need the C3 and C6 states enabled to be able to shutdown cores and get the full 3.46 Ghz Turbo Boost.
m
0
l
a b à CPUs
a c 177 V Motherboard
April 5, 2010 2:44:46 PM

I've some confusion - leading to a couple questions:
are you perhaps, not in North America? Is the posted part # correct? I ask as I was going to look at/inquire about your BIOS situation, and ran into some peculiarities.
If I go to my 'usual' board selection spot:
http://www.gigabyte-usa.com/Products/Motherboard/Produc...
there's no P55A-UD5 shown... However a google search reveals this:
http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Mod...
which shows the current BIOS as F7; then, if I look at my 'alternate' BIOS spot:
http://www.station-drivers.com/page/gigabyte/ga-p55a-ud...
it shows F9 as 'current'??? What BIOS are you actually running? Are you aware that much better performance is available by simply OCing a bit, than you will ever 'see' from TurboBoost...
m
0
l
April 6, 2010 3:25:13 AM

Hi bilbat,

I'm in Australia and according to the Aus website, the most recent BIOS is F7:



I'm wondering whether there is something wrong with the Board.

SpeedStep, and C1E work, but when I enable the C3/C6/C7 State Support I get the reboot.

I've tried turning off XMP and setting the Latency's manually, run the memory at 1333 instead of 1600. Nothing works, as soon as I re-enable C3/C6/C7 State Support I get the reboots.

As for OC'ing I might do that latter down the track, but at the moment the PC will run 24/7 so I would like the power saving features.




m
0
l
a b à CPUs
a b V Motherboard
April 6, 2010 4:13:23 AM

f302w said:
One thing I noticed with the motherboard, if CPU Enhanced Halt (C1E), C3/C6/C7 State Support, CPU EIST Function, etc are set to Auto, then if XMP is off they are Enabled within Windows, but if XMP is ON they are disabled

That's correct. When you turn on XMP, Gigabyte plays it safe and treats those settings at Auto as if they were Disabled.

Did you choose Load Optimized Defaults after your last BIOS update? I was going to suggest manually setting the RAM values in BIOS instead of using XMP, but since you have the reboot problem regardless of whether XMP is on or off this doesn't seem like it'd be helpful.

What sort of peripherals and USB devices do you have plugged in? Have you checked your CPU temperatures?
m
0
l
April 6, 2010 4:58:41 AM

I've tried Load Optimized Defaults and Load Fail-Safe Defaults and since both put the C3/C6/C7 State Support to Auto and turn XMP off, it enables the C3/C6/C7 State Support which causes the reboot, until I disable the setting.

The only USB devices I have are the Keyboard and Mouse. The system has 1 Gigabyte HD4670, 1 Seagate HDD, 1 Pioneer DVD Burner and a Thermaltake Toughpower QFan 500W.

Whenever I am in the BIOS it tells me the Temps are 45 degs (idle).

Using RealTemp, it tends to run at 42 deg at idle and up to 72 degs when performing the Windows Experience assessment. According to Intel's specs the processor max's out at 72.7 degs.

However, I was a bit worried when I ran the Intel Stress Text on High and it was hitting 85 degs. All the tests completed successfully, so it makes me wonder if the motherboard is reading the temps correctly.
m
0
l
a b à CPUs
a b V Motherboard
April 9, 2010 2:58:33 AM

Any luck with this?

I don't think the temps are your problem, but Idle seem high. What are your ambient temperatures?

You may want to consider trying the F9 BIOS. bilbat provided a link above: http://www.station-drivers.com/page/gigabyte/ga-p55a-ud...

There's also a link in the tweaktown forums: http://forums.tweaktown.com/f69/gigabyte-latest-bios-28...
I trolled through the postings in that forum but didn't see any notes on what's changed.
m
0
l
August 1, 2010 2:09:43 AM

The problem turned out to be the power supply. The ThermalTake QFan 500W had 3 individual +12V Rails with 18A each and the Turbo Boost was exceeding the 18A limit on the one rail.

After contacting ThermalTake, they thought the 500w was more than enough power, but agreed to switch the power supply for a QFan 750W which has one big +12V rail which are shared over 4 connections, which means a single connection can draw more amps if needed.
m
0
l
a b à CPUs
a c 177 V Motherboard
August 1, 2010 2:56:34 AM

Hmmm... Adds more fuel to the "lotsa individual rails" vs "one big monster rail" debate!
m
0
l
August 1, 2010 3:01:46 AM

Yeah that's right, from my experience, one big rail is the way to go if you want to Turbo Boost an I7.

l also tried an Antec 650W which has the one rail, and that worked as well, so it wasn't a lack of power problem.
m
0
l
Anonymous
a b à CPUs
a b V Motherboard
May 4, 2011 11:09:46 AM


Last year i built a System with a
- Gigabyte P55M-UD4
- Intel i5-750
- 2x 4GB Corsair 1600
- 2 GB Western Digital Green
- DVD RW
- be quiet ES-450W Power Supply
Since Start the System was not very stable. Sometimes it rebooted several times a day: all LED's getting dark for about 3-5 Seconds. Afterwards rebooting (cause of BIOS-Setting: Power-On after Power loss).
I tried to systematically locate the bug, by replacing most of the Components.
Finally the Power Supply turned out not beeing fast enough for the fast load-changes caused by C3/C6 States.
A Voltage-Monitor built into the be quiet supply caused the rebooting.
If C3/C6 was disabled the reboots disapeared.
m
0
l
November 5, 2011 12:03:33 PM

Maybe, PSU is poor (in providing adequate power)? What about to replace PSU?
m
0
l
!