Sign in with
Sign up | Sign in
Your question

Motherboard memory problems

Last response: in Memory
Share
April 5, 2010 3:16:44 PM

ok to make a long story short
after i replaced my cpu cooler and case i had problems with windows freezing .. after asking around and conducting a bare bone setup i found that my system will only post when i used any of my Kingston value ram 4gb(2gbx2) sticks in DIMM_B1 on my asus p7p55d-e pro and windows will not freeze. However using any stick in DIMM_A1 will cause my DRAM LED light to stay constant and the system wont post

therefore i am assuming that DIMM_A1 is not working??

i have checked my motherboard for bent cpu pins but they look fine

to simplify:
using 1 sick 2gb
in DIMM_A1 does not post and i get a constant RED led
in DIMM_B1 posts with no problem and i can use windows

using both sticks 4gb
in DIMMS A1 and B1 POSTS after a long constant red DRAM led but my windows would freeze at start up

i have tried both sticks in DIMM_A1 no post
i tried both sticks in DIMM_B1 they post
so the ram is ok?

i did try the mem OK button but didn't help

any suggestions to what the problem is...do i have to buy a new motherboard? :ouch: 

specs:
i7 860 2.8 no overclocking done
asus p7p55d-e pro
4gb (2x2) Kingston value ram at 1333 9-9-9-9-24
cm hyper 212 plus
pc power and cooling silencer 750w
sapphire 5770
2 wd aals 640 drives
sony dvd-rw
haf 922
a b V Motherboard
April 5, 2010 10:21:05 PM

How old is your motherboard? it sounds to me like you pretty much answered your question as to what the problem is- you've narrowed it down quite well to the DIMM slot. Either you can run with 2GB of RAM, or you can buy a new board, unless its still in warranty, which since you are using P-55, it should be. I would RMA the board to ASUS as you can't have gotten it even a year ago, so the warranty ought to be OK still.
a b } Memory
a c 221 V Motherboard
April 6, 2010 1:04:33 AM

Have you tried cleaning the AI slot and memory (toothbrush and contact cleaner) ?
Related resources
April 6, 2010 8:47:27 AM

flyinfinni said:
How old is your motherboard? it sounds to me like you pretty much answered your question as to what the problem is- you've narrowed it down quite well to the DIMM slot. Either you can run with 2GB of RAM, or you can buy a new board, unless its still in warranty, which since you are using P-55, it should be. I would RMA the board to ASUS as you can't have gotten it even a year ago, so the warranty ought to be OK still.


i got it 2 months ago but i cant RMA it as this is a luxury i dont have... its more complicated to return something here in my country although its still under warranty thats why i want to try to fix damn motherboard if i could and i will have to wait a few months to be able to buy a replacement since i just bought a case and cpu cooler! :cry: 


can this be my fault when i moved the mothrboard to a new case and installed the cpu cooler??


April 6, 2010 8:48:48 AM

JackNaylorPE said:
Have you tried cleaning the AI slot and memory (toothbrush and contact cleaner) ?


no but i have blown compressed air on the dimm... i will try this!
a b V Motherboard
April 6, 2010 3:43:03 PM

IS it really that hard to RMA something that its worth spending another $150+ to buy a brand new board? Asus is generally pretty good, but I guess I don't know what it would entail to RMA it in your country (don't even know which country:-). Why is it so hard to RMA- can't you just put it back in the box, call Asus Customer service and request an RMA, and mail it to them?
!