Sign in with
Sign up | Sign in
Your question
Solved

P7P55D-E does not post.

Last response: in Motherboards
Share
April 5, 2010 11:26:23 PM

This is my first time putting together a computer. When I turn the computer on, the DRAM-LED light turns on and stays on. I have Crucial BL2KIT25664BN1608 Ram, which should be compatible with the board and I already RMA'd that once. Is there something else that could be wrong? Should I RMA the board and or the ram again?

Thanks

More about : p7p55d post

April 5, 2010 11:46:36 PM

I'm having exactly the same issue with my Asus P6X58D. Won't post and keeps rebooting after only a few seconds. I've read that you should try to push and hold down the button next to the DRAM_LED light to reboot and it will test other memory configurations. You could also try the CMOS clear button on the external panel (at least on the P6X58D). Let me know if you find any other solution.
m
0
l

Best solution

a b Ĉ ASUS
a c 302 V Motherboard
April 5, 2010 11:58:19 PM

Hi newcomer and welcome to the Toms's hardware forum.

You need read the FAQ in the main section of this forum.

P.D. Could be a short with the case and the mobo. Also, test all you RAM and re-intall it again.
Share
Related resources
April 6, 2010 12:11:44 AM

I tried clearing the CMOS - no luck. I tried each stick of ram individually in different slots and still no boot. I checked and all the standoffs were in the right position. Unfortunately, I don't have another computer to test the ram in :( 
m
0
l
a b Ĉ ASUS
a c 302 V Motherboard
April 6, 2010 12:16:35 AM

What components do you have?

1- CPU
2- MOBO (P7P55D-E)
3- RAM
4- GPU
5- PSU
m
0
l
April 6, 2010 12:43:22 AM

1) Intel i7-860
2) (P7P55D-E)
3) Crucial BL2KIT25664BN1608
4) Gigabyte Radeon HD 4890
5) OCZ ModXStream-Pro 600W
m
0
l
a b Ĉ ASUS
a c 302 V Motherboard
April 6, 2010 12:45:16 AM

I'm right now in the univesity, so, when arrives to mu home i will give you a possible solution for your problem.
m
0
l
April 6, 2010 1:25:25 AM

I just disassembled everything and then screwed my motherboard back in and reconnected everything and it booted. I guess I was shorting the mobo somewhere. Thanks everyone.
m
0
l
April 6, 2010 1:25:46 AM

Best answer selected by mzhang.
m
0
l
a b Ĉ ASUS
a c 302 V Motherboard
April 6, 2010 1:33:02 PM

Any time, that's why we are here.
m
0
l
!