Sign in with
Sign up | Sign in
Your question
Solved

P6X58D Premium won't post

Last response: in Motherboards
Share
April 5, 2010 11:52:03 PM

My new P6X58D Premium won't post. It will power on for only a few seconds before turning off and powering on again (and again, and again). The DRAM_LED lights red continuously during that time as well as the reset and power motherboard buttons. The fans turn on as well. I have tried disconnecting everything (including all RAM and video card, but I have the same problem). No monitor activity ever occurs and there are never any bios beeps either. I have tried with all arrangements of the DRAM chips, as well as with no DRAM, but I have the same issue. When I hold down the DRAM_LED button or the CMOS clear button during startup, it will stay on but remain hung, again, with no screen output.

Any advice to diagnose this problem?? Thank you.

More about : p6x58d premium post

a b Ĉ ASUS
a c 295 V Motherboard
April 5, 2010 11:56:52 PM

Hi newcomer and welcome to the Tom's hardware forum.

You need read the FQA, you can find a possible solution for your problem.

P.D. Could be a short with the case and the mobo, check all the conections and re-instal your RAM.
m
0
l
April 6, 2010 2:48:09 AM

I should add that it was working fine and then suddenly stopped. I'm wondering if it could have been a power surge?

What's an FQA?
m
0
l
Related resources
April 6, 2010 2:52:48 AM

....nevermind, you obviously meant FAQ. I thought about a motherboard ground but I had it working perfectly, had installed Win 7 64x and everything and then left the room, came back and noticed the screen was blank and the pc unresponsive. Now I can't get it to start at all with all the symptoms I mentioned above.
m
0
l
a b V Motherboard
April 6, 2010 3:11:33 AM

I have the same board (no problems). Check your HD connections. Make sure the SATA cable is well seated. Unplug and re-plug it in. And just an off the wall chance, take out the battery and let it sit for a few mins. Then put it back it and try to start it up. Remember to shut the PS switch off when doing these things. You can go back to square 1 and remove everything that is connected to the mb. Power on and see it it stays powered up. Reconnect each device 1 at a time and see if things happen. It is odd that it auto restarts in the on/off loop you describe.

m
0
l
April 6, 2010 3:19:51 AM

Thanks DogSnake, I tried pulling everything out, including the video card, HDs, memory, DVD, and it still had the same loop. Tried disconnecting the battery and letting it sit for a couple hours... pulling my hair out at this point.

Are there any jumpers I can use to force reset to factory settings?
m
0
l
April 6, 2010 6:01:37 AM

It's a memory issue... Your memory isn't running at the recommended speed... Push the mem ok button, hold it for a second and see if it powers on... If it doesnt, push the cmos button at the base of the board next to the onboard power button... Do that and get back at me...
m
0
l
April 6, 2010 6:09:38 AM

Did you overclock your CPU? If you did, what cooling solution are you using?
m
0
l
April 6, 2010 9:16:48 PM

chefboyeb said:
It's a memory issue... Your memory isn't running at the recommended speed... Push the mem ok button, hold it for a second and see if it powers on... If it doesnt, push the cmos button at the base of the board next to the onboard power button... Do that and get back at me...



When I press the MemOK button it immediately reboots. If I keep holding it, it doesn't automatically reboot as usual, but it doesn't post either, it just sort of hangs with no beeps, video output, and the DRAM_LED stays on continuously. My understanding from the manual is that when it tries different configurations, the DRAM_LED light pulses differently with each mem test.
m
0
l
April 6, 2010 9:17:29 PM

chefboyeb said:
Did you overclock your CPU? If you did, what cooling solution are you using?



I haven't changed any default settings or jumpers.
m
0
l
April 6, 2010 9:23:37 PM

shortstuff_mt said:
Here's a checklist to give you a methodical method of troubleshooting the problem:

http://www.tomshardware.com/forum/261145-31-read-postin...



Thank you for that list - it should be a sticky. I've gone thru it and I don't think I'm missing anything. The real kicker here is that the system booted up fine the first time - I was even able to install Win 7 x64. Then the next time I had it running I noticed the screen was blank and now it won't boot up at all.
m
0
l
a b Ĉ ASUS
a c 77 V Motherboard
April 6, 2010 9:42:13 PM

It is a sticky in the "Homebuilt Systems" section of the forum. :) 

If you've tried each stick of RAM by itself then you may be dealing with faulty hardware. What are your COMPLETE system specs? Did you perform the breadboarding step at the bottom of the checklist to rule out a short?
m
0
l
April 6, 2010 10:33:30 PM

mobo: ASUS P6X58D PREMIUM
Video: Sapphire Radeon HD4670 1G DDR2
PSU: ANTEC EA650 RT
CPU: I7 930 2.80GHz
Mem: 2Gx3 G.SKILL PC3-16000 (only one in at the moment)
Cooler: Cooler Master RR-B10-212P-G1

the rest is currently disconnected:
HD: Intel SSD 80GB
DVD: Sony AD-7240S-0B

I didn't try the breadboarding since it was working ok on the first boot and I didn't install anything after that. Do you think that I should pull it out? I was think about trying that, but I wanted to leave that as a last resort since I'm a little nervous about handling the mobo at this point.

On a similar note; I wasn't using a surge protector during assembly and initial trial since I only have one in the den at the moment. What do you think the likelyhood that I had a power spike that fried the mobo, cpu, or mem sticks? ...like e.g. when I turned the A/C on in the room (as a random example) :/ 
m
0
l
Anonymous
a b V Motherboard
April 7, 2010 2:49:36 AM

My old store bought HP did that while the psu was dying, I'd have to let it sit in that loop for a while constantly flipping the powersupply breaker until it would finally boot. I was so happy to build my new comp and toss that thing in the trash.

If u have another psu to swap, try doin that.

PS. I got the exact same board as you for my first comp build and when i first turned it on I had everything power up but no display. Red memory light was on and i realized i put my ram in the black slots instead of the blue ones. U would think the first slot meant that was the first slot lol but ohwell
m
0
l
April 7, 2010 3:46:57 AM

Yeah, I thought maybe I had the wrong slots, so I double checked that... no dice :( 
m
0
l
April 7, 2010 5:49:34 AM

Ok, I pulled out the mobo and tested it on a piece of cardboard... Same tragic sequence. lights up, 5 seconds, no post, then reboot (over and over again). I guess that rules out a short definitively.

At this point, I think something definitely got fried. Any way to narrow it down to the CPU or the mobo?

Anyone think I should try anything else?
m
0
l
April 8, 2010 9:35:51 PM

I swapped in another PSU, but same issue. I'm going to try and swap in a new CPU or mobo. Is there any risk that my faulty mobo will fry a new CPU if I put it in?
m
0
l

Best solution

a b Ĉ ASUS
a c 295 V Motherboard
April 8, 2010 9:40:19 PM

^Try 1st with the mobo.
Share
April 8, 2010 10:44:10 PM

Turned out to be the mobo. I bought a new one and swapped it in, and everything works great again... hopefully I can return this one to newegg without much trouble (using the box of the new one - I foolishly threw ot the old one when it powered on that first day :/ 
m
0
l
April 8, 2010 10:44:20 PM

Best answer selected by mariod505.
m
0
l
a b Ĉ ASUS
a c 295 V Motherboard
April 9, 2010 5:04:36 AM

Great, now you can enjoy your rig. See you around...and thanks for the "best answer"
m
0
l
April 9, 2010 11:48:53 AM

I just got my ASUS P6X58D PREMIUM yesterday, and I did not even get 1 POST out of it. All I get is the power and reset buttons on the board both flashing and can not get anything else at all. Wondering if newegg got a bad batch of boards?

m
0
l
a b Ĉ ASUS
a c 295 V Motherboard
April 9, 2010 12:58:34 PM

^RMA the mobo, I begin to think that newegg have a bad batch of this mobo.
m
0
l
April 9, 2010 2:27:51 PM

actually, I tested with another powersupply and got the fans to spin, so I suspect that in my case it is the CoolMaster PDU, which was bought with the case so I hope that they will let me RMA only the power supply.
m
0
l
April 14, 2010 1:21:53 AM

Ive just gone through three days of the same. fans, power and reset buttons all on, DRAM_LED always lit up...no post no video. Went through the sticky FAQ and while the mobo and psu were out of my case on the static bag and a cardboard box did all of the following:

Checked the monitor, made sure both power connectors properly plugged into mobo, tried two different video cards (HD5970 then 9500GT) and both power connectors were in the 5970, had the three proper (blue) DIMMs filled then tried each stick individually (2GBx3 G.Skill F3-12800CL7T which isnt on the QVL but have seen on these boards, then used 2GB stick of Kingston KVR1066D3N7 which is on the QVL)...CPU is properly in HSF is in and CPU fan is on.

It did not come with a speaker so I unfortunately hear no beeps..used the CMOS button and tried to reset by removing the battery for 10 minutes. Tried two PSU's (Antec CP850 and Corsair TX750)...im about to remove the HSF and CPU and double check that and try one more time...then im gunna RMA unless there are any more ideas...
m
0
l
April 14, 2010 10:44:48 AM

RMA the motherboard mate...
m
0
l
Anonymous
a b V Motherboard
September 17, 2010 12:52:36 AM

mariod505 said:
Best answer selected by mariod505.

n
nOk,
n
nI had the same exact problem. I went through trouble shooting almost every component of my system. (Same motherboard, same RAM etc) I finally ran a check on my power supply using a coolmax power supply tester and it was showing the PSU putting out high voltage. This was a brand new Roswill 1000watt power supply I had just put in last week and thought it couldn't be the problem. However, after installing a slightly used power supply (650 watt) the system started up without any trouble. This first power supply (I thought) was not enough to power my system and the computer would shut down for no reason - which is why I bought the 1000watt power supply in the first place. After checking over every cable and every little part of the MB I noticed some browned colored spots on the MB where the 24 pin connector plugs in. I narrowed it down to PIN one on the power supply and the +12 from the additional 4 pin and the +12 from the 20 pin connector both had what looked like power serge damage. When I checked on the 650 watt and the 1000watt connectors they both showed residual burn marks as well. My only thought is the motherboard has some sort of short in it causing it to fault out the power supplies. Either way, when the MEM OK DRAM light stays on constantly and holding it in does nothing - it's a power supply issue. My system did the same thing initially, I left the room for a few minutes, came back, screen was blank and system was unresponsive. This is the issue that started this whole process. Right now I am trying to figure out how to return the MB (Bought it at FRYS) and still get the PSU replaced. Suggestions anyone?
m
0
l
June 30, 2011 8:59:07 AM

Similar problem. Removed motherboard battery and reinstalled components bios posted perfect. Installed new OS. Yea!
m
0
l
April 2, 2012 4:44:22 AM

Same thing just happened to me.

I have had this motherboard for around two years, I'd guess. Just today, it died so abruptly that I figured the power must have gone out in the house.

Every time I would turn on the computer, it would flicker to life for a split second, then die again. I tried swapping out my 750W power supply for an older 620W and the computer remained turned on, at least for a few seconds. Then it would turn itself off and on again. No matter what I did, I could not get the video to show up correctly.

Since I am long past warranty, I will just be replacing the motherboard. I guess it's no surprise that motherboards die, but it always makes me distrustful of their parent companies when they do.
m
0
l
December 6, 2013 9:12:42 PM

Asus motheboard warranty is 3 years... ;) 
m
0
l
!