Sign in with
Sign up | Sign in
Your question

2gb ddr2 pc2-6800 appearing as pc2-5300 !

Last response: in Motherboards
Share
April 6, 2010 11:59:31 AM

Hello
I've purchased two 2gb ddr2 corsair pc2-6800 for my old asus P5WD2 mob. card, but at boot, it displays memory as "pc2-5300" interleaved.

do i need to make some tweaks to get the best of my two 2gb ddr2 ram ?
a bios upgrade ? may be


thanks for replying

a b Ĉ ASUS
a c 136 V Motherboard
April 6, 2010 1:19:52 PM

Hello and welcome to the forums :) 
Go to your BIOS and set your timings and speeds manually,sometimes setting it to auto causes the RAM to run at lower speeds
April 6, 2010 4:34:43 PM

Maziar said:
Hello and welcome to the forums :) 
Go to your BIOS and set your timings and speeds manually,sometimes setting it to auto causes the RAM to run at lower speeds


thanks :) 
I've looked at bios, ad I found nowhere where to set the timings and speeds manually, do I need to enable settings somewhere ?

besides, I'm still hesitatin to flash the bios to the latest bios , that is still in beta version since 2006 !!

regards
Related resources
a b Ĉ ASUS
a c 136 V Motherboard
April 6, 2010 6:19:53 PM

Look in your motherboard's manual for finding where to change your settings in BIOS.
But before doing it,update your BIOS since you say its still in Beta version
a b V Motherboard
April 6, 2010 10:13:11 PM

You will have to enable the manual RAM settings most likely. If you can find where in the BIOS is tells you what your RAM speed is, there should be a selection near it that is set to Auto that is something about your RAM multiplier or something like that. Set it to manual and it will unlock options, or it will just go from auto to an actual multiplier.
a b Ĉ ASUS
a c 97 V Motherboard
April 7, 2010 5:03:03 AM

My guess would be that nothing is wrong. Without knowing system specs its hard to say.
April 7, 2010 10:33:50 AM

Maziar said:
Look in your motherboard's manual for finding where to change your settings in BIOS.
But before doing it,update your BIOS since you say its still in Beta version


Thanks :) 
looked at the manual which I haven't done since I don't know ... shame on me :) 

Mob. card : Asus P5WD2 + intel CPU P4 630 3 ghz + 2 * 2 gb corsair ddr2 pc2-6800

updated the bios using the EZ flash bios utility ( I was struggling first tryin to boot a boot floppy disk :(  )

on the bios, I set the AI overclocking to manual ,
cpu external frequency to 200 Mhz
DRAM frequency to DDR2-800 Mhz

I'm interested on the AI NOS settings ... to be continued


Thanks again :bounce: 
a b Ĉ ASUS
a c 136 V Motherboard
April 7, 2010 12:24:26 PM

Its not a shame :)  its completely normal not to know something and ask it in forums
Let us know how it goes
a b V Motherboard
April 7, 2010 4:24:22 PM

Its always better to ask than to not know. Theres no stupid questions, and nothing to be ashamed of. Most of us didn't know this and had to either ask or figure it out at some point or another:-)
April 13, 2010 5:16:38 PM

Hello again,
the reason behind this thread is to make sure that the two Corsair 2gb DDR2 pc2-6800 are what they pretend to be,
after tuning the bios ( see ealier thread) the bios displays them as pc2-6400, on windows xp , CPU-Z shows them running at 400 MHz
HomeEverest tools shows them as 2gb DDR2 pc2-6800 running at 400mhz.

Have I been fooled when purchasing those memories ?

thanks
a b Ĉ ASUS
a c 97 V Motherboard
April 13, 2010 5:31:45 PM

6800? pc2-6400 is DDR2-800MHz ram. Not sure what 6800 is.
a b V Motherboard
April 13, 2010 6:40:30 PM

PC2-8500 is DDR2-1066. I know I've seen DDR2-1000 and possibly DDR2-900 maybe? Whatever the case, it will probably show as DDR2-800 (PC2-6400), but is specced to reach whatever the 6800 speed is, but only overclocked. Even DDR2-1066 generally will come up as 6400 and must be overclocked to reach the full 1066 speed. I'm sure if you OC you will be able to reach 850 or 900 or whatever the PC2 6800 is actually supposed to be.
April 14, 2010 7:13:50 AM

Thanks, guys for you replies
a b V Motherboard
April 14, 2010 4:16:32 PM

no prob:-)
!