Sign in with
Sign up | Sign in
Your question

Gigabyte x58 ud7 Led Error Code

Last response: in Motherboards
Share
April 7, 2010 10:20:38 PM

hello , i have an error code that comes on ONLY when i start energy saver 2 and stays on until system reboot.

CODE 06

Gigabyte says is reserved code whatever that means

any clues ? thx
April 7, 2010 10:22:03 PM

intel core i7 930
tagan psu 600 watt
thermalktake armor+lcs with swiftech waterblock cpu
12 gb corsair ddr3 triple channel
xfx gtx285
2 wd hard drives raid0 1gb
led fans
a c 177 V Motherboard
April 7, 2010 10:51:19 PM

Are there any other symptoms? If not, I'd just ignore it - likely just a 'BIOS belch'! The whole 'energy saver' thing has always been pretty 'iffy' [:fixitbil:2] , for three revisions now...
Related resources
April 8, 2010 2:26:39 AM

Manually enable the C1E, EIST, C3/C6/C7 in BIOS, don't let them left in "AUTO".
Update your DES2 version if possible.
April 8, 2010 2:51:15 PM

Fatbird said:
Manually enable the C1E, EIST, C3/C6/C7 in BIOS, don't let them left in "AUTO".
Update your DES2 version if possible.


if i enable all you say then i have the same problem AND the power led keeps blinking !!!

if i only keep on C1E and EIST then i have the error code 06 only(if i run energy saver2) !!!

other than that motherboard works fine

is this RMA do you believe ?

gigabyte told me this is a RESERVED CODE , what does it mean ?
a c 177 V Motherboard
April 8, 2010 3:27:35 PM

Quote:
gigabyte told me this is a RESERVED CODE , what does it mean ?


The thing is, that after the POST, the code doesn't mean anything! It's just some kind of wierd BIOS 'glitch' - and, if it's your only symptom - just ignore it... The codes are only valid during the POST (that's why they're called 'POST codes'!), and large numbers of them are either 'reserved' or 'undefined'; means that, either there is no such step in the initialization, or the step is optional to particular BIOS/hardware...

Here are the first few:
00 ... in BIOS menu
01 Force chipset defaults
02 Reserved/Unused
03 Initial Superior_Early_Init switch
04 Reserved/Unused
05 Blank out screen, Clear CMOS error flag
06 Reserved/Unused
07 Clear 8042 interface, Initialize 8042 self-test
08 Test special keboard controller for Winbond 977 series superIO chips, enable keyboard interface
09 Reserved/Unused
0A Detect PS/2 mouse/keyboard
0b Detect Onboard Audio
0C Reserved/Unused
0d Reserved/Unused
0E CMOS Integrity Check
0F Reserved/Unused

...so you can see, seven of the first sixteen are listed as 'Reserved/Unused' - not at all uncommon.




April 8, 2010 3:46:25 PM

Thank you for your answer , during post it changes codes and then gives me FF ( where ff= OKAY )

so based on what you are telling me i am glad i have no problem ! ( resellers are DONKEYS where i live ) :o 

THANK YOU ! :pt1cable: 
a c 177 V Motherboard
April 8, 2010 4:07:26 PM

[:graywolf:9]

Quote:
resellers are DONKEYS where i live

Resellers, with the possible exception of NewEgg, seem to be DONKEYS pretty much everywhere [:bilbat:9]

Q: "Know how to tell a care salesman from a computer salesman?"

A: "The car salesman knows when he's lying to you!"
!