Sign in with
Sign up | Sign in
Your question
Solved

Trying to reinstall windows 7 BIOS problem

Last response: in Motherboards
Share
April 8, 2010 12:23:12 AM

I'm not sure if I'm suppose to make a new post on this because I had a another thread on another issue which I just fixed however yet I have another problem. I'm trying to reinstall windows 7 64bit so I went into the BIOS and set the first boot device as my DVD drive. However the system goes into the PCI/DMI screen and says "press any key to boot from CD or DVD" So I push enter but it still boots off the hard drive and loads up windows. I made it so my 2nd and 3rd boot devices were disabled so it should only boot from the CD but it still bypasses and starts windows again. I need to delete my current partition make a new one and reinstall windows. I'm a noob yes but we all need to learn somehow :lol: 

Specs:
Gigabyte EP45-UD3L LGA 775 motherboard (rev 1.1)
Intel Core 2 Quad
Q8300 stock
2gb Kingston HyperX PC2-8500
Visiontek ATI Radeon 3870 512mb GDDR4
250gb Western Digital Caviar Blue 16mb cache 7200rpm
Windows 7 Home Premium 64bit
Antec Basiq BP550 550 watt modular PSU
a c 177 V Motherboard
April 8, 2010 1:05:52 AM

Someone else had a similar problem - I have tried to replicate it and can't... Have you tried just letting it boot to the DVD without 'enter to boot from CD'? Once in, you should be able to delete, or at least reformat, your original install partition.
m
0
l
April 8, 2010 2:23:38 AM

Remove your HDD and insert the Win7 DVD in your optic drive.
Now boot the system and check if the Win7 installation shell is getting initialized or not.
If it is not, try other DVD or optic drive, or other cables.
m
0
l
Related resources
May 12, 2010 7:49:24 AM

I'm having the same problem. I've tried removing the hard disk and boot with windows 7 DVD in the DVD drive. In this case it starts reading the DVD and also starts copying files to somewhere. But when I have the HD connected (which has an installed version of windows 7), it displays "press any key to boot from CD ..." but doesn't responds to my keyboard strokes and goes on to boot from HD after waiting for some time. I've tried both USB keyboard and another one with PS2 to USB adapter. Also my keyboard works for entering BIOS.
m
0
l

Best solution

a c 177 V Motherboard
May 12, 2010 1:52:59 PM

I finally recalled what I was thinking of: I had remarked before that I had no idea what enabling "USB Keyboard Support" setting on the "Integrated Peripherals" page of the BIOS did, as I had never seen a GB board the would not allow you to 'work in' the BIOS with it set either way; a few 'oopses' showed this as the problem. The BIOS apparently contains a 'driver stub' to 'handle' USB keyboards; the windoze install kernel also apparently has a similar stub, so it can work before actual USB drivers are loaded; it's in between these two events that you 'need' the "USB Keyboard Support" setting on the "Integrated Peripherals" page enabled, or it can't see that 'any' key!! [:bilbat:9]

I'm laughing because I think every single support person on the planet has shared, at one time or other, this experience: user calls up and says "my computer is 'stuck' - there's a message on screen saying 'press any key to continue', and I've looked and looked :ouch: , and my keyboard doesn't have an <ANY> key!! :cry: 
Share
May 23, 2010 3:04:04 PM

Best answer selected by robman12.
m
0
l
!