How to turn Working Offline OFF ?

I cannot get Work Offline turned off - when I click-on it to turn it off, a big red "X" appears where the check mark would've been. This is causing me problems while I try to work online. Can you please help me.

- Claudia
3 answers Last reply
More about turn working offline
  1. cewilch said:
    I cannot get Work Offline turned off - when I click-on it to turn it off, a big red "X" appears where the check mark would've been. This is causing me problems while I try to work online. Can you please help me.

    - Claudia

    In which application are you having the problem ?
  2. ksiemb said:
    In which application are you having the problem ?


    It is in the Internet brower 8 and interferes with my ability to look at any website I am trying to use - I get the error that there is "no connection". My operating system is XP.
  3. cewilch said:
    It is in the Internet brower 8 and interferes with my ability to look at any website I am trying to use - I get the error that there is "no connection". My operating system is XP.

    If you are connected Wireless, I have read some WLAN cards are "crap", so to speak, and could cause this. Here are some similar links that may assist you.
    http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/work-off-line-we-want-to-be-on-line/3a0d9d3e-15d3-41b4-acbc-e562689c579d

    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/csc_working_offline.mspx?mfr=true


    Also, I have seen this solution mentioned a couple of times:
    Solution: Open up internet explorer, go to tools, internet options, advanced and click reset. Confirm and reset. This solved my internet problem.
Ask a new question

Read More

Windows XP