Unusual problem with ASA 5505


I'm having this very unusual problem with ASA 5505.
ASA was configured almost two years ago. No problem till now (of course).
For some reason ASA is blocking one IP.
Should I mention that no change to config or internal network is done.
If I bypass ASA and plug-in directly in to ISP router no IP blocking.
This is from log (when I tried to use FTP):
7 Nov 04 2009 12:18:41 609002 Teardown local-host outside: duration 0:00:00

6 Nov 04 2009 12:18:41 302014 Teardown TCP connection 3411 for outside: to inside: duration 0:00:00 bytes 0 TCP Reset-O

6 Nov 04 2009 12:18:41 302013 Built outbound TCP connection 3411 for outside: ( to inside: (

7 Nov 04 2009 12:18:41 609001 Built local-host outside:

I tried to ping, www ... nothing, result is the same, getting "Teardown TCP connection".

Any help would be highly appreciated.

1 answer Last reply
More about unusual problem 5505
  1. Hi Websters,

    How many devices are connected to the ASA? I have a similar issue where we have 15 devices fighting for the internet.
    This may be due to the 10 user licenses which comes standard with the ASA 5505.

Ask a new question

Read More

Routers Internet Service Providers TCP/IP Networking