Sign in with
Sign up | Sign in
Your question

Setto 1020 GZ-AX2CBS one front usb port not working

Last response: in Motherboards
Share
April 8, 2010 2:18:01 AM

Hi Everyone,


This one has me a bit puzzled...I bought a Gigabyte MA785GM-US2H montheboard and placed it into a Gigabyte Setto 1020 GZ-AX2CBS case. There are two USB port on the front of the case and I hooked up the USB wire to the first front panel connector on the motherboard. I noticed that the first USB port on the front of the case from the left side wasn't working, the other one was. So I then took the cable going into the motherboard and moved it to the second USB connection on the motherboard. The first port worked for about 10 minutes and then died. I'm wondering is there a short somewhere or something else is going on? The second port is working without any problems. I have a ticket in at the moment with Gigabyte. All of the USB hubs (and everything for that matter) are showing correctly in Device Manager.

Thanks,
Nick
a b V Motherboard
April 8, 2010 2:32:11 AM

Could be. Can you see the front/back of the port very well? have you had any instability issues when using USBs?
m
0
l
April 8, 2010 11:38:04 AM

That's the odd part. The one functioning USB port seems to be stable. I'll try hooking my mouse to the front port and see if anything happens. I just don't know why the first port isn't working.
m
0
l
Related resources
a c 177 V Motherboard
April 8, 2010 1:20:08 PM

Do you have access to a VOM (otherwise known as multimeter)? I can give instructions for troubleshooting the cable/connector...
m
0
l
a b V Motherboard
April 8, 2010 1:23:25 PM

If you don't they are pretty cheap at the local hardware/auto/(anywhere?) store, and I'd high suggest having one (for other purposes too).
m
0
l
a c 177 V Motherboard
April 8, 2010 1:36:01 PM

That is a fact - seventeen dollars at WalMart (I suggest the one in the automotive dept over the one in the electrical/tool aisle - both the same price...), and in this day and age, every human being should own a multimeter, unless you live in a mud hut - umm, you don't live in a mud hut, do you [:bilbat:9] ?
m
0
l
a b V Motherboard
April 8, 2010 1:37:51 PM

Well, if the mud hut has electricity (needed for a computer) you still should have one :lol: 
m
0
l
April 8, 2010 2:40:04 PM

I have a multimeter but don't know what to do to test this out. If you could let me know I would appreciate it.

m
0
l
a c 177 V Motherboard
April 8, 2010 2:58:47 PM

I'll have to post on the Elbonian forum to check, but I think they stick the probes into the floor as an 'early-warning' system: lower-resistance mud = 'mud-weasels' lurking![:boudy:3]
m
0
l
a c 177 V Motherboard
April 8, 2010 5:31:44 PM

Quote:
I have a multimeter but don't know what to do to test this out. If you could let me know I would appreciate it.

power down and remove the FP USB connector from your board's header. (Unplug any USB devices from the ports...!!!) This is a view (hopefully, not my usually reversed 'dyslexic' one!) into the end of the header connector - attached to the cable:

You want to set your meter to one of the higher resistance settings, or just 'resistance' if it's auto-ranging...

Touch the probes to see if it goes to zero as it should; separate them to see how it displays an 'open' (infinite resistance) - that's the one your looking for in all the following measurements. Get a couple small paper clips or pieces of stripped solid wire, that will fit into the holes in the connector - wrap each one around a probe tip...

Stick one end into "1", then the other end, successively into "3", "5", and "7" - everything we're looking at here wants to be 'open' - infinite resistance...
Then take the first end, and stick it into "3", and the other end into "5" and "7"...
Then. finally, the first end into "5", and the other to "7"

Now, the other port:
First wire into "2", other end to "4", "6", and "8"; then the first wire into "4", and the other to "6" and "8", then, finally, the first into "6", and the other to "8"...

If any of these read any resistance other than 'open', you have a defective port!

Good luck - feel free to post back if I've been unclear... [:lorbat:6]
m
0
l
April 8, 2010 8:31:10 PM

Ok what I just tried is putting in a USB device and pulling up a little while it was inserted. Now it works and I can read the contents of the stick. So I'm guessing the port is defective. I've update the ticket I have opened with Gigabyte to get a new front panel sent to me.

Thanks to everyone for their assistance.

m
0
l
a c 177 V Motherboard
April 8, 2010 9:11:27 PM

[:graywolf:9]
Hope it's back in service soon...
m
0
l
!