Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte MA78GM-US2H not working like it ought to

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
October 17, 2009 12:12:06 AM

Hey all

First time poster here.

I built a computer for a friend about 7 months ago. Its been nothing but a pain in the ass. To start with, he had problems with the computer periodically rebooting. It only done it once in a while. I figured maybe it was just windows or some software he was using. After a few months, it became more frequent. Also, he had problems with downloading files and they'd be corrupt. Now, its really slow, reboots, and has the problem with the corrupt files. I've tried a different HDD, different memory, and a whole new motherboard. The HDD I tried was IDE instead of SATA(current HDD is SATA.) My question is this a CPU problem? Or maybe something I'm over looking.

Heres the specs:

SAMSUNG 22X DVD Burner Black SATA Model SH-S223F
AMD Athlon X2 4850e 2.5GHz Socket AM2 45W Dual-Core Processor Model ADH4850DOBOX
Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0Gb/s
ECS BLACK SERIES A780GM-A AM2+/AM2 AMD 780G HDMI ATX AMD Motherboard (first mobo)
GIGABYTE MA78GM-USH2 (new mobo)
Thermaltake Purepower W0100RU 500W ATX 12V 2.0 Power Supply
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel

Any help will be greatly appreciated,

Jay

More about : gigabyte ma78gm us2h working

October 17, 2009 12:53:44 AM

Try a different power supply. The PSU seems sufficient but it could be faulty.
m
0
l
October 17, 2009 1:10:54 AM

Yep that is about the only thing I haven't tried.. Just didn't think it would cause all that. Of course I had some advice from a friend who "knows alot" about computers. But, you know how that goes lol.
m
0
l
Related resources
October 17, 2009 1:26:05 AM

Well if the PSU is faulty, in reality it should be ample for the build, then certainly, but I also wonder, what kind of case do you use and have you monitored the hardware temps to see if it is over heating?
m
0
l
October 17, 2009 1:38:19 AM

Actually I'm just using some crappy old case. He didn't want to buy a new one. I did monitor the temperatures. The CPU was running on average about 32 C idle and 36-38 under load.
m
0
l
October 17, 2009 1:44:37 AM

It does have 3 case fans though.. forgot to add that
m
0
l
a b B Homebuilt system
October 17, 2009 2:08:39 AM

Try breadboarding
m
0
l

Best solution

a c 113 B Homebuilt system
October 17, 2009 3:02:54 AM

A 780G board and a fairly new processor... you could have incorrect voltage or other settings wrong for the CPU, due to an older BIOS not supporting the CPU. I would also suspect PS or RAM. Have you run memtest? memtest failures could be either of the other things as well though.
Share
October 23, 2009 11:57:46 PM

It turned out to be some ram, but I had run memtest before and nothing came up. This time though, about 300k in errors lol. Thanks for the help guys.
m
0
l
!