Sign in with
Sign up | Sign in
Your question
Solved

Crysis

Last response: in Memory
Share
April 8, 2010 3:36:26 AM

my memory sicks at 3.8 gigs give or take when i play crysis warhead any one know why? i have to restart my rig... the game gets real jumpy when it dose.. note it dose not always do this.... why it dose this i do not know or understand.. so i am asking for help to find out why! :fou:  here is my set up:



Mobo ASUS M3N72-D duel Sli, AMD 940 quad core O.C 3.5 CPU, 125 watts, 1 LG 22\\\\\\\" LCD 10,000 to 1. 2 ms, COOLING MASTER CPU COOLER gemin 2s, 2 EVGA 9800 GTXs + super clock GPUs…
CREATIVE Titanium Fatal1ty sound card,
Cooler Master PSU 750W real power, 2 WD HDD 500 G @ 7200 RPMS ( IN RAID 0 ), MUSHIIN MEM DDR2 2GX2 @ 1066, ANTEC 300 TOWER

ps, i have the mem volt set to 2.05 volts it says to have it set to 2.0 to 2.1 volts of i set as close as i could....

any help or thoughts will be very help full......

More about : crysis

Best solution

April 8, 2010 12:38:01 PM


1. Your overclock may not be stable. Set it at stock & try playing Crysis again.
2. Your SLI may not be stable. Download the latest drivers and try playing with single 9800GTX with lower game settings if need be.
Try one at a time and see if you are able to play well in any of the two settings above.
Share
April 8, 2010 8:33:10 PM

randomkid said:
1. Your overclock may not be stable. Set it at stock & try playing Crysis again.
2. Your SLI may not be stable. Download the latest drivers and try playing with single 9800GTX with lower game settings if need be.
Try one at a time and see if you are able to play well in any of the two settings above.


here is the sick part.... i just got done playing it. it ran sweet the inter time.... log off crysis and look at the task manager and its running below a gig.... it dose not lock up on any other game....

thank you for your help.... i will try those things... i do have the latest drivers....
m
0
l
April 15, 2010 12:59:30 AM

Best answer selected by towhog66.
m
0
l
!