Sign in with
Sign up | Sign in
Your question

Overclocking i7 960, memory problems.

Last response: in Overclocking
Share
February 3, 2012 7:39:21 PM

Hey, This is my first time trying to overclock my computer so I have been going slowly reading few of the online guides.

my specs are:

i7 960
ocz ddr3 triple channel 2g
GA-EX58-UD3R
800 watt ocz power supply
and a corsair h60 liquid cpu cooler

with reading this guide I got my Bclk to 192 with:

cpu ratio = 15, memory ratio = 8, QPI/Vtt Voltage = 1.275v with load temp of 73.

So I start another round of intelburntest to find my best ram ratio,
starting with 150bclk and testing memory ratio of 10 with qpi/vtt still at 1.275

But once I start to find my memory ratio i seem to get a lot of trouble.

its fine until 170 bclk with memory ratio or 10, it either shows an error in the stress test saying it did not pass or rather then 6gb it shows that only 4gb out of 6 is useable.

I tried to raise my qpi/vtt to 1.4 and try 170bclk but it still gives me an error in the stress test

I suspect a couple of things but im still not too sure,

my motherboard seems to be only rated for 1366 or 2100+ even tho my ram is rated for 1866? not too sure which to follow.
Also im not too sure if I would need to raise my Dram voltage to achieve higher stability?
when i put my memory ratio to 6, it seems to start up then shut down after 2 or 3 seconds so i need to reset the internal battery physically.

What my objected for this overclock was:

187 bclk, 10 mem ratio, 23 cpu ratio, with temp around 80 - 85 on full load.

any advice would be very helpful, Thank you. this is my first time so please point out my wrongs.
February 3, 2012 7:56:24 PM

Just did another test for:

160bclk, 10 mem ratio, 25 cpu ratio, qpo/vtt v at 1.275 and I got this error on the intelburn test

time = 199.083 | speed = 51.5733 | 3.470399e-002
time = 199.038 | speed = 51.5851 | 7.011693e+009

its unstable.
m
0
l
February 3, 2012 8:14:36 PM

I think the last intelburn test was unsuccessful because I forgot to input memory card cas to 10-10-10-28 like it says on the site, it solved the intelburn test for 160bclk but im still getting it for 170bclk.
m
0
l
!