Cannot solve BSOD issue

8 answers Last reply
More about cannot solve bsod issue
  1. I'm sorry, but i cannot edit the message.
    The BSOD 5 Italian sentence means: Cannot analyze Dump whit Microsoft debug tool. Analyzed with Blue Screen view.
  2. Try here http://aumha.org/a/stop.htm

    Your errors are 7A, 7E, and 101. Points to a Hardware incompatibility, perhaps a wrong jumper setting, etc.
  3. Quote:
    Problem:
    I had and i'm still having BSOD or freeze while surfing, playing, using photoshop and sometime (rarely) doing nothing.
    BSOD tipically is verified after the system slows down and the mouse pointer starts moving slowly.
    In addition to this, if I save a work while the system is "telling me" that it is going to freeze, it won't be saved: i mean that it appears to be saved (and icon is present in the folder) but the file is not available after bsod.
    Finally, raid disks appear to have errors when restarting after BSOD (intel Rapid Storage Technology can correct these errors).


    Try using all new SATA cables connecting the HD to MB headers. Replace all of the ones you are currently using with new.
  4. why do you suggest this? Is there any evolution in sata cables?
  5. The Velociraptors are notorious for having problems. I have 3 of them and have had to get 2 replaced for the very same issue. They send you back a different version of the drive. There is a known bios issue for the hard drives failing after 49 hrs of use.
  6. Thankyou for the answer.
    I tried with the raptors (i used them for years with a DFI motherboard without any problem), and i got BSODs eg. first 3 but than i definely switch to western digital re3 but i still have problems.
    Does WD caviar re3 320GB have any incompatibility issue?
    I also tried an old maxtor but i had BSOD too.

    Finally i tried Linux environment on the single maxtor but it crashes
  7. Hi everyone.
    Problem not solved jet, even if with SATA new cables.

    I tryed changing the video card, from my Sapphire HD3870X2 to my old Sapphire X800XL. It seems to work.
    Does anybody knows if Rampage II Gene has some incompatibility issue with Sapphire graphic cards or with HD38XX series?

    Thanks
Ask a new question

Read More

Asus Blue Screen Motherboards