Sign in with
Sign up | Sign in
Your question
Solved

Newly Build Help

Last response: in Systems
Share
October 17, 2009 1:13:52 AM

Today I Helped my friend set up his new computer
Here are the specs:
Gigabyte GA-MA770T-UD3P
AMD PHENOM II X2 550
4GB DDR3 G.SKILL
HIS 4890
WD 500GB

The problem that we are getting is "boot disk failure insert system disk and press enter" bios does not recognize any sata drives also. I tried updating the bios already and tried to google for answers but did not help. I am now here asking for any idea to fix this. Thanks!

More about : newly build

October 17, 2009 1:21:36 AM

Do you have both the SATA cable and the SATA power cable connected to the drive?
m
0
l
October 17, 2009 1:23:45 AM

Yes sir i did ;)  but it doesn't work
m
0
l
Related resources
October 17, 2009 1:28:51 AM

Make sure you have "IDE compatibilty" selected in the BIOS (that may not be the exact wording). If not that, the next step might be to plug in a different drive to see if that's recognized. If not, it would be a board fault.

Can you boot from the CD drive?
m
0
l
October 17, 2009 1:40:58 AM

The Cd rom is a Sata drive and my current problem is getting the motherboard to pick up the sata drives. I would also like to include its a ocz 700w psu.
m
0
l
October 17, 2009 1:44:47 AM

I used my hard drive and my sata and tried it on his computer but it still doesn't work. Also, he already RMA the motherboard because we thought it was a board issue, but we are having the same problem still. I really stumped here.
m
0
l

Best solution

October 17, 2009 2:42:38 AM

So you have had two motherboards in a row that would not recognize either the HD or optical drive?

Were you using the same cable in each instance?

What PSU are you using and have you verified the power cable has power?

(edited because I'm typing in the dark :p )
Share
October 17, 2009 5:14:15 AM

Yep i tried to use a different sata cable and its the same thing. Its a 700w OCZ psu i believe and i am not sure if the sata power cables are providing enough power to power the HDD and optical drive or not but i do know the optical drive does open when i press the eject button.
m
0
l
October 17, 2009 6:21:27 AM

Well, it sounds from your description that you must have got two bad motherboards in a row. Not too unlikely if they are from the same batch. I have heard of an entire pallet of identical boards being defective.

I can only think of one more thing. That would be a stray MB standoff in an incorrect location under both boards, shorting them out in the same spot and somehow disabling the southbridge.

Of course, try updating to the newest BIOS... you should be able to do that with a USB flash drive.

m
0
l
October 17, 2009 9:35:03 PM

I already updated the bios, I really hope that it's not another faulty board because my friend doesn't want to RMA it again.
m
0
l
October 18, 2009 4:41:23 AM

The problem is solve today no idea what I did but I just unplugged and start from scratch and rub a magic lamp and like magic it works! Thanks Proximon for your help!
m
0
l
!