Sign in with
Sign up | Sign in
Your question

Wmp54g ip address

Last response: in Wireless Networking
Share
February 18, 2010 1:41:38 PM

Hello,
I'm having a problem with a network at my church. I have installed a linksys wmp54g v4.1 pci wireless network card into the dell computer in the sound/media area. The problem I has is that it installs fine with the drivers from linksys. XP tells me that the card is connected to the network. However, an ip address is not assigned. The linksys software confirms this saying it's connected to the network, but cannot find the internet. The network consist of a netopia non- wireless router (i don't have the model at the moment) and a linksys wireless 54g router acting as an access point. The PCI card can see the wireless router, but can't seem to communicate with the netopia router, which is the one that's connected to the internet and is the DHCP server. I would appreciate any suggestions, as I've seen this is a common problem on the web, but I can't find a definitive solution. Thanks in advance!

More about : wmp54g address

February 19, 2010 3:03:21 AM

I can see a potential problem here.

You mentioned you have TWO routers, one is wired-only and the other wireless and acting as your AP (access point). Obviously the router acting as an AP must be patch via wire to a LAN port on the wired-only router.

[wired-only router[(lan)<--wire-->(lan)[wireless router]<--wireless-->[wireless client]

So far, so good. However since BOTH are routers, each has its own DHCP server. But you must NEVER allow more than one DHCP server to service the same network. If you do, there’s always the possibility the DHCP server on the wireless router will respond before the DHCP server on the wired-only router. But the wireless router is not connected to the Internet, the other router is. Therefore, the TCP/IP information passed back to your wireless client doesn’t contain the proper Gateway IP assignment. And if that’s the case, it doesn’t know how to reach the Internet.

Solution: Make sure the DHCP server on the wireless router is DISABLED.



m
0
l
February 26, 2010 2:45:48 PM

Thanks for your response. I should have included more details in my first post. I do have the DHCP disabled on the wireless router. I have also installed the latest drivers from linksys. The most frustrating part is several other wireless devices have no problem connecting to the network...including at least 2 smartphones, and 5 different laptops. Any other suggestions or questions that I can answer? I'd appreciate any continued help! Thanks in advance!
m
0
l
Related resources
February 26, 2010 3:56:04 PM

Go to Start->Run, type "cmd" (no quotes), and hit enter. In the command window, type "ipconfig /all > temp.txt" (no quotes) and post the file's contents here.
m
0
l
February 26, 2010 4:03:41 PM

Ok... but I won't be able to get back to the church until tomorrow or more likely sunday. I will post my findings asap. I should also mention, in case it matters, the ip address shows 0.0.0.0..and sometimes defaults to the 169.254.x.x address...I will post the ipconfig asap. THANKS AGAIN!
m
0
l
February 26, 2010 4:59:44 PM

tirrellw said:
Ok... but I won't be able to get back to the church until tomorrow or more likely sunday. I will post my findings asap. I should also mention, in case it matters, the ip address shows 0.0.0.0..and sometimes defaults to the 169.254.x.x address...I will post the ipconfig asap. THANKS AGAIN!


Well, that does help. Any 169.254.x.x IP address means that when the computer requested an IP configuration from the DHCP server, the DHCP server either didn’t respond or refused for some reason. So the computers assigns itself an IP address, but it's completely useless for connectivity purposes. You'll usually see the message "limited connectivity" in the network tray icon when this happens.

Make sure the wireless router is connected to the wired router, LAN to LAN, do NOT use the WAN port of the wireless router!

[wired-only router](lan)<--wire-->(lan)[wireless router]<--wireless-->[wireless client]

Using the WAN port is by far the most common mistake.
m
0
l
February 26, 2010 5:53:17 PM

Thank you again. I'll check on that and see what I've done. If that doesn't solve it...I'll be back with the ipconfig /all info. Thanks again for all your help!
m
0
l
!