Sign in with
Sign up | Sign in
Your question

RAM Clocking / Overclocking Issues

Last response: in Overclocking
Share
February 4, 2012 2:10:00 AM

I want to overclock my RAM and tighten up my timings, but I have a few issues.

Motherboard: Asus Sabertooth P67

RAM: G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 1866 (PC3 14900) - Advertises 1.5v, 1866 speed, and 9-10-9-28 Timings.

CPU: 2500k @ 4.5ghz - 1.34v

Well from the beginning my motherboard underclocked my RAM to 1600 and to 11-11-11-28 timings with 1.65v. I tested my RAM on memtest86 and it was stable with the underclocked settings. I left it this way and has been this way ever since I built my PC, because I didn't want to start on my RAM until my CPU was successfully overclocked and stable.

Since I successfully OCd my CPU, I just now started messing around with my RAM. I tried to put it at stock speed (1866 mhz) and the default timings at 9-10-9-28 and DRAM voltage at 1.50, but it failed to boot. So I just moved the speed down to 1600 and left the timings at 9-10-9-28 and left 1.50. It booted this time. I have yet to test my RAM in the current settings (1600mhz, 1.5v, 9-10-9-28.)

But my questions are:

Why won't it boot at 1866? Is it because of my CPU overclock? Is 1.5v to little for 1866? If it is, why does it advertise 1.5v ? I've heard of others having the same RAM as I (1866) stable on the Sabertooth P67 Motherboard. Should I just leave my RAM at 1600mhz and try to tighten up my timings? If I should tighten up my timings, what would you recommend?

If there are any things that I'm doing wrong with the settings, you are free to criticize. I don't want a messed up computer lol.
February 4, 2012 2:30:23 AM

I have to admit that I am not very knowledgeable when it comes to OCing and settings to mess with in the BIOS. To get down to it I just want my RAM to run with the best settings possible for the best performance. I have heard of tightening up timings, increasing voltage along with clock speed. Could someone instruct me on what settings to change for full stability and performance? And what programs to use to test for stability? I have memtest86, Prime95, and IntelBurntest. I am confused on what does what for each program. I have got an error on Prime95 and I didn't know what the error implied (CPU or RAM) (how do you know?.) Could having my RAM to high up cause my CPU problems? Does each setting for each part affect another part (IE changing RAM voltage too high and burning up motherboard or CPU?)

Any help will be appreciated.
m
0
l
February 4, 2012 2:31:52 AM

Quote:
XMP profile compatibility with that RAM.?



I have the AI tuner set manually, one time I set it to XMP and it wouldn't boot. The XMP also made the RAM change to a really weird value. Like 1824 or something.
m
0
l
Related resources
February 4, 2012 2:34:48 AM

Did you directly allow XMP without changing anything else in the ram? It could be worth a shot to try running the ram at 1866 with the CPU at stock speeds, although it shouldn't affect it at all. (just to be thorough.) Sometimes ram will actually do things different with XMP than with XMP disabled and running at the same voltage/speed/timings. If its a recent purchase, RMA it.
m
0
l
February 4, 2012 2:38:02 AM

DobermanTech said:
Did you directly allow XMP without changing anything else in the ram? It could be worth a shot to try running the ram at 1866 with the CPU at stock speeds, although it shouldn't affect it at all. (just to be thorough.) Sometimes ram will actually do things different with XMP than with XMP disabled and running at the same voltage/speed/timings. If its a recent purchase, RMA it.


I just asked another forum board, and they said that the RAM wasn't booting up because of the OC I did on my 2500k (4.5ghz-1.34v.) Could that be true?
m
0
l
February 4, 2012 2:50:59 AM

Hmm, I might try that. I'm just scared because it took me this long to get the CPU this stable, and I don't want to have to do it all over again. I can be happy with 1600mhz, are there any settings I can change to get the most out of 1600mhz?
m
0
l
!