Sign in with
Sign up | Sign in
Your question

Gigabyte p55a-ud4p wont start

Last response: in Motherboards
Share
April 8, 2010 8:49:41 PM

I guys i recently bought this board with a pair of 4GB G.Skill 4gb1600MHz Ripjaw Series memory i finally got my Power Supply today so i build my system and hit the power button thinking i would be one of the happiest guys alive today (finally completed my upgrade) and that's when i realized that the system would not start, so i check everything and i mean every connection but nothing worked, then it hit that i never check the boards compatibility chart an low and behold the memory i got are not supported.

So the question is WILL IT STOP THE BOARD FROM POWERING UP???, the power supply is good as i checked it on another system, the processor i got is also the i7 860 and the first version of the bios that was released supports my processor so i doubt that it is the problem

Is there anything you guys think i could or should do to get this to work ??
April 8, 2010 9:29:38 PM

99% of the time unsupported memory will not cause an issue so long as its speed and voltage are supported in the board's specs. It's just not tested and *guaranteed* to work by the motherboard manufacturer.

We need more info to diagnose this problem. Do any case fans spin? Do you hear HDD whirring? Do any case LEDs flash? Is there any video output? Are there any motherboard beep codes coming through the PC speaker?

If nothing happens, and I mean nothing at all when you press the power button, make sure you check the power connectors. I haven't looked at the specs of your specific board, but you'll likely need to check both the 40-pin connector as well as the 4-/8-pin connector. Many modern mobos won't boot without that second board power connector plugged in.

Edit: 20-pin connector. Wow, 40-pin sure brings back memories of ugly ribbons...
m
0
l
April 8, 2010 9:42:09 PM

specs are

4GB G.Skill DDR3 PC3-12800 1600MHz Ripjaw Series (9-9-9-24) Dual Channel kit
Intel I7 860
Gigabyte p55a-ud4p
Titan fenrir xmass edition (ordered it in march and i was lucky enough to get this version)
Case - Silverstone Rv02 BW


I took out the board from my other system and connected it to my case and that system came up flawlessly, power supply worked cpu fan worked, i have not added the HD to it yet its only the main components MB, RAM and CPU inside the case with the power supply

Do you think my board is a case of DOA ??-
m
0
l
Related resources
a b V Motherboard
a b ) Power supply
April 8, 2010 9:55:56 PM

Are you able to try your RAM in another board, or other RAM in your board? Or try it with just 1 DIMM installed (try both of them on their own). Could be DOA RAM, or DOA mobo, or even DOA CPU.
m
0
l
April 9, 2010 1:59:48 AM

The parts i have only support each other as this is my first I5 build, so i have no extra parts to test them separately, i tested both ram's one at a time still got the same results and i cant test the cpu in another system as i dont have another one that it works in same for the ram, what i can tell you though is that its definitely not the power supply or the case,

i ruled out the cpu and the ram, reason is that i added the cpu fan just to verify if the board was getting any power and regardless of whatever variation i made i still got no power from the board, i think is the board that's DOA.

I got the board from amazon and today is the last day i have to return it, any time after i think they will give me back about 50% of the cost of the board only shipping and everything else will be on me
m
0
l
a b V Motherboard
a b ) Power supply
April 9, 2010 2:30:20 AM

I'm pretty sure that ram will work on that board. Check GSkill's site, as they do their own validations (and do many more than Gigabyte does).

(Not sure, but this might be it and it lists your board)

http://www.gskill.com/products.php?index=222
m
0
l
April 9, 2010 2:49:54 AM

I'm going to send the board back to tomorrow and get the Gigabyte p55a-ud5 or ud6 as i originally wanted and pay the premium for it, I'm going to give gigabyte another try, if i get the same prob again I'll switch.

this is the module number for my set of memory G Skill F-312800CL9D-4GBRL

m
0
l
a c 156 V Motherboard
a c 144 ) Power supply
April 9, 2010 3:03:26 AM

Our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...

Brand and size of PSU?

When you checked the PSU, was it on a similar system that would present the same kind of load as your new system?
m
0
l
April 9, 2010 3:20:06 AM

No it was not, PSU came out of the box today actually so was the memory, i did check the psu on another system and it worked perfectly so i took out the psu i have in my old system and tried it on the new board, that also failed so my only option is to buy another board as amazon return policy states that i had until April 5th to return it, so i basically gave away $190 plus shipping


I built my system with the time frame of 3 months for all parts and the board was the first thing i ordered lol
m
0
l
a b V Motherboard
a b ) Power supply
April 9, 2010 3:27:39 AM

Well, you can certainly still RMA the board to Gigabyte.
m
0
l
April 9, 2010 3:38:50 AM

how do i go about doing that?,

Note i live in Jamaica and the US dollar is 89.50 to 1 so if its gonna cost too much i might as just buy cheaper board that's closest in features and performance
m
0
l
a b V Motherboard
a b ) Power supply
April 9, 2010 3:51:21 AM

Well, I know how to do it in the USA. No idea what the rules and regs (and shipping prices) are for Jamaica. But, I'd assume you'd start the same: by emailing gigabyte support. No harm in seeing what they say.
m
0
l
April 9, 2010 3:59:43 AM

aight will do and thanks for the assistance
m
0
l
April 9, 2010 2:40:12 PM

If you complain enough, I'm quite sure Amazon will take it back. Their customer service is pretty darn good. You may have to speak with a manager and get irate though. ;) 

After all, they did sell you a defective product from what I can tell. I'm skeptical that your A/C was the reason it fried.
m
0
l
!