Sign in with
Sign up | Sign in
Your question
Closed

Programs won't open properly

Last response: in Windows 7
Share
December 17, 2009 7:39:58 PM

OS: Win 7 HomeP 64bit
Recently Installed programs: Dragon Age:o rigins/DX update

I installed those both last night and played with no issues. Now today I turn on my PC and some programs won't open properly. My browser(Chrome) works(more on this later) and a few others do as well, but things like GameSpy Comrade, and Dragon Age, and Crysis 32/64bit will not open properly. When I click to open it loads for a bit than the program freezes, or it loads than does nothing. In both cases the program shows up in the task manager processes. If the program freezes it shows up in the task manager as running.

Solutions I've tried:
Restarting the computer
Virus scan(No results)

Can anyone give me some ideas?
Also chrome opens 3 times in the processes but I only have one window and one tab open. Is this normal?

More about : programs open properly

a b $ Windows 7
December 18, 2009 4:10:39 AM

try doing a repair either using a repair disk, or an installation disk.
or
try opening the run dialog (Windows Key + R) then type 'chkdsk' and see if it gives u an error.
Score
0
December 18, 2009 9:55:25 AM

I went ahead and did a repair even before your post. Didn't fix it so reinstall it is. Just installed last week so its no big deal I guess.

Thanks for the help.
Score
0
Related resources

Best solution

a b $ Windows 7
December 18, 2009 8:41:27 PM

Open msconfig and uncheck everything on startup tab, reboot and try again

if that works...go back into msconfig and restore things one at a time, reboot and try again, when problem resurfaces, you found problem
Share
Anonymous
a b $ Windows 7
January 7, 2010 6:14:27 PM

Please can we speak live? You've solved your problem and mine is exactly the same as yours.
Can you tell me what you did?
Thankyou so much.
Moderator Edit: Please share email addresses only via PM.
Score
0
January 7, 2010 7:18:02 PM

Basically with my issue the problem was that in msconfig a service[LG Firmware] required by the CD/DVD drive to run was not being run at startup. Now enabling that solved my issue[not sure how it fixed other non-CD/DVD applications].

If you still wanna chat live we can, but what I mentioned above was pretty much all I could say to help you.
Score
0
Anonymous
a b $ Windows 7
January 7, 2010 9:12:03 PM

Yes please, just add my hotmail.
I really don't want to screw up or anything.
I'd like to show you some screenshots too.
Score
0
February 17, 2012 10:06:00 PM

hi,
i have much the same problem, except it concerns itunes and a game called medieval 2 total war. When i went to follow the advice given, i found the [LG Firmware] service does not appear on the list. i have already run a virus check on systems i though may have been infected, but found nothing. the problem is that when i go to open the application, it appears in the services tab on the task manager, but there is no other indication that anything has occurred.

i also have had been having difficulties with programs freezing on me, such as internet explorer and avs video converter software. While i have some basic knowledge on computers, i am lost on what i should do here. Any advice/support/etc would be greatly appreciated.
Score
0
a b $ Windows 7
February 18, 2012 2:31:52 AM

This topic has been closed by Nikorr
Score
0
!