Sign in with
Sign up | Sign in
Your question

CT-7VIL3

Last response: in Motherboards
Share
April 8, 2010 11:34:53 PM

I have the MB listed. I attempted to ugrade the RAM with a 1GB stick. I made the mistake of not accessing the BIOS when the system booted-up. When I restarted I couldn't access the BIOS. I've replaced the battery and done the CMOS clear jumper at least 12 times. No matter what I try and have also disconnected all the hardware, nothing works. What can I do to access the BIOS?

More about : 7vil3

a c 103 V Motherboard
April 10, 2010 1:20:49 AM

Some motherboards use onboard chipset as default setting, and clearing CMOS restores to factory defaults of the latest installed BIOS. Try using the onboard chipset for your display. If that works, reconfigure your BIOS to read from GPU as default.
April 10, 2010 3:11:52 AM

I've had older motherboards that had a removable BIOS chip. On one particular MB, I had to remove the BIOS chip, send it to someone who had the device that could re-program it.

In the Chaintech CT-7VIL3 manual, there are only two remedies that I have available. The first is to do the process of resetting the CMOS jumper. I've tried this jumper resetting more times than I could count.

When the BIOS boots up, it stops at the POST 50 and just lists the CPU type/size. Hitting the Delete key will NOT work.

I've even replaced the keyboards thinking the DEL key stopped working.

I removed the battery and discovered the battery was dead. Replaced the battery and still no change.

I purchased a power supply tester thinking the PS was bad. Not true, the PS works fine.

I removed ALL the connections that connected ALL of the Hdwe. No change.

I even removed an old TV card and there was no change.

I changed the video card and no change.

I replaced the RAM chip and the replacement didn't make any change.

I do NOT understand your explanation of "Using the onboard chipset". As I understand, the video card is what produces the display.

The MB that I have does NOT have a video chip. That is why I have a separate AGP video card.

So, I don't understand your suggestion, "reconfigure your BIOS to read from GPU as default."

I must have a motherboard older than what you are familiar with.
Related resources
April 10, 2010 5:56:33 PM

I REALLY appreciate your imput. I really do--because I do NOT want to trash the HD.

However, your comments are in code (or shorthand) that I don't understand.

You suggested I use the "onboard" GPU--which is the video. I'm impressed that you refer to the "onboard" video as the GPU.

Consequently, you have NO idea what motherboard I have--or you would NOT suggest I disconnect the monitor from the AGP video card and connect it to the "onboard" GPU connection.

The motherboard I have does NOT have a GPU or video connection.

I ONLY have two options. Disconnect the battery and replace it. I can clear the CMOS. I've done both and the booting ONLY reaches the POST 50 stage.

When I press the DEL key, NOTHING happens.

So is there anyone residing on this blog that knows the ideosyncracies of the Chaintech CT-7VIL3?
a c 103 V Motherboard
April 13, 2010 8:46:57 PM

You original post wasn't very clear and I misinterpreted your dilema. When you said you couldn't access the BIOS, I assumed you didn't have a display after clearing CMOS and/or removing the CMOS battery.

True, I didn't look up your motherboard because I wasn't feeling like searching if you didn't want post a link to it, but that's beside the point. My suggestion to use the motherboard video chipset was because of the misunderstanding of your post.
Seeing as you've already mentioned that you have no video chipset, and we're not discussing "no video"(again, my bad), then the suggestion is moot.

On with it...

So now I understand the problem is that POST freezes. Freezing is most commonly the result of overheating. Remove your heatsink and check the thermal paste, make sure there isn't too much(a pea size is good enough, but spread it out evenly) and then reseat your heatsink to make sure that it is on firmly and secured properly.

Other than overheating, you may have a bad motherboard.

Good luck.
April 23, 2010 4:20:47 AM

Thanks for your last response/comment. I removed the CPU vent/coil/fan and reapplied the thermal paste. This did not make any difference. I also tried a PCI diagnostic board. According to the card reading, the BIOS is bad. I therfore conclude, the MB is a lost cause as there is no other method of accessing the BIOS once all the processes of accessing the BIOS has been tried. I can see why the Chaintech company went out of business because of unsolvable problems with their motherboards
!