Sign in with
Sign up | Sign in
Your question

Asus p5q-e noise problem from motherboard

Last response: in Motherboards
Share
April 10, 2010 8:22:28 AM

Hi,

I just recently got a p5q mb.

Whenever I move my mouse, read/write to the SSD drive, strain my gfx card there is a whiny pitch noise emited from the mainboard. It varies with what I'm doing, with mouse movement it's barely audible, but you can hear it, hdd work is audible, and with all 3 being used at same time it's really noticeable. (it's a tiny cat inside the cabinet when gfx is being tested!)

PSU is brand new, tested with 2 different vid cards, voltages seem to be within range. Mouse is connected via USB, same is keyb., pci-e 5870 vidcard/other is radeon 5450 pci-e, cpu is a e8400 intel, psu is a 650w MIST with detachable cables, silverstone fortress 2 chassis.. what else, ram is ocz brand. Nothing else connected to computer. Noise is not from speakers, nor is it from chassis speakers (as there is nothing connected to the chassis)

Both vidcards are not connected, I just swap between them to test if that's the source of sound

I'm kinda nervous running this computer in the long run, with the noises and all.. Any input?
April 10, 2010 12:56:14 PM

I think the noise is normal with this mobo, cause this isn't the first time i've heard this... Hopefully someone might have a solution or a way to work around it, to help ease your anxiety... Check the asus website and see if they have any bios upgrades that might help also... Good luck
April 10, 2010 4:28:25 PM

chefboyeb said:
I think the noise is normal with this mobo, cause this isn't the first time i've heard this... Hopefully someone might have a solution or a way to work around it, to help ease your anxiety... Check the asus website and see if they have any bios upgrades that might help also... Good luck



hmm, after taking a jog, a shower and a beer. I re-ran deductive shizzle, looks like it's my psu that was making the cat noises.. Yanked it out, put in a termaltake toughpower 750.. no more noise.. Even went ahead and cleaned up spaghetti inside the chassis :p  So all in all, not a waste..

So thanks for your reply man :)  others didn't bother taking their time it seems ;o

Regarding the motherboard, not too happy about it either. got another computer with same mb, been rma'ed once allready, so that's why I went ahead and blamed it..
April 10, 2010 7:08:02 PM

No problem mate...
!