Sign in with
Sign up | Sign in
Your question

Sound Glitch and PC Freeze followed by HDD unrecognized until rebooted

Last response: in Storage
Share
September 1, 2011 1:56:41 PM

Hey there...


I recently bought a 1 TB Western Digital HDD to improve my Drive space. Now I have 2 HDDs in my PC, one is Hitachi 500Gb and then this.

I have a total of 6 partitions right now. 2 in Hitachi and 4 in WD. I have copied all my movies etc. to my new HDD.

The PC froze twice while watching movies, and I had to press reset to get it started again. While booting it doesn't recognize my Hitachi HDD where the Win 7 OS is installed and it asks for a proper boot device. After restarting the PC a couple of times it becomes proper, and I'm able to load windows. But yet again the PC froze thrice while I was on the desktop. I started Windows in Safe Mode and was able to find a report or something regarding the issue. Now the problem seems to be fixed but I'm not running any movies... Just in case.

Here is the report.....


"
+ System

- Provider

[ Name] atapi

- EventID 11

[ Qualifiers] 49156

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2011-09-01T13:14:41.632546000Z

EventRecordID 4719562

Channel System

Computer GeekyPC

Security


- EventData

\Device\Ide\IdePort0
0000100001000000000000000B0004C004000000850100C00000000000000000000000000000000000000000000000000000000005100000


--------------------------------------------------------------------------------

Binary data:


In Words

0000: 00100000 00000001 00000000 C004000B
0008: 00000004 C0000185 00000000 00000000
0010: 00000000 00000000 00000000 00000000
0018: 00000000 00001005


In Bytes

0000: 00 00 10 00 01 00 00 00 ........
0008: 00 00 00 00 0B 00 04 C0 .......À
0010: 04 00 00 00 85 01 00 C0 ....?..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 05 10 00 00 ...
"


Can you guys please tell me what the problem is?


PC Specs : [ Intel Core i5-661 3.33 GHz, 2x 2Gb Corsair 1333 Mhz RAM, MSI P55 GD65 Mobo, 1Gb ZOTAC Nvidia GTX 460, 500 Gb Hitachi HDS721050CLA362, 1 Tb Western Digital WD10EARS ]

September 2, 2011 2:01:10 PM

*BUMP* Hello? Can anybody help me with this? :) 
m
0
l
!