Sign in with
Sign up | Sign in
Your question

Gigabyte GA-X58A-UD3R or memory is messed up i think

Last response: in Motherboards
Share
April 10, 2010 6:32:50 PM

First my sepcs
i7 920
Gigabyte GA-X58A-UD3R (Using F5 bios)
OCZ Gold DDR3 1600MHz PC3 12800 6GB OCZ3G1600LV6GK‏
8800 GT 512MB
Sound blaster Audigy 2zs
650 psu

Firstly i'ved tested each ram to make sure it boots up and what not and they all work fine.
I've tried switching rams about no good.
If i put the ram in all 3 white slots i get to windows password and it will BSOD with IRQ_not_less_or_equal error not sure if thats the exact error but hopefully you know what i mean.
If i put them into the blue sockets doesn't boot at all. I can put 2 in any white and boot up fine. I can also at the same time put a ram in slot 4 or 6 but not 2 for some reason so it shows 6gb but says only 4 are useable.

I changed the frequence to 1600 i think it is ? Also i changed the volt to 1.64 since 1.65 isn't available. I changed the other thingy i forget what its called to 8-8-8-24. You can see this on the screen prints below.

I ran Memtest i think its called and got no errors however it was not using the 8-8-8-24 as i set it and other things. Can you look at the screen prints and let me know thanks!




OkayI just received this motherboard/cpu/ram/cooler yesturday and everything installed fine except for my ram













a c 177 V Motherboard
April 10, 2010 6:47:40 PM

See i3/i5/i7 'Missing' Memory topic in the 'sticky'...
April 10, 2010 7:48:55 PM

I can't get into windows with tripple channel for it to count as missing it only does that if i put one of the slots in a blue one
Related resources
a c 177 V Motherboard
April 10, 2010 9:34:30 PM

On your baord, with three DIMMs, they want to be in the white slots... Try this - place one DIMM in the white slot closest to the CPU, power up, enter the BIOS, do a "Load Optimized Defaults", followed by an <F10> to save and exit; reboot, power down, and add the other three...
April 10, 2010 9:43:14 PM

(I've tried all the above but found the main problem )

HOLY CRAP! wow. I fixed the problem but a new one has come because of it. So the source of the problem is my modem. Whenever i put my usb cable in for my adsl modem ( Its a speedtouch 330) it does a bsod.

I tried different ports and even 3.0. I also tested out to make sure its not because of other devices but its not. My usb headet/keyboard/mice all work fine. so im really confused why this is giving me an issue. It worked fine flawlessly before and it worked fine before and only gives an issue when i put it into Tripple channel.

Anyone have any suggestions?
a c 177 V Motherboard
April 10, 2010 10:34:07 PM

See USB Woes topic in the 'sticky'...
April 10, 2010 11:27:04 PM

Sorry to hear about the problem but is anyone else wondering why aren't you using the cat-5 plug? As a cable HSD tech we had many issues with USB and in the end they prohibit the use of it on installs. But I would venture to say that if that is causing the bsod you are looking at a long road of issues in the future. Maybe a bios update or if I where you I would just send the mobo back and try a new one and hope it was just something in the bios or board that was causing the issue. Good luck
!