Sign in with
Sign up | Sign in
Your question
Solved

Seria ATA kind of urgent

Last response: in Windows XP
Share
April 8, 2012 3:25:26 AM

Hello,

So I recently built my own rig. Was a journey for sure but at the end of my travels after I get everything set up and start to install the motherboard drivers that came with it a problem came up.

It rebooted then It ask me to Generate a Serial ATA Driver Diskette. I clicked Y and hit enter and it pops up "Only 1.44MB floppy drive supported" and then reboots and takes me through the fun process again

I'm Running an ASRock p67 Pro3, MIS Hawk R6870, i5 2400 and a Rosewill 550 green.

Now what in the heck happened? Everything was going so well

Oh and it was a fresh install

More about : seria ata kind urgent

April 8, 2012 5:12:12 AM

You may have to check the BIOS hard drive settings on "IDE native" to bypass or postpone the need for Serial ATA drivers... you can install them later when you have sorted out the problem.
To tacle the floppy drive problem, check the BIOS floppy drive settings. May be that the 1.44MB floppy support is disabled.
m
0
l
April 8, 2012 6:10:13 AM

This might help:

http://www.neowin.net/news/neowin-guide-how-to-change-f...

It shows how to change an install from IDE to AHCI after the OS is installed as IDE. I have not used it, so I cannot verify its effectiveness. But I though you might find it useful. Just change to IDE in bios, install, and change back using the steps in this link.
m
0
l
Related resources
April 8, 2012 9:29:40 AM

I tried both of your methods to the best of my abilities but no luck. Thanks anyway though. I also forgot to mention I am a novice in all this, so I'm just getting to where I know my head from a header.

I just don't understand what this accursed machine wants from me


This is just about to make me lose my bananas. Because I have this beautiful $900 machine in front of me that I put together myself and I'm too ignorant to figure it out. Goodness!

Edit: And the only thing I really have to work with is my ASRock UEFI Setup Utility menu.
m
0
l
April 8, 2012 8:32:20 PM

Switching to IDE in the BIOS and just installing that way should work. If it doesn't, there is another issue lurking somewhere.
m
0
l

Best solution

April 8, 2012 9:03:30 PM

PhizzyPhish said:
I tried both of your methods to the best of my abilities but no luck. Thanks anyway though. I also forgot to mention I am a novice in all this, so I'm just getting to where I know my head from a header.

I just don't understand what this accursed machine wants from me


This is just about to make me lose my bananas. Because I have this beautiful $900 machine in front of me that I put together myself and I'm too ignorant to figure it out. Goodness!

Edit: And the only thing I really have to work with is my ASRock UEFI Setup Utility menu.


OK, so now I better understand what the problem is... and what you need to do is; search in the UEFI setup utility > Advanced > IDE Mode > Enable the IDE Mode and Exit saving the changes. Your Serial ATA Hard Drive will work like an IDE Hard Drive, and will not need the Sata drivers.. use it this way untill you can install the drivers from Windows. When you can logon to Windows, either manually install the Serial ATA drivers following the previous instruction, and if that fails downoad/install SlimDrivers Free driver utility to install the drivers automatically.
Share
April 9, 2012 12:13:14 AM

Best answer selected by PhizzyPhish.
m
0
l
April 9, 2012 12:14:24 AM

You're a beast! Thank you a 1000Xx over


Also thank God for all the awesome people here. Really you guys deserve medals for answering all these questions and not being hostile about it. Stay golden all
m
0
l
April 9, 2012 12:25:19 AM

PhizzyPhish said:
You're a beast! Thank you a 1000Xx over


A small detail I forgot to mention before; When you have installed the Serial ATA drivers, you may need to revert the UEFI Utility setting... that is: Disable the IDE Mode so you can enjoy the full SATA Mode potential.

Enjoy your "beautiful $900 machine"
m
0
l
!