Sign in with
Sign up | Sign in
Your question

I HAVE BIG PROBLEM WITH PC

Last response: in Components
Share
Anonymous
January 5, 2010 6:49:36 PM

hi all, i have really big problem and dont know how to fix it.
first of all, it all began when i was playing a game, then suddenly game paused and sound was horrible, i restarted my PC manually. after that, problem still continues, i have installed WINDOWS XP again, but after that, suddenly, after 2 hours the audio device turned off, after restart it turns on, but still audio device is turning off, and after that monitor colors going crazy and computer is not responding, when i restart it, in the dark monitor comes out strange symbols and its not started, after another restart i start Safe Mode and the restart it again... it works about several hours, then suddenly audio device turns off again and so on... does anyone know the solution of this problem? :( 

More about : big problem

January 5, 2010 6:55:57 PM

it could be anything but it sounds like your powersupply is packing up and its the cheapest to try first.

powersupplies can do wonderful random things which you have.. if its not that then its the motherboardor the video card ...
Anonymous
January 5, 2010 6:58:08 PM

i think its might be sound card problem, cause when audio device turned off, then comes out an error in winamp, i have checked for this error and found solution, but audio device is still turning off and after that monitor is going crazy and PC does not responding, and not kaspersky not nod 32 have not found any viruses in the system...
i dont know are this two problems caused be each other or not, and what causes this problem, why is audio device turning off :( 
Related resources
Anonymous
January 5, 2010 7:05:11 PM

Hellboy said:
it could be anything but it sounds like your powersupply is packing up and its the cheapest to try first.

powersupplies can do wonderful random things which you have.. if its not that then its the motherboardor the video card ...



but how can i check it?
January 5, 2010 7:16:39 PM

you get another one and see if the symptoms go away...

What is your old psu - who makes it. What wattage is it.. Was it cheap or expensive all these give answers to what you have in your system.

the powersupply is the cheapest on to try first.
Anonymous
January 5, 2010 7:35:52 PM

Hellboy said:
you get another one and see if the symtoms go away...

What is your old psu - who makes it. What wattage is it.. Was it cheap or expensive all these give answers to what you have in your system.

the powersupply is the cheapest on to try first.



thanks :)  i have now done scan with NOD 32 and on D hard disc it has found 5 viruses, i have deleted it and by now symptoms are not showing, so if it continues this way, that was the problem :) 

Kaspersky have not found anything! but nod has :)  i'll use NOD from now on :) )
Anonymous
January 5, 2010 7:36:41 PM

and if symptoms show again, then i'll go and buy new powersupply :) 
January 5, 2010 7:40:14 PM

google this

mbam-setup.exe - download it and run it.
also

type in combofix on google and download it from the combofix site.

save it as rambofix or something, let it run - this will kill stuff in its tracks.

but my bets still on the powersupply :) 

this two kill 99% of crap

another www.superantispyware.com
or prevx.com are very good too.
Anonymous
January 5, 2010 8:33:05 PM

ok thanks :)  i'll try it if problem will back, but everything seems to be ok right now :) 
January 5, 2010 8:52:42 PM

sound card has nothing to do with this. Same with video card. Eather motherboard or PSU. SO FIRST TRY NEW PSU
!