Sign in with
Sign up | Sign in
Your question
Closed

Is directx 10 compatible for windows xp 32 bit

Last response: in Motherboards
Share
April 12, 2010 1:24:12 PM

Hello,
why every time i run GTAIV its always crashing? whats wrong with my system? i have AMD AthlonX2 64 ASUS M3a78-m motherboard please help me how i can fix these
a b Ĉ ASUS
a b V Motherboard
April 12, 2010 2:26:28 PM

Well, AFAIK, Windows XP only supported DirectX 9.0c. You'd need either Vista or 7 for DirectX 10 support, but GTA IV doesn't need DX 10...
Score
0
April 12, 2010 3:09:20 PM

You will need to be using Vista or Win7 to run DX10 or higher.

I was really worried that DX11 support wouldn't be issued for Vista due to the release cycle for Win7. Imagine my pleasant surprise. =)
Score
0
Related resources
April 12, 2010 3:34:57 PM

GTA IV is very cpu intensive than most games that are usually gpu intensive and tasking... Your cpu isn't up to that task and would almost always keep crashing when you play it... You need to upgrade to be able to play it... Sorry
Score
0
April 12, 2010 5:41:40 PM

chefboyeb said:
GTA IV is very cpu intensive than most games that are usually gpu intensive and tasking... Your cpu isn't up to that task and would almost always keep crashing when you play it... You need to upgrade to be able to play it... Sorry


An underpowered CPU won't cause game crashes under normal circumstances. Period.

There's a few issues which could be happening here. Start with the basics - blow dust out of the case and components, ensure all drives and the O/S are fully patched and up to date, attempt to reinstall the game.

If you're still having issues after all of that, then we'll take a look at component temperatures and compatability. But please don't believe the game is crashing because your CPU is too weak - that's just plain wrong.
Score
0
April 13, 2010 1:52:54 AM

oh thank you very much for your kindness answers but i still got crashin issues after i re-install the GTA and fully update my drivers got .net 3.5 and all :(  .. nvm it.. i have a new problem after i reformat and install the updated drivers my front panel wont work anymore but my rear panel working i have VIA HD audio device vt1708b but when i google about my problem i getting only Realtek so how i can fix these problem advance thankful to all of you again
Score
0
April 13, 2010 2:19:21 AM

Visit ASUS's support website and make sure there's not a driver package you missed for it.
Score
0
!