Sign in with
Sign up | Sign in
Your question

Weird Issue : Some Devices Stop Responding

Last response: in Components
Share
Anonymous
a b ) Power supply
January 6, 2010 2:01:58 AM

Hi,

I would like to share a weird issue I am experiencing and hoping to get ideas.

For the last 4-5 months, I had been having an overheating problem and a likely outcome; my laptop was acting like an old 486 due to high temperature, I wasn't even able to open few applications at the same time. Anyway, I solved it by opening the case and clean the fan-exit, and renewing the termals. After that the inner temperature gets to a pretty low level and a perfect circumstance for a computer. Well, that's when a new era of a problem has started.

During that overheating problem times, I was also having some weird problems with my sound card and usb mouse. The thing was, the sound and the usb mouse wasn't working till the laptop's inner temperature reaches to a level that can be accepted as hot. To be exact; when I turned the laptop on, it opens without any sound and usb mouse activity, I was leaving it on lets say for about 15 mins till inner temperature reaches to a particular level, then I was restarting it at that point and bingo, sound and the usb mouse works smoothly from the start and never encounter a problem while the laptop is on as the temperature was always high. Long way short; my sound card and usb was working fine if the inner temperature was high.

As mentioned very above, I cleaned the fan-exit and made the cooling perfect like the day one, now my sound and usb mouse nearly never works smoothly as the temperature is always low. Therefore my old tactic about keeping the laptop on for while to reach to a level of high temperature and restarting to made the sound and usb active doesn't work, anymore. Long way short; I can't make the sound card and the usb work as the temperature is always low after I clean the fan exit.

and I am stuck at this point with out any idea.

Thanks in advance to the ones who have an idea what should I do. Hope you won't be suggesting to close the fan-exit to raise the temperature :ange: 
a b ) Power supply
January 6, 2010 3:20:52 PM

If mouse and audio works at hight temps, sounds like the solder connections may be flaky and when they get hot close up and bingo they work.

Open the laptop backup and check solder joints on the motherboard around the chips and sockets.
!