Sign in with
Sign up | Sign in
Your question

OCZ Vertex Turbo 60gb Failure - HELP!

Last response: in Storage
Share
September 4, 2011 8:29:56 PM

Hi all, I've search through the forums here, but am not finding any advice.

My setup is: win7 pro 64bit, ASUS p6t, OCZ Vertex Turbo 60gb boot/os drive, Core I7 etc...

Yesterday, my computer showed a black screen all of a sudden and then would not respond to anything. So i hard rebooted with the power button held in and after a couple secs the ASUS screen showed up, but I saw the text Express Gate Starting or something like that before the ASUS screen... that's not normal. After it loaded it looked for my storage drives began loading like normal, then I got the Boot Drive cannot be found error.

I restarted it and entered the BIOS and looked for the C: drive I had Win 7 loaded on and it wasn't found. So I turned it all of and tried a new power cable from a SATA drive that was showing up... no luck. Tried a new SATA cable... no luck.

I don't know what else to do with SSD drives to check em... since you can't hear them spinning. :) 

So, I installed Win 7 again on regular HD I am using for storage and it boots up fine, however, I still cannot see the SSD in the device manager, bios or anywhere.

Any thoughts or advice?! I've contacted OCZ for advice, and hope I can at least get my data off the drive somehow. Then I'm hoping the RMA the drive and give me a new one. I just got it in Feb of 2010.

Thanks!
September 4, 2011 8:46:21 PM

Unfortunately your data is probably history... SSD reliability sucks so far.
m
0
l
!