Sign in with
Sign up | Sign in
Your question

ATI 5850 Maximum Bus Setting only x2, not x16

Last response: in Graphics & Displays
Share
October 31, 2009 8:29:34 AM

Hello

I hope someone can help me with this issue. I purchased a Sapphire Radeon 5850 and have installed it into the x16 PCIE slot in my motherboard. The card does work, however it only gets a Maximum Bus Setting of x2. If I put the same card in the x8 PCIE slot, it runs at x8. I've tried using a different Sapphire Radeon 5850 and get the same result. I've also reset the CMOS on the motherboard and this has not solved the problem. From what I can see, there are no BIOS settings that directly affect the Maximum Bus Setting for that PCIE slot.

My PC specs are:

Motherboard: Gigabyte Technology Co., Ltd. P55-UD6
BIOS Version/Date: Award Software International, Inc. F5d, 18/09/2009
Processor: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz
Power Supply: Corsair HX 850W
RAM: 8.00 GB (OCZ DDR3 1600MHz/PC3-12800 Platinum)
OS: Microsoft Windows 7 Home Premium

The GPU Summary from CCC is:

Primary Adapter
Graphics Card Manufacturer Built by ATI
Graphics Chipset ATI Radeon HD 5800 Series
Device ID 6899
Vendor 1002

Subsystem ID 0B00
Subsystem Vendor ID 1002

Graphics Bus Capability PCI Express 2.0
Maximum Bus Setting PCI Express 2.0 x2

BIOS Version 012.011.000.006
BIOS Part Number 113-C00201-100
BIOS Date 2009/09/16

Memory Size 1024 MB
Memory Type GDDR5

Core Clock in MHz 725 MHz
Memory Clock in MHz 1000 MHz
Total Memory Bandwidth in GByte/s 128.0 GByte/s
October 31, 2009 11:14:14 AM

Expansion Slots:
- 1 x PCI Express x16 slot, running at x16 (PCIEX16_1)
- 1 x PCI Express x16 slot, running at x8 (PCIEX8_1) (The PCIEX16_1 and PCIEX8_1 slots conform to PCI Express 2.0 standard.)
- 1 x PCI Express x16 slot, running at x4 (PCIEX4_1)
- 2 x PCI Express x1 slots
- 2 x PCI slots

Are you plugging the card into the correct slot? There's plenty to err on.
November 1, 2009 12:31:19 PM

Hi Shadow187

Thanks for the reply. Yes, I've made sure I've got it in the x16 slot (the one closest to the CPU). Is there any way to determine if this is related to the motherboard or the GPU?

Regards
Related resources
January 30, 2011 7:59:55 AM

I'm having a similar problem with my XFX ATI HD 5850 Black Edition. Under the Hardware sub-menu it reads as x8 when it is installed in the x16 slot of my gigabyte UD4P mobo.
January 30, 2011 11:14:39 AM

^ Or the connector is slightly dirty, remove the card and carefully clean the edge connector using first an ink eraser (they are slightly abrasive unlike pencil erasers) then wipe it clean using a soft paper towel moistened with either alcohol or an electrical cleaning solution. Be gentle, it is possible to strip those tiny contacts from the cards edge connector!
February 26, 2011 6:40:44 PM

I was able to resolve my issue. It had nothing to do with the seating of the card. I went into BIOS and DISABLED TURBO SATA3 and USB 3.0 (I forgot the category it's under). If AUTO or ENABLED are selected then it will take speed from the PCI-E BUS Interface. I also installed the new F14 BIOS through the install-disk utility, "@BIOS", for better overall hardware compatibility and to enable dual channel mode for 16gb of RAM, so I could upgrade.

I appreciate the support, and let it be known that this issue is mobo configuration related.
Also, remember to LOAD OPTIMIZED DEFAULTS in BIOS when switching out hardware with these mobo's.

I also upgraded to the new 6970 card! hahaha!

Win 7 PRO 64
Intel i-7 860
G. Skill Sniper @ 1600mhz, 4x4gb
XFX ATI Radeon HD 6970 2gb, 880 core, 1375 memory
WD Black 1tb, 7200rpm, 64mb cache, 6gbps
GIGABYTE P55A-UD4P
AZZA Helios 910 (side fan as exhaust)
!