Sign in with
Sign up | Sign in
Your question

X-58 Pro-e Voltages locked???

Tags:
  • Chipsets
  • Motherboards
Last response: in Motherboards
Share
April 14, 2010 3:14:08 AM

Just got a new setup today with an I7 920 processor and a MSI X-58 Pro-E mobo.

Everything works fantastically passed prime 95 and stuff.

So i tried overclocking it to 4.0 ghz (20x multiplier with 200 blck) and that worked as well but i noticed that the computer automatically gave it 1.4 volts and was reaching load temps of over 100 degrees Celsius with this Gemini I Dual CPU fan cooler I installed!

So i went into Bios and tried locking my CPU voltages and stuff to around 1.325 volts or so which was recommended to me for this overclock.

But ALL of the voltages for everything CPU voltage DRAM voltage's were set to [AUTO] and grayed out, i know you can lock the voltages to what you want on this motherboard but i simply cannot figure out how. I tried holding shift while using the + - buttons like it said, arrow keys, and every other keyboard control you use in bios and nothing changed AUTO

Does anyone know what im doing wrong? I know im missing something very simple

More about : pro voltages locked

a b V Motherboard
April 14, 2010 4:09:39 AM

Try Disabling CPU Phase Control under Green Power menu.
m
0
l
April 14, 2010 4:19:05 AM

saaiello said:
Try Disabling CPU Phase Control under Green Power menu.


Just checked, was already disabled, enabling didnt fix it so i re-disabled.
m
0
l
April 14, 2010 8:52:04 PM

Well I found a work around, its quite weird, but using the MSI overclocking center (software not in bios) I managed to increase my voltages to the desired level getting good temperatures and the overclock i wanted. I checked bios and the numbers changed from auto to the number i set so i guess it changed bios to, im still curious as to why i cant change the bios numbers, so if anyone has any idea then go ahead and post it.

m
0
l
!