Sign in with
Sign up | Sign in
Your question
Solved

How to set my DDR2 RAM for better performance?

Last response: in Overclocking
Share
February 12, 2012 8:14:41 PM

Hi all

I have recently overclocked my system and currently i am running:

CPU : Core 2 Duo E 7400 @ 3.6Ghz(bus speed 400Mhz,multiplier x8.5)
Motherboard : Asus P5Q
PSU : Thermaltake Purepower RX Cable Management 600W
RAM : #1 KINGSTON KHX6400D2K2/ (2X2GB) PC6400 800MHZ HYPERX DUAL CHANNEL KIT
.........#2 Corsair 4GB DDR2 Ram Kit(2X2GB) (TWIN2X4096-6400C5 G)
GPU : Sapphire Radeon HD6870 1GB GDDR5
HDD : #1 WESTERN DIGITAL WD5000AADS 500GB SATA2
........#2 WESTERN DIGITAL WD5000AAKS 500GB SATA2 .

My questions are regarding the Ram modules that i have.My FSB : DRAM is 1:1 but i'm not familiar with the timing and the latency.
The modules are running as show in the screen shot.These are the deafult settings i didn't change anything.

My questions is if i am running the modules properly and optimized for my sytem,and if not what changes should i make.
What do you suggest?
Sorry for my english.

Thanks in advance.
a c 150 } Memory
a c 105 K Overclocking
February 12, 2012 9:20:03 PM

Your RAM is set at a 1:1 ratio with the FSB making it run at it's full speed of 800Mhz. I would not try to overclock the RAM as it's not a matched set.

I think you are at 3.4Ghz? 400 * 8.5 = 3.4

The RAM is fine where it is. Core2 chips do best with a 1:1 RAM/FSB ratio.
m
0
l
a b } Memory
a b K Overclocking
February 12, 2012 10:53:58 PM

Your RAM has different latencies - it looks like you have the latencies set to AUTO; the Memory tab shows 5-5-5-15, even though you Kingston RAM is 6-6-6-18. Your system is OCing the Kingston RAM, and that can cause instability and BSODs. Check your BIOS RAM screen and set your latencies to 6-6-6-18, which are the settings of the weaker RAM.
m
0
l
Related resources
February 12, 2012 11:16:57 PM

anort3 said:
Your RAM is set at a 1:1 ratio with the FSB making it run at it's full speed of 800Mhz. I would not try to overclock the RAM as it's not a matched set.

I think you are at 3.4Ghz? 400 * 8.5 = 3.4

The RAM is fine where it is. Core2 chips do best with a 1:1 RAM/FSB ratio.


You are right i'm running it @ 3.4Ghz. 3.6Ghz was my previous settings but got back to 3.4 due to instability problems and because i didn't wan't to get pass Intel's maximun recommended voltage (1.3625V).
m
0
l
February 12, 2012 11:18:28 PM

treefrog07 said:
Your RAM has different latencies - it looks like you have the latencies set to AUTO; the Memory tab shows 5-5-5-15, even though you Kingston RAM is 6-6-6-18. Your system is OCing the Kingston RAM, and that can cause instability and BSODs. Check your BIOS RAM screen and set your latencies to 6-6-6-18, which are the settings of the weaker RAM.

Thanks for the advice i'll try that first thing in the morning.
m
0
l
a b } Memory
a b K Overclocking
February 13, 2012 1:13:27 AM

alix78 said:
Thanks for the advice i'll try that first thing in the morning.

You're welcome.
m
0
l

Best solution

a c 150 } Memory
a c 105 K Overclocking
February 13, 2012 2:41:47 AM

If your computer is stable I would leave the RAM alone. 5-5-5-15 is not much of an overclock from 6-6-6-18. The JDEC standard for DDR2 800 is 5-5-5-15. If it passes a Prime 95 test for 6 to 8 hours there is nothing to worry about.
Share
February 13, 2012 8:42:36 AM

Thanks for the tips guys i''l give it all a try.
m
0
l
February 13, 2012 8:43:41 AM

Best answer selected by alix78.
m
0
l
!