How do i remove the not optimum mode box on my screen

how do i remove the not optimum mode box on my screen - my monitor does not have settings the box suggests.
4 answers Last reply
More about remove optimum mode screen
  1. Not even sure what that is. Do you have the owner's manual for the monitor?

    If not, can you provide the Brand & model of your monitor (should be on a sticker on back of monitor). Might be able to look up the model online and download a manual for it. That manual should have instructions as to how to use the on screen menu to change settings and such.
  2. jerreece said:
    Not even sure what that is. Do you have the owner's manual for the monitor?

    If not, can you provide the Brand & model of your monitor (should be on a sticker on back of monitor). Might be able to look up the model online and download a manual for it. That manual should have instructions as to how to use the on screen menu to change settings and such.


    Many monitors have boxes that usually only pop up for a few seconds (or when they change modes) that generally tell you the monitor is not set to its optimum resolution or refresh rate. Usually the recommended settings are the highest the monitor can handle with a 60Hz refresh rate on LCDs. Have you tried just using the recommended settings?
  3. brockh said:
    Many monitors have boxes that usually only pop up for a few seconds (or when they change modes) that generally tell you the monitor is not set to its optimum resolution or refresh rate. Usually the recommended settings are the highest the monitor can handle with a 60Hz refresh rate on LCDs. Have you tried just using the recommended settings?


    Never used a monitor at anything other than it's maximum/native resolution. So that would explain why I've never seen this. :) Good to know for future reference though.
  4. The issue is related to the graphics card settings, you need to override the application
    refresh rate.
    I use an ATI card so I run the catalyst application in advanced mode->display options->3d refresh rate override->set to 60Hz, and the box disappeared forever.

    Enjoy
    Shuki Israel
Ask a new question

Read More

Graphics Cards Monitors Graphics