Sign in with
Sign up | Sign in
Your question

New Disk File Problem

Last response: in Windows XP
Share
Anonymous
August 24, 2004 7:57:51 PM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

I have added an additional Hard Drive to my system. I have partitioned it
using Partition Magic. I run Windows XP-Sp2 with no problems. I made several
partitions on this drive also with no problems an I can see them in Windows
Explorer. When I am running an "Administrator" desktop I can add/remove/move
etc files into the new logical drives.
BUT when I am running in my main user desktp which has administrator
priveledges I cannot write to or change or delete programs or files from the
new partitions

I know that there is somewhere in XP a rule or something which will let me
change the rules so that I can manipulate these partitions normally from my
main user desktop.

Any advice or help gratefully appreciated.

--
Regards,

More about : disk file problem

Anonymous
August 25, 2004 4:36:14 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

You can partition and format the new disk using Disk Management from any
account with admin rights.
Anonymous
August 25, 2004 5:05:51 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

I have formatted the disk using Partition Magic. This should have avoided
this problem. What's the difference in using Disk Management and how do I do
that? And the desktop I've been using has administrator rights. I have no
trouble accessing the main drive (C:\, E:\, F:\).

"Jetro" <ik9480@spam.rogers.com> wrote in message
news:uLwGE0liEHA.3824@TK2MSFTNGP09.phx.gbl...
> You can partition and format the new disk using Disk Management from any
> account with admin rights.
>
>
Related resources
Anonymous
August 25, 2004 9:11:52 PM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

The issue is not what you used to create the partition, the issue is likely
one of file ownership:
This sounds like a file ownership issue related to NTFS. Note, file
ownership and permissions supersede administrator rights. How you resolve
it depends upon which version of XP you are running.

XP-Home

Unfortunately, XP Home using NTFS is essentially hard wired for "Simple File
Sharing" at system level.

However, you can set XP Home permissions in Safe Mode. Reboot, and start
hitting F8, a menu should eventually appear and one of the
options is Safe Mode. Select it. Note, it will ask for the administrator's
password. This is not your administrator account, rather it is the
machine's administrator account for which users are asked to create a
password during setup.

If you created no such password, when requested, leave blank and press
enter.

Open Explorer, go to Tools and Folder Options, on the view tab, scroll to
the bottom of the list, if it shows "Enable Simple File Sharing" deselect it
and click apply and ok. If it shows nothing or won't let you make a change,
move on to the next step.

Navigate to the files, right click, select properties, go to the Security
tab, click advanced, go to the Owner tab and select the user that was logged
on when you were refused permission to access the files. Click apply and
ok. Close the properties box, reopen it, click add and type in the name of
the user you just enabled. If you wish to set ownership for everything in
the folder, at the bottom of the Owner tab is the following selection:
"Replace owner on subcontainers and objects," select it as well.

Once complete, you should be able to do what you wish with these files when
you log back on as that user.

XP-Pro

If you have XP Pro, temporarily change the limited account to
administrative. First, go to Windows Explorer, go to Tools, select Folder
Options, go to the View tab and be sure "Use Simple File Sharing" is not
selected. If it is, deselect it and click apply and ok.

If you wish everything in a specific folder to be accessible to a user,
right click the folder, select properties, go to the Security tab, click
Advanced, go to the Owner tab,
select the user you wish to have access, at the bottom of the box, you
should see a check box for "Replace owner on subcontainers and objects,"
place a check in the box and click apply and ok.

The user should now be able to perform necessary functions on files in the
folder even as a limited account. If not, make it an admin account again,
right click the folder, select Properties, go to the Security tab and be
sure the user is listed in the user list. If not, click add and type the
user name in the appropriate box, be sure the user has all the necessary
permissions checked in the permission list below the user list, click apply
and ok.

That should do it and allow whatever access you desire for that folder even
in a limited account.



--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>I have added an additional Hard Drive to my system. I have partitioned it
>using Partition Magic. I run Windows XP-Sp2 with no problems. I made
>several partitions on this drive also with no problems an I can see them in
>Windows Explorer. When I am running an "Administrator" desktop I can
>add/remove/move etc files into the new logical drives.
> BUT when I am running in my main user desktp which has administrator
> priveledges I cannot write to or change or delete programs or files from
> the new partitions
>
> I know that there is somewhere in XP a rule or something which will let me
> change the rules so that I can manipulate these partitions normally from
> my main user desktop.
>
> Any advice or help gratefully appreciated.
>
> --
> Regards,
>
>
Anonymous
August 26, 2004 3:30:04 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

Thank you you have given me lots of info.

I'm running Windows xpsp2. This problem existed before i installed sp2 which
went very smoothly.I have several accounts. The main admin account which is
visible in the logon screen. I have 3 other desktops all of which are set
for admin rights. What I will do is delete 2 of them. The 3rd I cannot
delete and the fourth is my working desktop which my wife shares.

I have gone to windows explorer tools and selected folder options and the
view tab. The simple file sharing is not selected. and apply does not ungrey
and I click ok.

I think I'm being dense but nothing's working. Can you try again for windows
xp-sp2?

I sure would appreciate it.

"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
> The issue is not what you used to create the partition, the issue is
> likely one of file ownership:
> This sounds like a file ownership issue related to NTFS. Note, file
> ownership and permissions supersede administrator rights. How you resolve
> it depends upon which version of XP you are running.
I've cut out the windows xp home section.
>
> XP-Pro
>
> If you have XP Pro, temporarily change the limited account to
> administrative. First, go to Windows Explorer, go to Tools, select Folder
> Options, go to the View tab and be sure "Use Simple File Sharing" is not
> selected. If it is, deselect it and click apply and ok.
>
> If you wish everything in a specific folder to be accessible to a user,
> right click the folder, select properties, go to the Security tab, click
> Advanced, go to the Owner tab,
> select the user you wish to have access, at the bottom of the box, you
> should see a check box for "Replace owner on subcontainers and objects,"
> place a check in the box and click apply and ok.
>
> The user should now be able to perform necessary functions on files in the
> folder even as a limited account. If not, make it an admin account again,
> right click the folder, select Properties, go to the Security tab and be
> sure the user is listed in the user list. If not, click add and type the
> user name in the appropriate box, be sure the user has all the necessary
> permissions checked in the permission list below the user list, click
> apply
> and ok.
>
> That should do it and allow whatever access you desire for that folder
> even
> in a limited account.
>
>
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>I have added an additional Hard Drive to my system. I have partitioned it
>>using Partition Magic. I run Windows XP-Sp2 with no problems. I made
>>several partitions on this drive also with no problems an I can see them
>>in Windows Explorer. When I am running an "Administrator" desktop I can
>>add/remove/move etc files into the new logical drives.
>> BUT when I am running in my main user desktp which has administrator
>> priveledges I cannot write to or change or delete programs or files from
>> the new partitions
>>
>> I know that there is somewhere in XP a rule or something which will let
>> me change the rules so that I can manipulate these partitions normally
>> from my main user desktop.
>>
>> Any advice or help gratefully appreciated.
>>
>> --
>> Regards,
>>
>>
>
>
Anonymous
August 26, 2004 3:30:05 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

If you have XP Home Edition, you have to go to Safe Mode as mentioned in
the first part of the instructions I posted as follows:
XP-Home

Unfortunately, XP Home using NTFS is essentially hard wired for "Simple File
Sharing" at system level.

However, you can set XP Home permissions in Safe Mode. Reboot, and start
hitting F8, a menu should eventually appear and one of the
options is Safe Mode. Select it. Note, it will ask for the administrator's
password. This is not your administrator account, rather it is the
machine's administrator account for which users are asked to create a
password during setup.

If you created no such password, when requested, leave blank and press
enter.

Open Explorer, go to Tools and Folder Options, on the view tab, scroll to
the bottom of the list, if it shows "Enable Simple File Sharing" deselect it
and click apply and ok. If it shows nothing or won't let you make a change,
move on to the next step.

Navigate to the files, right click, select properties, go to the Security
tab, click advanced, go to the Owner tab and select the user that was logged
on when you were refused permission to access the files. Click apply and
ok. Close the properties box, reopen it, click add and type in the name of
the user you just enabled. If you wish to set ownership for everything in
the folder, at the bottom of the Owner tab is the following selection:
"Replace owner on subcontainers and objects," select it as well.

Once complete, you should be able to do what you wish with these files when
you log back on as that user.


--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
> Thank you you have given me lots of info.
>
> I'm running Windows xpsp2. This problem existed before i installed sp2
> which went very smoothly.I have several accounts. The main admin account
> which is visible in the logon screen. I have 3 other desktops all of which
> are set for admin rights. What I will do is delete 2 of them. The 3rd I
> cannot delete and the fourth is my working desktop which my wife shares.
>
> I have gone to windows explorer tools and selected folder options and the
> view tab. The simple file sharing is not selected. and apply does not
> ungrey and I click ok.
>
> I think I'm being dense but nothing's working. Can you try again for
> windows xp-sp2?
>
> I sure would appreciate it.
>
> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>> The issue is not what you used to create the partition, the issue is
>> likely one of file ownership:
>> This sounds like a file ownership issue related to NTFS. Note, file
>> ownership and permissions supersede administrator rights. How you
>> resolve it depends upon which version of XP you are running.
> I've cut out the windows xp home section.
>>
>> XP-Pro
>>
>> If you have XP Pro, temporarily change the limited account to
>> administrative. First, go to Windows Explorer, go to Tools, select
>> Folder Options, go to the View tab and be sure "Use Simple File Sharing"
>> is not selected. If it is, deselect it and click apply and ok.
>>
>> If you wish everything in a specific folder to be accessible to a user,
>> right click the folder, select properties, go to the Security tab, click
>> Advanced, go to the Owner tab,
>> select the user you wish to have access, at the bottom of the box, you
>> should see a check box for "Replace owner on subcontainers and objects,"
>> place a check in the box and click apply and ok.
>>
>> The user should now be able to perform necessary functions on files in
>> the
>> folder even as a limited account. If not, make it an admin account
>> again,
>> right click the folder, select Properties, go to the Security tab and be
>> sure the user is listed in the user list. If not, click add and type the
>> user name in the appropriate box, be sure the user has all the necessary
>> permissions checked in the permission list below the user list, click
>> apply
>> and ok.
>>
>> That should do it and allow whatever access you desire for that folder
>> even
>> in a limited account.
>>
>>
>>
>> --
>> Michael Solomon MS-MVP
>> Windows Shell/User
>> Backup is a PC User's Best Friend
>> DTS-L.Org: http://www.dts-l.org/
>>
>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>I have added an additional Hard Drive to my system. I have partitioned it
>>>using Partition Magic. I run Windows XP-Sp2 with no problems. I made
>>>several partitions on this drive also with no problems an I can see them
>>>in Windows Explorer. When I am running an "Administrator" desktop I can
>>>add/remove/move etc files into the new logical drives.
>>> BUT when I am running in my main user desktp which has administrator
>>> priveledges I cannot write to or change or delete programs or files from
>>> the new partitions
>>>
>>> I know that there is somewhere in XP a rule or something which will let
>>> me change the rules so that I can manipulate these partitions normally
>>> from my main user desktop.
>>>
>>> Any advice or help gratefully appreciated.
>>>
>>> --
>>> Regards,
>>>
>>>
>>
>>
>
>
Anonymous
August 27, 2004 4:03:01 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

Michael, I want to thank you for taking the time to help.

But, I am running Windows XP PROFESSIONAL sp2.

Ok I did go into safe mode and interestingly the deskto, call it werner's
desktop was not listed.

As for the rest of your instructions, I have unchecked the enable simple
file sharing. But it made no difference.

I have the administrators desktop and one called W&J's desktop. Both of
these allow me to go into the windows explorer for the 2 logical drives
that are closed off to me in werner's desktop.

It just happens that werner's desktop is the one that my wife and I use all
the time.

I'm becoming very frustrated here. I consider myself a power user. I have 2
HDD's in the computer and a 3rd as an external HD. But the problem occurs in
the external and the second hard drive in the computer. It also occurs in
the floppy drive but only on werner's desktop.

Can you try again for me please. Thanks

--
Regards,
Werner
quincey.nyc@nospam.verizon.net
Remove "Nospam" when e-mailing
"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
> If you have XP Home Edition, you have to go to Safe Mode as mentioned in
> the first part of the instructions I posted as follows:
> XP-Home
>
> Unfortunately, XP Home using NTFS is essentially hard wired for "Simple
> File
> Sharing" at system level.
>
> However, you can set XP Home permissions in Safe Mode. Reboot, and start
> hitting F8, a menu should eventually appear and one of the
> options is Safe Mode. Select it. Note, it will ask for the
> administrator's
> password. This is not your administrator account, rather it is the
> machine's administrator account for which users are asked to create a
> password during setup.
>
> If you created no such password, when requested, leave blank and press
> enter.
>
> Open Explorer, go to Tools and Folder Options, on the view tab, scroll to
> the bottom of the list, if it shows "Enable Simple File Sharing" deselect
> it
> and click apply and ok. If it shows nothing or won't let you make a
> change,
> move on to the next step.
>
> Navigate to the files, right click, select properties, go to the Security
> tab, click advanced, go to the Owner tab and select the user that was
> logged
> on when you were refused permission to access the files. Click apply and
> ok. Close the properties box, reopen it, click add and type in the name
> of
> the user you just enabled. If you wish to set ownership for everything in
> the folder, at the bottom of the Owner tab is the following selection:
> "Replace owner on subcontainers and objects," select it as well.
>
> Once complete, you should be able to do what you wish with these files
> when
> you log back on as that user.
>
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>> Thank you you have given me lots of info.
>>
>> I'm running Windows xpsp2. This problem existed before i installed sp2
>> which went very smoothly.I have several accounts. The main admin account
>> which is visible in the logon screen. I have 3 other desktops all of
>> which are set for admin rights. What I will do is delete 2 of them. The
>> 3rd I cannot delete and the fourth is my working desktop which my wife
>> shares.
>>
>> I have gone to windows explorer tools and selected folder options and the
>> view tab. The simple file sharing is not selected. and apply does not
>> ungrey and I click ok.
>>
>> I think I'm being dense but nothing's working. Can you try again for
>> windows xp-sp2?
>>
>> I sure would appreciate it.
>>
>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
>> message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>> The issue is not what you used to create the partition, the issue is
>>> likely one of file ownership:
>>> This sounds like a file ownership issue related to NTFS. Note, file
>>> ownership and permissions supersede administrator rights. How you
>>> resolve it depends upon which version of XP you are running.
>> I've cut out the windows xp home section.
>>>
>>> XP-Pro
>>>
>>> If you have XP Pro, temporarily change the limited account to
>>> administrative. First, go to Windows Explorer, go to Tools, select
>>> Folder Options, go to the View tab and be sure "Use Simple File Sharing"
>>> is not selected. If it is, deselect it and click apply and ok.
>>>
>>> If you wish everything in a specific folder to be accessible to a user,
>>> right click the folder, select properties, go to the Security tab, click
>>> Advanced, go to the Owner tab,
>>> select the user you wish to have access, at the bottom of the box, you
>>> should see a check box for "Replace owner on subcontainers and objects,"
>>> place a check in the box and click apply and ok.
>>>
>>> The user should now be able to perform necessary functions on files in
>>> the
>>> folder even as a limited account. If not, make it an admin account
>>> again,
>>> right click the folder, select Properties, go to the Security tab and be
>>> sure the user is listed in the user list. If not, click add and type
>>> the
>>> user name in the appropriate box, be sure the user has all the necessary
>>> permissions checked in the permission list below the user list, click
>>> apply
>>> and ok.
>>>
>>> That should do it and allow whatever access you desire for that folder
>>> even
>>> in a limited account.
>>>
>>>
>>>
>>> --
>>> Michael Solomon MS-MVP
>>> Windows Shell/User
>>> Backup is a PC User's Best Friend
>>> DTS-L.Org: http://www.dts-l.org/
>>>
>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>I have added an additional Hard Drive to my system. I have partitioned
>>>>it using Partition Magic. I run Windows XP-Sp2 with no problems. I made
>>>>several partitions on this drive also with no problems an I can see them
>>>>in Windows Explorer. When I am running an "Administrator" desktop I can
>>>>add/remove/move etc files into the new logical drives.
>>>> BUT when I am running in my main user desktp which has administrator
>>>> priveledges I cannot write to or change or delete programs or files
>>>> from the new partitions
>>>>
>>>> I know that there is somewhere in XP a rule or something which will let
>>>> me change the rules so that I can manipulate these partitions normally
>>>> from my main user desktop.
>>>>
>>>> Any advice or help gratefully appreciated.
>>>>
>>>> --
>>>> Regards,
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
August 27, 2004 4:03:02 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

Have you set any policies in the Group Policy Editor? It's the only other
thing of which I'm aware that might stop such access or prevent you from
taking file ownership on drives as you describe. If that isn't the issue,
you might try disabling any security software you are running (If you
disable the firewall, be sure you are not connected to the Internet. If you
have a broadband connection, disconnect the modem from your system first)
and see if you then can make the changes.

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
news:erUsSq%23iEHA.2652@TK2MSFTNGP15.phx.gbl...
> Michael, I want to thank you for taking the time to help.
>
> But, I am running Windows XP PROFESSIONAL sp2.
>
> Ok I did go into safe mode and interestingly the deskto, call it werner's
> desktop was not listed.
>
> As for the rest of your instructions, I have unchecked the enable simple
> file sharing. But it made no difference.
>
> I have the administrators desktop and one called W&J's desktop. Both of
> these allow me to go into the windows explorer for the 2 logical drives
> that are closed off to me in werner's desktop.
>
> It just happens that werner's desktop is the one that my wife and I use
> all the time.
>
> I'm becoming very frustrated here. I consider myself a power user. I have
> 2 HDD's in the computer and a 3rd as an external HD. But the problem
> occurs in the external and the second hard drive in the computer. It also
> occurs in the floppy drive but only on werner's desktop.
>
> Can you try again for me please. Thanks
>
> --
> Regards,
> Werner
> quincey.nyc@nospam.verizon.net
> Remove "Nospam" when e-mailing
> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
>> If you have XP Home Edition, you have to go to Safe Mode as mentioned in
>> the first part of the instructions I posted as follows:
>> XP-Home
>>
>> Unfortunately, XP Home using NTFS is essentially hard wired for "Simple
>> File
>> Sharing" at system level.
>>
>> However, you can set XP Home permissions in Safe Mode. Reboot, and start
>> hitting F8, a menu should eventually appear and one of the
>> options is Safe Mode. Select it. Note, it will ask for the
>> administrator's
>> password. This is not your administrator account, rather it is the
>> machine's administrator account for which users are asked to create a
>> password during setup.
>>
>> If you created no such password, when requested, leave blank and press
>> enter.
>>
>> Open Explorer, go to Tools and Folder Options, on the view tab, scroll to
>> the bottom of the list, if it shows "Enable Simple File Sharing" deselect
>> it
>> and click apply and ok. If it shows nothing or won't let you make a
>> change,
>> move on to the next step.
>>
>> Navigate to the files, right click, select properties, go to the Security
>> tab, click advanced, go to the Owner tab and select the user that was
>> logged
>> on when you were refused permission to access the files. Click apply and
>> ok. Close the properties box, reopen it, click add and type in the name
>> of
>> the user you just enabled. If you wish to set ownership for everything
>> in
>> the folder, at the bottom of the Owner tab is the following selection:
>> "Replace owner on subcontainers and objects," select it as well.
>>
>> Once complete, you should be able to do what you wish with these files
>> when
>> you log back on as that user.
>>
>>
>> --
>> Michael Solomon MS-MVP
>> Windows Shell/User
>> Backup is a PC User's Best Friend
>> DTS-L.Org: http://www.dts-l.org/
>>
>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>>> Thank you you have given me lots of info.
>>>
>>> I'm running Windows xpsp2. This problem existed before i installed sp2
>>> which went very smoothly.I have several accounts. The main admin account
>>> which is visible in the logon screen. I have 3 other desktops all of
>>> which are set for admin rights. What I will do is delete 2 of them. The
>>> 3rd I cannot delete and the fourth is my working desktop which my wife
>>> shares.
>>>
>>> I have gone to windows explorer tools and selected folder options and
>>> the view tab. The simple file sharing is not selected. and apply does
>>> not ungrey and I click ok.
>>>
>>> I think I'm being dense but nothing's working. Can you try again for
>>> windows xp-sp2?
>>>
>>> I sure would appreciate it.
>>>
>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
>>> message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>>> The issue is not what you used to create the partition, the issue is
>>>> likely one of file ownership:
>>>> This sounds like a file ownership issue related to NTFS. Note, file
>>>> ownership and permissions supersede administrator rights. How you
>>>> resolve it depends upon which version of XP you are running.
>>> I've cut out the windows xp home section.
>>>>
>>>> XP-Pro
>>>>
>>>> If you have XP Pro, temporarily change the limited account to
>>>> administrative. First, go to Windows Explorer, go to Tools, select
>>>> Folder Options, go to the View tab and be sure "Use Simple File
>>>> Sharing" is not selected. If it is, deselect it and click apply and
>>>> ok.
>>>>
>>>> If you wish everything in a specific folder to be accessible to a user,
>>>> right click the folder, select properties, go to the Security tab,
>>>> click Advanced, go to the Owner tab,
>>>> select the user you wish to have access, at the bottom of the box, you
>>>> should see a check box for "Replace owner on subcontainers and
>>>> objects,"
>>>> place a check in the box and click apply and ok.
>>>>
>>>> The user should now be able to perform necessary functions on files in
>>>> the
>>>> folder even as a limited account. If not, make it an admin account
>>>> again,
>>>> right click the folder, select Properties, go to the Security tab and
>>>> be
>>>> sure the user is listed in the user list. If not, click add and type
>>>> the
>>>> user name in the appropriate box, be sure the user has all the
>>>> necessary
>>>> permissions checked in the permission list below the user list, click
>>>> apply
>>>> and ok.
>>>>
>>>> That should do it and allow whatever access you desire for that folder
>>>> even
>>>> in a limited account.
>>>>
>>>>
>>>>
>>>> --
>>>> Michael Solomon MS-MVP
>>>> Windows Shell/User
>>>> Backup is a PC User's Best Friend
>>>> DTS-L.Org: http://www.dts-l.org/
>>>>
>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>>I have added an additional Hard Drive to my system. I have partitioned
>>>>>it using Partition Magic. I run Windows XP-Sp2 with no problems. I made
>>>>>several partitions on this drive also with no problems an I can see
>>>>>them in Windows Explorer. When I am running an "Administrator" desktop
>>>>>I can add/remove/move etc files into the new logical drives.
>>>>> BUT when I am running in my main user desktp which has administrator
>>>>> priveledges I cannot write to or change or delete programs or files
>>>>> from the new partitions
>>>>>
>>>>> I know that there is somewhere in XP a rule or something which will
>>>>> let me change the rules so that I can manipulate these partitions
>>>>> normally from my main user desktop.
>>>>>
>>>>> Any advice or help gratefully appreciated.
>>>>>
>>>>> --
>>>>> Regards,
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
August 27, 2004 9:15:32 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

What shoul;d I be doing looking for in group policy.
--
Regards,
Werner
quincey.nyc@nospam.verizon.net
Remove "Nospam" when e-mailing
"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:o SnH98%23iEHA.3896@TK2MSFTNGP10.phx.gbl...
> Have you set any policies in the Group Policy Editor? It's the only other
> thing of which I'm aware that might stop such access or prevent you from
> taking file ownership on drives as you describe. If that isn't the issue,
> you might try disabling any security software you are running (If you
> disable the firewall, be sure you are not connected to the Internet. If
> you have a broadband connection, disconnect the modem from your system
> first) and see if you then can make the changes.
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
> news:erUsSq%23iEHA.2652@TK2MSFTNGP15.phx.gbl...
>> Michael, I want to thank you for taking the time to help.
>>
>> But, I am running Windows XP PROFESSIONAL sp2.
>>
>> Ok I did go into safe mode and interestingly the deskto, call it werner's
>> desktop was not listed.
>>
>> As for the rest of your instructions, I have unchecked the enable simple
>> file sharing. But it made no difference.
>>
>> I have the administrators desktop and one called W&J's desktop. Both of
>> these allow me to go into the windows explorer for the 2 logical drives
>> that are closed off to me in werner's desktop.
>>
>> It just happens that werner's desktop is the one that my wife and I use
>> all the time.
>>
>> I'm becoming very frustrated here. I consider myself a power user. I have
>> 2 HDD's in the computer and a 3rd as an external HD. But the problem
>> occurs in the external and the second hard drive in the computer. It also
>> occurs in the floppy drive but only on werner's desktop.
>>
>> Can you try again for me please. Thanks
>>
>> --
>> Regards,
>> Werner
>> quincey.nyc@nospam.verizon.net
>> Remove "Nospam" when e-mailing
>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
>> message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
>>> If you have XP Home Edition, you have to go to Safe Mode as mentioned
>>> in the first part of the instructions I posted as follows:
>>> XP-Home
>>>
>>> Unfortunately, XP Home using NTFS is essentially hard wired for "Simple
>>> File
>>> Sharing" at system level.
>>>
>>> However, you can set XP Home permissions in Safe Mode. Reboot, and
>>> start
>>> hitting F8, a menu should eventually appear and one of the
>>> options is Safe Mode. Select it. Note, it will ask for the
>>> administrator's
>>> password. This is not your administrator account, rather it is the
>>> machine's administrator account for which users are asked to create a
>>> password during setup.
>>>
>>> If you created no such password, when requested, leave blank and press
>>> enter.
>>>
>>> Open Explorer, go to Tools and Folder Options, on the view tab, scroll
>>> to
>>> the bottom of the list, if it shows "Enable Simple File Sharing"
>>> deselect it
>>> and click apply and ok. If it shows nothing or won't let you make a
>>> change,
>>> move on to the next step.
>>>
>>> Navigate to the files, right click, select properties, go to the
>>> Security
>>> tab, click advanced, go to the Owner tab and select the user that was
>>> logged
>>> on when you were refused permission to access the files. Click apply
>>> and
>>> ok. Close the properties box, reopen it, click add and type in the name
>>> of
>>> the user you just enabled. If you wish to set ownership for everything
>>> in
>>> the folder, at the bottom of the Owner tab is the following selection:
>>> "Replace owner on subcontainers and objects," select it as well.
>>>
>>> Once complete, you should be able to do what you wish with these files
>>> when
>>> you log back on as that user.
>>>
>>>
>>> --
>>> Michael Solomon MS-MVP
>>> Windows Shell/User
>>> Backup is a PC User's Best Friend
>>> DTS-L.Org: http://www.dts-l.org/
>>>
>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>>>> Thank you you have given me lots of info.
>>>>
>>>> I'm running Windows xpsp2. This problem existed before i installed sp2
>>>> which went very smoothly.I have several accounts. The main admin
>>>> account which is visible in the logon screen. I have 3 other desktops
>>>> all of which are set for admin rights. What I will do is delete 2 of
>>>> them. The 3rd I cannot delete and the fourth is my working desktop
>>>> which my wife shares.
>>>>
>>>> I have gone to windows explorer tools and selected folder options and
>>>> the view tab. The simple file sharing is not selected. and apply does
>>>> not ungrey and I click ok.
>>>>
>>>> I think I'm being dense but nothing's working. Can you try again for
>>>> windows xp-sp2?
>>>>
>>>> I sure would appreciate it.
>>>>
>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote
>>>> in message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>>>> The issue is not what you used to create the partition, the issue is
>>>>> likely one of file ownership:
>>>>> This sounds like a file ownership issue related to NTFS. Note, file
>>>>> ownership and permissions supersede administrator rights. How you
>>>>> resolve it depends upon which version of XP you are running.
>>>> I've cut out the windows xp home section.
>>>>>
>>>>> XP-Pro
>>>>>
>>>>> If you have XP Pro, temporarily change the limited account to
>>>>> administrative. First, go to Windows Explorer, go to Tools, select
>>>>> Folder Options, go to the View tab and be sure "Use Simple File
>>>>> Sharing" is not selected. If it is, deselect it and click apply and
>>>>> ok.
>>>>>
>>>>> If you wish everything in a specific folder to be accessible to a
>>>>> user, right click the folder, select properties, go to the Security
>>>>> tab, click Advanced, go to the Owner tab,
>>>>> select the user you wish to have access, at the bottom of the box, you
>>>>> should see a check box for "Replace owner on subcontainers and
>>>>> objects,"
>>>>> place a check in the box and click apply and ok.
>>>>>
>>>>> The user should now be able to perform necessary functions on files in
>>>>> the
>>>>> folder even as a limited account. If not, make it an admin account
>>>>> again,
>>>>> right click the folder, select Properties, go to the Security tab and
>>>>> be
>>>>> sure the user is listed in the user list. If not, click add and type
>>>>> the
>>>>> user name in the appropriate box, be sure the user has all the
>>>>> necessary
>>>>> permissions checked in the permission list below the user list, click
>>>>> apply
>>>>> and ok.
>>>>>
>>>>> That should do it and allow whatever access you desire for that folder
>>>>> even
>>>>> in a limited account.
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Michael Solomon MS-MVP
>>>>> Windows Shell/User
>>>>> Backup is a PC User's Best Friend
>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>
>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>>>I have added an additional Hard Drive to my system. I have partitioned
>>>>>>it using Partition Magic. I run Windows XP-Sp2 with no problems. I
>>>>>>made several partitions on this drive also with no problems an I can
>>>>>>see them in Windows Explorer. When I am running an "Administrator"
>>>>>>desktop I can add/remove/move etc files into the new logical drives.
>>>>>> BUT when I am running in my main user desktp which has administrator
>>>>>> priveledges I cannot write to or change or delete programs or files
>>>>>> from the new partitions
>>>>>>
>>>>>> I know that there is somewhere in XP a rule or something which will
>>>>>> let me change the rules so that I can manipulate these partitions
>>>>>> normally from my main user desktop.
>>>>>>
>>>>>> Any advice or help gratefully appreciated.
>>>>>>
>>>>>> --
>>>>>> Regards,
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
August 27, 2004 4:20:11 PM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

I don't know. As far as I know, this would only apply if you've set any
group policies, I'm not sure it would apply if you have not. It would
probably have something to do with accessing other disks or drives, possibly
making the drive accessibly to other users. You might also want to right
click the drive and check properties to see if there's anything in the
properties blocking access or changes.


--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
news:uJwE7YBjEHA.1764@TK2MSFTNGP10.phx.gbl...
> What shoul;d I be doing looking for in group policy.
> --
> Regards,
> Werner
> quincey.nyc@nospam.verizon.net
> Remove "Nospam" when e-mailing
> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
> message news:o SnH98%23iEHA.3896@TK2MSFTNGP10.phx.gbl...
>> Have you set any policies in the Group Policy Editor? It's the only
>> other thing of which I'm aware that might stop such access or prevent you
>> from taking file ownership on drives as you describe. If that isn't the
>> issue, you might try disabling any security software you are running (If
>> you disable the firewall, be sure you are not connected to the Internet.
>> If you have a broadband connection, disconnect the modem from your system
>> first) and see if you then can make the changes.
>>
>> --
>> Michael Solomon MS-MVP
>> Windows Shell/User
>> Backup is a PC User's Best Friend
>> DTS-L.Org: http://www.dts-l.org/
>>
>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>> news:erUsSq%23iEHA.2652@TK2MSFTNGP15.phx.gbl...
>>> Michael, I want to thank you for taking the time to help.
>>>
>>> But, I am running Windows XP PROFESSIONAL sp2.
>>>
>>> Ok I did go into safe mode and interestingly the deskto, call it
>>> werner's desktop was not listed.
>>>
>>> As for the rest of your instructions, I have unchecked the enable simple
>>> file sharing. But it made no difference.
>>>
>>> I have the administrators desktop and one called W&J's desktop. Both of
>>> these allow me to go into the windows explorer for the 2 logical drives
>>> that are closed off to me in werner's desktop.
>>>
>>> It just happens that werner's desktop is the one that my wife and I use
>>> all the time.
>>>
>>> I'm becoming very frustrated here. I consider myself a power user. I
>>> have 2 HDD's in the computer and a 3rd as an external HD. But the
>>> problem occurs in the external and the second hard drive in the
>>> computer. It also occurs in the floppy drive but only on werner's
>>> desktop.
>>>
>>> Can you try again for me please. Thanks
>>>
>>> --
>>> Regards,
>>> Werner
>>> quincey.nyc@nospam.verizon.net
>>> Remove "Nospam" when e-mailing
>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
>>> message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
>>>> If you have XP Home Edition, you have to go to Safe Mode as mentioned
>>>> in the first part of the instructions I posted as follows:
>>>> XP-Home
>>>>
>>>> Unfortunately, XP Home using NTFS is essentially hard wired for "Simple
>>>> File
>>>> Sharing" at system level.
>>>>
>>>> However, you can set XP Home permissions in Safe Mode. Reboot, and
>>>> start
>>>> hitting F8, a menu should eventually appear and one of the
>>>> options is Safe Mode. Select it. Note, it will ask for the
>>>> administrator's
>>>> password. This is not your administrator account, rather it is the
>>>> machine's administrator account for which users are asked to create a
>>>> password during setup.
>>>>
>>>> If you created no such password, when requested, leave blank and press
>>>> enter.
>>>>
>>>> Open Explorer, go to Tools and Folder Options, on the view tab, scroll
>>>> to
>>>> the bottom of the list, if it shows "Enable Simple File Sharing"
>>>> deselect it
>>>> and click apply and ok. If it shows nothing or won't let you make a
>>>> change,
>>>> move on to the next step.
>>>>
>>>> Navigate to the files, right click, select properties, go to the
>>>> Security
>>>> tab, click advanced, go to the Owner tab and select the user that was
>>>> logged
>>>> on when you were refused permission to access the files. Click apply
>>>> and
>>>> ok. Close the properties box, reopen it, click add and type in the
>>>> name of
>>>> the user you just enabled. If you wish to set ownership for everything
>>>> in
>>>> the folder, at the bottom of the Owner tab is the following selection:
>>>> "Replace owner on subcontainers and objects," select it as well.
>>>>
>>>> Once complete, you should be able to do what you wish with these files
>>>> when
>>>> you log back on as that user.
>>>>
>>>>
>>>> --
>>>> Michael Solomon MS-MVP
>>>> Windows Shell/User
>>>> Backup is a PC User's Best Friend
>>>> DTS-L.Org: http://www.dts-l.org/
>>>>
>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>>>>> Thank you you have given me lots of info.
>>>>>
>>>>> I'm running Windows xpsp2. This problem existed before i installed sp2
>>>>> which went very smoothly.I have several accounts. The main admin
>>>>> account which is visible in the logon screen. I have 3 other desktops
>>>>> all of which are set for admin rights. What I will do is delete 2 of
>>>>> them. The 3rd I cannot delete and the fourth is my working desktop
>>>>> which my wife shares.
>>>>>
>>>>> I have gone to windows explorer tools and selected folder options and
>>>>> the view tab. The simple file sharing is not selected. and apply does
>>>>> not ungrey and I click ok.
>>>>>
>>>>> I think I'm being dense but nothing's working. Can you try again for
>>>>> windows xp-sp2?
>>>>>
>>>>> I sure would appreciate it.
>>>>>
>>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote
>>>>> in message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>>>>> The issue is not what you used to create the partition, the issue is
>>>>>> likely one of file ownership:
>>>>>> This sounds like a file ownership issue related to NTFS. Note, file
>>>>>> ownership and permissions supersede administrator rights. How you
>>>>>> resolve it depends upon which version of XP you are running.
>>>>> I've cut out the windows xp home section.
>>>>>>
>>>>>> XP-Pro
>>>>>>
>>>>>> If you have XP Pro, temporarily change the limited account to
>>>>>> administrative. First, go to Windows Explorer, go to Tools, select
>>>>>> Folder Options, go to the View tab and be sure "Use Simple File
>>>>>> Sharing" is not selected. If it is, deselect it and click apply and
>>>>>> ok.
>>>>>>
>>>>>> If you wish everything in a specific folder to be accessible to a
>>>>>> user, right click the folder, select properties, go to the Security
>>>>>> tab, click Advanced, go to the Owner tab,
>>>>>> select the user you wish to have access, at the bottom of the box,
>>>>>> you
>>>>>> should see a check box for "Replace owner on subcontainers and
>>>>>> objects,"
>>>>>> place a check in the box and click apply and ok.
>>>>>>
>>>>>> The user should now be able to perform necessary functions on files
>>>>>> in the
>>>>>> folder even as a limited account. If not, make it an admin account
>>>>>> again,
>>>>>> right click the folder, select Properties, go to the Security tab and
>>>>>> be
>>>>>> sure the user is listed in the user list. If not, click add and type
>>>>>> the
>>>>>> user name in the appropriate box, be sure the user has all the
>>>>>> necessary
>>>>>> permissions checked in the permission list below the user list, click
>>>>>> apply
>>>>>> and ok.
>>>>>>
>>>>>> That should do it and allow whatever access you desire for that
>>>>>> folder even
>>>>>> in a limited account.
>>>>>>
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Michael Solomon MS-MVP
>>>>>> Windows Shell/User
>>>>>> Backup is a PC User's Best Friend
>>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>>
>>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>>> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>>>>I have added an additional Hard Drive to my system. I have
>>>>>>>partitioned it using Partition Magic. I run Windows XP-Sp2 with no
>>>>>>>problems. I made several partitions on this drive also with no
>>>>>>>problems an I can see them in Windows Explorer. When I am running an
>>>>>>>"Administrator" desktop I can add/remove/move etc files into the new
>>>>>>>logical drives.
>>>>>>> BUT when I am running in my main user desktp which has administrator
>>>>>>> priveledges I cannot write to or change or delete programs or files
>>>>>>> from the new partitions
>>>>>>>
>>>>>>> I know that there is somewhere in XP a rule or something which will
>>>>>>> let me change the rules so that I can manipulate these partitions
>>>>>>> normally from my main user desktop.
>>>>>>>
>>>>>>> Any advice or help gratefully appreciated.
>>>>>>>
>>>>>>> --
>>>>>>> Regards,
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
August 28, 2004 5:21:04 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

I seem to have solved the problem using a workaround. I'm not too happy with
it but so far it works.

The second desktop called W&J desktop allows access to the blocked logical
drives. So I've copied ove all the desktop icons and set up OE on that
desktop and imported our settings addressbook and messages and that works.

In that way I have access to the blocked logical drives.

Thanks for your help.

--
Regards,
Werner
quincey.nyc@nospam.verizon.net
Remove "Nospam" when e-mailing
"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:o zGdYrGjEHA.2908@TK2MSFTNGP10.phx.gbl...
>I don't know. As far as I know, this would only apply if you've set any
>group policies, I'm not sure it would apply if you have not. It would
>probably have something to do with accessing other disks or drives,
>possibly making the drive accessibly to other users. You might also want
>to right click the drive and check properties to see if there's anything in
>the properties blocking access or changes.
>
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
> news:uJwE7YBjEHA.1764@TK2MSFTNGP10.phx.gbl...
>> What shoul;d I be doing looking for in group policy.
>> --
>> Regards,
>> Werner
>> quincey.nyc@nospam.verizon.net
>> Remove "Nospam" when e-mailing
>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
>> message news:o SnH98%23iEHA.3896@TK2MSFTNGP10.phx.gbl...
>>> Have you set any policies in the Group Policy Editor? It's the only
>>> other thing of which I'm aware that might stop such access or prevent
>>> you from taking file ownership on drives as you describe. If that isn't
>>> the issue, you might try disabling any security software you are running
>>> (If you disable the firewall, be sure you are not connected to the
>>> Internet. If you have a broadband connection, disconnect the modem from
>>> your system first) and see if you then can make the changes.
>>>
>>> --
>>> Michael Solomon MS-MVP
>>> Windows Shell/User
>>> Backup is a PC User's Best Friend
>>> DTS-L.Org: http://www.dts-l.org/
>>>
>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>> news:erUsSq%23iEHA.2652@TK2MSFTNGP15.phx.gbl...
>>>> Michael, I want to thank you for taking the time to help.
>>>>
>>>> But, I am running Windows XP PROFESSIONAL sp2.
>>>>
>>>> Ok I did go into safe mode and interestingly the deskto, call it
>>>> werner's desktop was not listed.
>>>>
>>>> As for the rest of your instructions, I have unchecked the enable
>>>> simple file sharing. But it made no difference.
>>>>
>>>> I have the administrators desktop and one called W&J's desktop. Both of
>>>> these allow me to go into the windows explorer for the 2 logical
>>>> drives that are closed off to me in werner's desktop.
>>>>
>>>> It just happens that werner's desktop is the one that my wife and I use
>>>> all the time.
>>>>
>>>> I'm becoming very frustrated here. I consider myself a power user. I
>>>> have 2 HDD's in the computer and a 3rd as an external HD. But the
>>>> problem occurs in the external and the second hard drive in the
>>>> computer. It also occurs in the floppy drive but only on werner's
>>>> desktop.
>>>>
>>>> Can you try again for me please. Thanks
>>>>
>>>> --
>>>> Regards,
>>>> Werner
>>>> quincey.nyc@nospam.verizon.net
>>>> Remove "Nospam" when e-mailing
>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote
>>>> in message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
>>>>> If you have XP Home Edition, you have to go to Safe Mode as mentioned
>>>>> in the first part of the instructions I posted as follows:
>>>>> XP-Home
>>>>>
>>>>> Unfortunately, XP Home using NTFS is essentially hard wired for
>>>>> "Simple File
>>>>> Sharing" at system level.
>>>>>
>>>>> However, you can set XP Home permissions in Safe Mode. Reboot, and
>>>>> start
>>>>> hitting F8, a menu should eventually appear and one of the
>>>>> options is Safe Mode. Select it. Note, it will ask for the
>>>>> administrator's
>>>>> password. This is not your administrator account, rather it is the
>>>>> machine's administrator account for which users are asked to create a
>>>>> password during setup.
>>>>>
>>>>> If you created no such password, when requested, leave blank and press
>>>>> enter.
>>>>>
>>>>> Open Explorer, go to Tools and Folder Options, on the view tab, scroll
>>>>> to
>>>>> the bottom of the list, if it shows "Enable Simple File Sharing"
>>>>> deselect it
>>>>> and click apply and ok. If it shows nothing or won't let you make a
>>>>> change,
>>>>> move on to the next step.
>>>>>
>>>>> Navigate to the files, right click, select properties, go to the
>>>>> Security
>>>>> tab, click advanced, go to the Owner tab and select the user that was
>>>>> logged
>>>>> on when you were refused permission to access the files. Click apply
>>>>> and
>>>>> ok. Close the properties box, reopen it, click add and type in the
>>>>> name of
>>>>> the user you just enabled. If you wish to set ownership for
>>>>> everything in
>>>>> the folder, at the bottom of the Owner tab is the following selection:
>>>>> "Replace owner on subcontainers and objects," select it as well.
>>>>>
>>>>> Once complete, you should be able to do what you wish with these files
>>>>> when
>>>>> you log back on as that user.
>>>>>
>>>>>
>>>>> --
>>>>> Michael Solomon MS-MVP
>>>>> Windows Shell/User
>>>>> Backup is a PC User's Best Friend
>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>
>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>>>>>> Thank you you have given me lots of info.
>>>>>>
>>>>>> I'm running Windows xpsp2. This problem existed before i installed
>>>>>> sp2 which went very smoothly.I have several accounts. The main admin
>>>>>> account which is visible in the logon screen. I have 3 other desktops
>>>>>> all of which are set for admin rights. What I will do is delete 2 of
>>>>>> them. The 3rd I cannot delete and the fourth is my working desktop
>>>>>> which my wife shares.
>>>>>>
>>>>>> I have gone to windows explorer tools and selected folder options and
>>>>>> the view tab. The simple file sharing is not selected. and apply does
>>>>>> not ungrey and I click ok.
>>>>>>
>>>>>> I think I'm being dense but nothing's working. Can you try again for
>>>>>> windows xp-sp2?
>>>>>>
>>>>>> I sure would appreciate it.
>>>>>>
>>>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote
>>>>>> in message news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>>>>>> The issue is not what you used to create the partition, the issue is
>>>>>>> likely one of file ownership:
>>>>>>> This sounds like a file ownership issue related to NTFS. Note, file
>>>>>>> ownership and permissions supersede administrator rights. How you
>>>>>>> resolve it depends upon which version of XP you are running.
>>>>>> I've cut out the windows xp home section.
>>>>>>>
>>>>>>> XP-Pro
>>>>>>>
>>>>>>> If you have XP Pro, temporarily change the limited account to
>>>>>>> administrative. First, go to Windows Explorer, go to Tools, select
>>>>>>> Folder Options, go to the View tab and be sure "Use Simple File
>>>>>>> Sharing" is not selected. If it is, deselect it and click apply and
>>>>>>> ok.
>>>>>>>
>>>>>>> If you wish everything in a specific folder to be accessible to a
>>>>>>> user, right click the folder, select properties, go to the Security
>>>>>>> tab, click Advanced, go to the Owner tab,
>>>>>>> select the user you wish to have access, at the bottom of the box,
>>>>>>> you
>>>>>>> should see a check box for "Replace owner on subcontainers and
>>>>>>> objects,"
>>>>>>> place a check in the box and click apply and ok.
>>>>>>>
>>>>>>> The user should now be able to perform necessary functions on files
>>>>>>> in the
>>>>>>> folder even as a limited account. If not, make it an admin account
>>>>>>> again,
>>>>>>> right click the folder, select Properties, go to the Security tab
>>>>>>> and be
>>>>>>> sure the user is listed in the user list. If not, click add and
>>>>>>> type the
>>>>>>> user name in the appropriate box, be sure the user has all the
>>>>>>> necessary
>>>>>>> permissions checked in the permission list below the user list,
>>>>>>> click apply
>>>>>>> and ok.
>>>>>>>
>>>>>>> That should do it and allow whatever access you desire for that
>>>>>>> folder even
>>>>>>> in a limited account.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> --
>>>>>>> Michael Solomon MS-MVP
>>>>>>> Windows Shell/User
>>>>>>> Backup is a PC User's Best Friend
>>>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>>>
>>>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>>>> news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>>>>>I have added an additional Hard Drive to my system. I have
>>>>>>>>partitioned it using Partition Magic. I run Windows XP-Sp2 with no
>>>>>>>>problems. I made several partitions on this drive also with no
>>>>>>>>problems an I can see them in Windows Explorer. When I am running an
>>>>>>>>"Administrator" desktop I can add/remove/move etc files into the new
>>>>>>>>logical drives.
>>>>>>>> BUT when I am running in my main user desktp which has
>>>>>>>> administrator priveledges I cannot write to or change or delete
>>>>>>>> programs or files from the new partitions
>>>>>>>>
>>>>>>>> I know that there is somewhere in XP a rule or something which will
>>>>>>>> let me change the rules so that I can manipulate these partitions
>>>>>>>> normally from my main user desktop.
>>>>>>>>
>>>>>>>> Any advice or help gratefully appreciated.
>>>>>>>>
>>>>>>>> --
>>>>>>>> Regards,
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
August 30, 2004 5:16:32 PM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

Well, I'm glad you got it working, sorry I couldn't be more help.

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/


bullwinkel J. Moose wrote:
> I seem to have solved the problem using a workaround. I'm not too
> happy with it but so far it works.
>
> The second desktop called W&J desktop allows access to the blocked
> logical drives. So I've copied ove all the desktop icons and set up
> OE on that desktop and imported our settings addressbook and messages
> and that works.
> In that way I have access to the blocked logical drives.
>
> Thanks for your help.
>
>> I don't know. As far as I know, this would only apply if you've set
>> any group policies, I'm not sure it would apply if you have not. It
>> would probably have something to do with accessing other disks or
>> drives, possibly making the drive accessibly to other users. You
>> might also want to right click the drive and check properties to see
>> if there's anything in the properties blocking access or changes.
>>
>>
>> --
>> Michael Solomon MS-MVP
>> Windows Shell/User
>> Backup is a PC User's Best Friend
>> DTS-L.Org: http://www.dts-l.org/
>>
>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>> news:uJwE7YBjEHA.1764@TK2MSFTNGP10.phx.gbl...
>>> What shoul;d I be doing looking for in group policy.
>>> --
>>> Regards,
>>> Werner
>>> quincey.nyc@nospam.verizon.net
>>> Remove "Nospam" when e-mailing
>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com>
>>> wrote in message news:o SnH98%23iEHA.3896@TK2MSFTNGP10.phx.gbl...
>>>> Have you set any policies in the Group Policy Editor? It's the
>>>> only other thing of which I'm aware that might stop such access or
>>>> prevent you from taking file ownership on drives as you describe. If
>>>> that isn't the issue, you might try disabling any security
>>>> software you are running (If you disable the firewall, be sure you
>>>> are not connected to the Internet. If you have a broadband
>>>> connection, disconnect the modem from your system first) and see
>>>> if you then can make the changes. --
>>>> Michael Solomon MS-MVP
>>>> Windows Shell/User
>>>> Backup is a PC User's Best Friend
>>>> DTS-L.Org: http://www.dts-l.org/
>>>>
>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>> news:erUsSq%23iEHA.2652@TK2MSFTNGP15.phx.gbl...
>>>>> Michael, I want to thank you for taking the time to help.
>>>>>
>>>>> But, I am running Windows XP PROFESSIONAL sp2.
>>>>>
>>>>> Ok I did go into safe mode and interestingly the deskto, call it
>>>>> werner's desktop was not listed.
>>>>>
>>>>> As for the rest of your instructions, I have unchecked the enable
>>>>> simple file sharing. But it made no difference.
>>>>>
>>>>> I have the administrators desktop and one called W&J's desktop.
>>>>> Both of these allow me to go into the windows explorer for the 2
>>>>> logical drives that are closed off to me in werner's desktop.
>>>>>
>>>>> It just happens that werner's desktop is the one that my wife and
>>>>> I use all the time.
>>>>>
>>>>> I'm becoming very frustrated here. I consider myself a power
>>>>> user. I have 2 HDD's in the computer and a 3rd as an external HD.
>>>>> But the problem occurs in the external and the second hard drive
>>>>> in the computer. It also occurs in the floppy drive but only on
>>>>> werner's desktop.
>>>>>
>>>>> Can you try again for me please. Thanks
>>>>>
>>>>> --
>>>>> Regards,
>>>>> Werner
>>>>> quincey.nyc@nospam.verizon.net
>>>>> Remove "Nospam" when e-mailing
>>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com>
>>>>> wrote in message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
>>>>>> If you have XP Home Edition, you have to go to Safe Mode as
>>>>>> mentioned in the first part of the instructions I posted as
>>>>>> follows: XP-Home
>>>>>>
>>>>>> Unfortunately, XP Home using NTFS is essentially hard wired for
>>>>>> "Simple File
>>>>>> Sharing" at system level.
>>>>>>
>>>>>> However, you can set XP Home permissions in Safe Mode. Reboot,
>>>>>> and start
>>>>>> hitting F8, a menu should eventually appear and one of the
>>>>>> options is Safe Mode. Select it. Note, it will ask for the
>>>>>> administrator's
>>>>>> password. This is not your administrator account, rather it is
>>>>>> the machine's administrator account for which users are asked to
>>>>>> create a password during setup.
>>>>>>
>>>>>> If you created no such password, when requested, leave blank and
>>>>>> press enter.
>>>>>>
>>>>>> Open Explorer, go to Tools and Folder Options, on the view tab,
>>>>>> scroll to
>>>>>> the bottom of the list, if it shows "Enable Simple File Sharing"
>>>>>> deselect it
>>>>>> and click apply and ok. If it shows nothing or won't let you
>>>>>> make a change,
>>>>>> move on to the next step.
>>>>>>
>>>>>> Navigate to the files, right click, select properties, go to the
>>>>>> Security
>>>>>> tab, click advanced, go to the Owner tab and select the user
>>>>>> that was logged
>>>>>> on when you were refused permission to access the files. Click
>>>>>> apply and
>>>>>> ok. Close the properties box, reopen it, click add and type in
>>>>>> the name of
>>>>>> the user you just enabled. If you wish to set ownership for
>>>>>> everything in
>>>>>> the folder, at the bottom of the Owner tab is the following
>>>>>> selection: "Replace owner on subcontainers and objects," select
>>>>>> it as well. Once complete, you should be able to do what you wish
>>>>>> with these
>>>>>> files when
>>>>>> you log back on as that user.
>>>>>>
>>>>>>
>>>>>> --
>>>>>> Michael Solomon MS-MVP
>>>>>> Windows Shell/User
>>>>>> Backup is a PC User's Best Friend
>>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>>
>>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>>> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>>>>>>> Thank you you have given me lots of info.
>>>>>>>
>>>>>>> I'm running Windows xpsp2. This problem existed before i
>>>>>>> installed sp2 which went very smoothly.I have several accounts.
>>>>>>> The main admin account which is visible in the logon screen. I
>>>>>>> have 3 other desktops all of which are set for admin rights.
>>>>>>> What I will do is delete 2 of them. The 3rd I cannot delete and
>>>>>>> the fourth is my working desktop which my wife shares.
>>>>>>>
>>>>>>> I have gone to windows explorer tools and selected folder
>>>>>>> options and the view tab. The simple file sharing is not
>>>>>>> selected. and apply does not ungrey and I click ok.
>>>>>>>
>>>>>>> I think I'm being dense but nothing's working. Can you try
>>>>>>> again for windows xp-sp2?
>>>>>>>
>>>>>>> I sure would appreciate it.
>>>>>>>
>>>>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com>
>>>>>>> wrote in message
>>>>>>> news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>>>>>>> The issue is not what you used to create the partition, the
>>>>>>>> issue is likely one of file ownership:
>>>>>>>> This sounds like a file ownership issue related to NTFS. Note, file
>>>>>>>> ownership and permissions supersede administrator
>>>>>>>> rights. How you resolve it depends upon which version of XP
>>>>>>>> you are running.
>>>>>>> I've cut out the windows xp home section.
>>>>>>>>
>>>>>>>> XP-Pro
>>>>>>>>
>>>>>>>> If you have XP Pro, temporarily change the limited account to
>>>>>>>> administrative. First, go to Windows Explorer, go to Tools,
>>>>>>>> select Folder Options, go to the View tab and be sure "Use
>>>>>>>> Simple File Sharing" is not selected. If it is, deselect it
>>>>>>>> and click apply and ok.
>>>>>>>>
>>>>>>>> If you wish everything in a specific folder to be accessible
>>>>>>>> to a user, right click the folder, select properties, go to
>>>>>>>> the Security tab, click Advanced, go to the Owner tab,
>>>>>>>> select the user you wish to have access, at the bottom of the
>>>>>>>> box, you
>>>>>>>> should see a check box for "Replace owner on subcontainers and
>>>>>>>> objects,"
>>>>>>>> place a check in the box and click apply and ok.
>>>>>>>>
>>>>>>>> The user should now be able to perform necessary functions on
>>>>>>>> files in the
>>>>>>>> folder even as a limited account. If not, make it an admin
>>>>>>>> account again,
>>>>>>>> right click the folder, select Properties, go to the Security
>>>>>>>> tab and be
>>>>>>>> sure the user is listed in the user list. If not, click add
>>>>>>>> and type the
>>>>>>>> user name in the appropriate box, be sure the user has all the
>>>>>>>> necessary
>>>>>>>> permissions checked in the permission list below the user list,
>>>>>>>> click apply
>>>>>>>> and ok.
>>>>>>>>
>>>>>>>> That should do it and allow whatever access you desire for that
>>>>>>>> folder even
>>>>>>>> in a limited account.
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> --
>>>>>>>> Michael Solomon MS-MVP
>>>>>>>> Windows Shell/User
>>>>>>>> Backup is a PC User's Best Friend
>>>>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>>>>
>>>>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in
>>>>>>>> message news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>>>>>> I have added an additional Hard Drive to my system. I have
>>>>>>>>> partitioned it using Partition Magic. I run Windows XP-Sp2
>>>>>>>>> with no problems. I made several partitions on this drive
>>>>>>>>> also with no problems an I can see them in Windows Explorer.
>>>>>>>>> When I am running an "Administrator" desktop I can
>>>>>>>>> add/remove/move etc files into the new logical drives.
>>>>>>>>> BUT when I am running in my main user desktp which has
>>>>>>>>> administrator priveledges I cannot write to or change or
>>>>>>>>> delete programs or files from the new partitions
>>>>>>>>>
>>>>>>>>> I know that there is somewhere in XP a rule or something
>>>>>>>>> which will let me change the rules so that I can manipulate
>>>>>>>>> these partitions normally from my main user desktop.
>>>>>>>>>
>>>>>>>>> Any advice or help gratefully appreciated.
>>>>>>>>>
>>>>>>>>> --
>>>>>>>>> Regards,
Anonymous
August 31, 2004 4:13:00 AM

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.configuration_manage (More info?)

Thank you.

--
Regards,
Werner
quincey.nyc@nospam.verizon.net
Remove "Nospam" when e-mailing
"Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com> wrote in
message news:uxGc74sjEHA.3392@TK2MSFTNGP15.phx.gbl...
> Well, I'm glad you got it working, sorry I couldn't be more help.
>
> --
> Michael Solomon MS-MVP
> Windows Shell/User
> Backup is a PC User's Best Friend
> DTS-L.Org: http://www.dts-l.org/
>
>
> bullwinkel J. Moose wrote:
>> I seem to have solved the problem using a workaround. I'm not too
>> happy with it but so far it works.
>>
>> The second desktop called W&J desktop allows access to the blocked
>> logical drives. So I've copied ove all the desktop icons and set up
>> OE on that desktop and imported our settings addressbook and messages
>> and that works.
>> In that way I have access to the blocked logical drives.
>>
>> Thanks for your help.
>>
>>> I don't know. As far as I know, this would only apply if you've set
>>> any group policies, I'm not sure it would apply if you have not. It
>>> would probably have something to do with accessing other disks or
>>> drives, possibly making the drive accessibly to other users. You
>>> might also want to right click the drive and check properties to see
>>> if there's anything in the properties blocking access or changes.
>>>
>>>
>>> --
>>> Michael Solomon MS-MVP
>>> Windows Shell/User
>>> Backup is a PC User's Best Friend
>>> DTS-L.Org: http://www.dts-l.org/
>>>
>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>> news:uJwE7YBjEHA.1764@TK2MSFTNGP10.phx.gbl...
>>>> What shoul;d I be doing looking for in group policy.
>>>> --
>>>> Regards,
>>>> Werner
>>>> quincey.nyc@nospam.verizon.net
>>>> Remove "Nospam" when e-mailing
>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com>
>>>> wrote in message news:o SnH98%23iEHA.3896@TK2MSFTNGP10.phx.gbl...
>>>>> Have you set any policies in the Group Policy Editor? It's the
>>>>> only other thing of which I'm aware that might stop such access or
>>>>> prevent you from taking file ownership on drives as you describe. If
>>>>> that isn't the issue, you might try disabling any security
>>>>> software you are running (If you disable the firewall, be sure you
>>>>> are not connected to the Internet. If you have a broadband
>>>>> connection, disconnect the modem from your system first) and see
>>>>> if you then can make the changes. --
>>>>> Michael Solomon MS-MVP
>>>>> Windows Shell/User
>>>>> Backup is a PC User's Best Friend
>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>
>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>> news:erUsSq%23iEHA.2652@TK2MSFTNGP15.phx.gbl...
>>>>>> Michael, I want to thank you for taking the time to help.
>>>>>>
>>>>>> But, I am running Windows XP PROFESSIONAL sp2.
>>>>>>
>>>>>> Ok I did go into safe mode and interestingly the deskto, call it
>>>>>> werner's desktop was not listed.
>>>>>>
>>>>>> As for the rest of your instructions, I have unchecked the enable
>>>>>> simple file sharing. But it made no difference.
>>>>>>
>>>>>> I have the administrators desktop and one called W&J's desktop.
>>>>>> Both of these allow me to go into the windows explorer for the 2
>>>>>> logical drives that are closed off to me in werner's desktop.
>>>>>>
>>>>>> It just happens that werner's desktop is the one that my wife and
>>>>>> I use all the time.
>>>>>>
>>>>>> I'm becoming very frustrated here. I consider myself a power
>>>>>> user. I have 2 HDD's in the computer and a 3rd as an external HD.
>>>>>> But the problem occurs in the external and the second hard drive
>>>>>> in the computer. It also occurs in the floppy drive but only on
>>>>>> werner's desktop.
>>>>>>
>>>>>> Can you try again for me please. Thanks
>>>>>>
>>>>>> --
>>>>>> Regards,
>>>>>> Werner
>>>>>> quincey.nyc@nospam.verizon.net
>>>>>> Remove "Nospam" when e-mailing
>>>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com>
>>>>>> wrote in message news:ebxmJlyiEHA.1348@tk2msftngp13.phx.gbl...
>>>>>>> If you have XP Home Edition, you have to go to Safe Mode as
>>>>>>> mentioned in the first part of the instructions I posted as
>>>>>>> follows: XP-Home
>>>>>>>
>>>>>>> Unfortunately, XP Home using NTFS is essentially hard wired for
>>>>>>> "Simple File
>>>>>>> Sharing" at system level.
>>>>>>>
>>>>>>> However, you can set XP Home permissions in Safe Mode. Reboot,
>>>>>>> and start
>>>>>>> hitting F8, a menu should eventually appear and one of the
>>>>>>> options is Safe Mode. Select it. Note, it will ask for the
>>>>>>> administrator's
>>>>>>> password. This is not your administrator account, rather it is
>>>>>>> the machine's administrator account for which users are asked to
>>>>>>> create a password during setup.
>>>>>>>
>>>>>>> If you created no such password, when requested, leave blank and
>>>>>>> press enter.
>>>>>>>
>>>>>>> Open Explorer, go to Tools and Folder Options, on the view tab,
>>>>>>> scroll to
>>>>>>> the bottom of the list, if it shows "Enable Simple File Sharing"
>>>>>>> deselect it
>>>>>>> and click apply and ok. If it shows nothing or won't let you
>>>>>>> make a change,
>>>>>>> move on to the next step.
>>>>>>>
>>>>>>> Navigate to the files, right click, select properties, go to the
>>>>>>> Security
>>>>>>> tab, click advanced, go to the Owner tab and select the user
>>>>>>> that was logged
>>>>>>> on when you were refused permission to access the files. Click
>>>>>>> apply and
>>>>>>> ok. Close the properties box, reopen it, click add and type in
>>>>>>> the name of
>>>>>>> the user you just enabled. If you wish to set ownership for
>>>>>>> everything in
>>>>>>> the folder, at the bottom of the Owner tab is the following
>>>>>>> selection: "Replace owner on subcontainers and objects," select
>>>>>>> it as well. Once complete, you should be able to do what you wish
>>>>>>> with these
>>>>>>> files when
>>>>>>> you log back on as that user.
>>>>>>>
>>>>>>>
>>>>>>> --
>>>>>>> Michael Solomon MS-MVP
>>>>>>> Windows Shell/User
>>>>>>> Backup is a PC User's Best Friend
>>>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>>>
>>>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in message
>>>>>>> news:uxLZPzxiEHA.2340@TK2MSFTNGP11.phx.gbl...
>>>>>>>> Thank you you have given me lots of info.
>>>>>>>>
>>>>>>>> I'm running Windows xpsp2. This problem existed before i
>>>>>>>> installed sp2 which went very smoothly.I have several accounts.
>>>>>>>> The main admin account which is visible in the logon screen. I
>>>>>>>> have 3 other desktops all of which are set for admin rights.
>>>>>>>> What I will do is delete 2 of them. The 3rd I cannot delete and
>>>>>>>> the fourth is my working desktop which my wife shares.
>>>>>>>>
>>>>>>>> I have gone to windows explorer tools and selected folder
>>>>>>>> options and the view tab. The simple file sharing is not
>>>>>>>> selected. and apply does not ungrey and I click ok.
>>>>>>>>
>>>>>>>> I think I'm being dense but nothing's working. Can you try
>>>>>>>> again for windows xp-sp2?
>>>>>>>>
>>>>>>>> I sure would appreciate it.
>>>>>>>>
>>>>>>>> "Michael Solomon (MS-MVP Windows Shell/User)" <user@#notme.com>
>>>>>>>> wrote in message
>>>>>>>> news:%23A%23xDFwiEHA.1432@TK2MSFTNGP09.phx.gbl...
>>>>>>>>> The issue is not what you used to create the partition, the
>>>>>>>>> issue is likely one of file ownership:
>>>>>>>>> This sounds like a file ownership issue related to NTFS. Note,
>>>>>>>>> file ownership and permissions supersede administrator
>>>>>>>>> rights. How you resolve it depends upon which version of XP
>>>>>>>>> you are running.
>>>>>>>> I've cut out the windows xp home section.
>>>>>>>>>
>>>>>>>>> XP-Pro
>>>>>>>>>
>>>>>>>>> If you have XP Pro, temporarily change the limited account to
>>>>>>>>> administrative. First, go to Windows Explorer, go to Tools,
>>>>>>>>> select Folder Options, go to the View tab and be sure "Use
>>>>>>>>> Simple File Sharing" is not selected. If it is, deselect it
>>>>>>>>> and click apply and ok.
>>>>>>>>>
>>>>>>>>> If you wish everything in a specific folder to be accessible
>>>>>>>>> to a user, right click the folder, select properties, go to
>>>>>>>>> the Security tab, click Advanced, go to the Owner tab,
>>>>>>>>> select the user you wish to have access, at the bottom of the
>>>>>>>>> box, you
>>>>>>>>> should see a check box for "Replace owner on subcontainers and
>>>>>>>>> objects,"
>>>>>>>>> place a check in the box and click apply and ok.
>>>>>>>>>
>>>>>>>>> The user should now be able to perform necessary functions on
>>>>>>>>> files in the
>>>>>>>>> folder even as a limited account. If not, make it an admin
>>>>>>>>> account again,
>>>>>>>>> right click the folder, select Properties, go to the Security
>>>>>>>>> tab and be
>>>>>>>>> sure the user is listed in the user list. If not, click add
>>>>>>>>> and type the
>>>>>>>>> user name in the appropriate box, be sure the user has all the
>>>>>>>>> necessary
>>>>>>>>> permissions checked in the permission list below the user list,
>>>>>>>>> click apply
>>>>>>>>> and ok.
>>>>>>>>>
>>>>>>>>> That should do it and allow whatever access you desire for that
>>>>>>>>> folder even
>>>>>>>>> in a limited account.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> --
>>>>>>>>> Michael Solomon MS-MVP
>>>>>>>>> Windows Shell/User
>>>>>>>>> Backup is a PC User's Best Friend
>>>>>>>>> DTS-L.Org: http://www.dts-l.org/
>>>>>>>>>
>>>>>>>>> "bullwinkel J. Moose" <quincey.nyc@verizon.net> wrote in
>>>>>>>>> message news:%239Rd4RhiEHA.636@TK2MSFTNGP12.phx.gbl...
>>>>>>>>>> I have added an additional Hard Drive to my system. I have
>>>>>>>>>> partitioned it using Partition Magic. I run Windows XP-Sp2
>>>>>>>>>> with no problems. I made several partitions on this drive
>>>>>>>>>> also with no problems an I can see them in Windows Explorer.
>>>>>>>>>> When I am running an "Administrator" desktop I can
>>>>>>>>>> add/remove/move etc files into the new logical drives.
>>>>>>>>>> BUT when I am running in my main user desktp which has
>>>>>>>>>> administrator priveledges I cannot write to or change or
>>>>>>>>>> delete programs or files from the new partitions
>>>>>>>>>>
>>>>>>>>>> I know that there is somewhere in XP a rule or something
>>>>>>>>>> which will let me change the rules so that I can manipulate
>>>>>>>>>> these partitions normally from my main user desktop.
>>>>>>>>>>
>>>>>>>>>> Any advice or help gratefully appreciated.
>>>>>>>>>>
>>>>>>>>>> --
>>>>>>>>>> Regards,
>
>
!