Sign in with
Sign up | Sign in
Your question

Acer eRecovery Problem

Last response: in Storage
Share
September 6, 2011 5:48:32 AM

I have an Acer Aspire One D255-2331 Netbook. It runs windows xp. It doesn't have an internal cd-drive and the eRecovery doesn't run. I have a virus on this laptop and I am trying to restore it to factory settings. If I run eRecovery, it will "load" for hours, so I chalked that up to "not working." When I try to restore it from bootup (Alt+F10), It freezes and there is nothing I can do. I don't have a copy of cd to restore it to factory settings. Acer support offered to teach me how to fix it for $100, which I refused. I'm running out of ways to fix this, so any tips would be appreciated.

PS: I'm willing to go out and buy an external cd-drive if it is required to fix this.

More about : acer erecovery problem

a b G Storage
September 6, 2011 10:41:34 AM

If you or someone you know has a PC with a good antivirus installed and updated working, remove your HDD from the Acer Aspire One , connect it to an external USB HDD Kit, plug it into your friends PC, do not browse or let it Autorun scan and clean for Viruses.
Plug it back into your Netbook and it should hopefully boot up , then you can recover the whole thing.
Let us know if it works
September 6, 2011 7:32:29 PM

Well I took it to my campus's iCare program (They fix computers.) Well he ran an anti-virus and it took about 1 hour - 1hour 30 minutes for the anti-virus to finish cleaning my laptop. It looked like it did a lot, but when I took it home, I ran malwabyte's anti-malware and there were still infected files, System Restore didn't work, and Alt+F10 still freezes the screen. Laptop is still slow (randomly takes 100% CPU usage for staring at my desktop.)
Related resources
a b G Storage
September 7, 2011 6:54:13 AM

Did you try the eRecovery program?
September 9, 2011 4:55:04 AM

Yes when I tried the eRecovery, it doesn't load up.
a b G Storage
September 9, 2011 6:06:08 AM

You need to reinstall the Acer eRecovery Program if you have cleaned the HDD of all viruses.
And then try to run the program
!