Plz solve

i have recently bought nvidia 7600gs agp replacing my old fx 5500.the problem is when i boot win xp (sp 2) the driver wont load.after few reboots it get loaded and in next reboot it goes off again.i have installed latest drivers from nvidia website.what could b the problem plz help.
5 answers Last reply
More about solve
  1. Why did you buy 7600GS would be my first question?

    Anyways, here ya go for the drivers.
    http://www.nvidia.com/object/winxp_191.07_whql.html

    Try this and let me know if you still face any issues..
    All the best
  2. Bought a new or used card? If used, might be a bad card.
  3. Do u have a pci-e slot for vga on your motherboard?
    It seem just a waste if u bought an old vga, and if u bought a used one then might be a bad card like 4745454b said....
  4. Perhaps your new card uses more power than your old card. A GPU uses very little power while your PC is booting... it's only when Windows fires up the driver does its power consumption go up... and this is especially true when gaming. Perhaps your power supply is just being overwhelmed.
  5. This is most likely to be a driver issue, AGP can be sensitive to hardware changes, so I'd suggest you do this:
    Download and install either Driversweeper or Driver Cleaner.
    Download the latest drivers for your card (they'll be quite old, Nvidia stopped supporting AGP some years ago).
    Uninstall all the existing Nvidia drivers.
    Uninstall all of the motherboard drivers.
    Restart into Safe Mode and from there use the driver cleaner program to remove any remnants of the old software.
    Now install the drivers but note that some AGP boards are sensitive to the order in which drivers are installed, so read up and install in the order given in the manual. If you have lost it, most manufacturers websites have online manuals.
Ask a new question

Read More

Nvidia Windows XP Graphics