Sign in with
Sign up | Sign in
Your question

Unstable 3.2ghz on E7300 via IntelBurn Test

Last response: in Overclocking
Share
February 15, 2012 7:26:55 AM

Hello, im running my C2D E7300(2.66) 3.0Ghz on a Asus P5G41T-M LX3 and passed IntelBurn test, i can run it on 3.2Ghz but it always fail on IntelBurn test. i wanna run it on a stable 3.2ghz, i have an aftermarket cooler(Deep Cool Gamma Blade-i know it sucks xDD) i just wanna increase 20% of this procie.. please help me Tnx ^_^

i played on the bios settings like the Vcore(+50,+100+,150mv) and tried other voltage settings i saw while reading many OC-Queries about E7300 and ASUS G41 boards... but i can't get it to be stable on 3.2ghz on IntelBurn Test no matter how i played maybe i can try your voltage settings for this mobo...

My temp are 35-39c on idle and 55-58c on loads...
a b Ĉ ASUS
a c 183 K Overclocking
February 15, 2012 7:44:33 AM

Don't set memory to max when running the test.
m
0
l
February 15, 2012 7:55:39 AM

davcon said:
Don't set memory to max when running the test.


yep i don't, only standard(1024mb)... maybe the timings on my ram? now i have 7-7-7-20 Dram Freq 603.2mhz(Bus speed-301.8ghz),FBS:D RAM=1:2, i don't know to what settings i can get a stable 3.2ghz and pass IntelBurn test...
m
0
l
a b Ĉ ASUS
a c 183 K Overclocking
February 15, 2012 8:00:17 AM

Gienn said:
yep i don't, only standard(1024mb)... maybe the timings on my ram? now i have 7-7-7-20 Dram Freq 603.2mhz(Bus speed-301.8ghz),FBS:D RAM=1:2, i don't know to what settings i can get a stable 3.2ghz and pass IntelBurn test...

Yeah that's all i could think of off hand!
IntelBurn test is ram setting picky,have you tried Prime95?
m
0
l
February 15, 2012 8:09:52 AM

davcon said:
Yeah that's all i could think of off hand!
IntelBurn test is ram setting picky,have you tried Prime95?


nope, but i tried OCCT same results, are they the same?(Prime95, OCCT and IBT?)

3.2ghz Unstable xD can you help me tinker the NB or VTT or Memory Voltage? maybe there's the problem too?
m
0
l
a b Ĉ ASUS
a c 183 K Overclocking
February 15, 2012 1:47:09 PM

Gienn said:
nope, but i tried OCCT same results, are they the same?(Prime95, OCCT and IBT?)

3.2ghz Unstable xD can you help me tinker the NB or VTT or Memory Voltage? maybe there's the problem too?

Yeah they're all pretty much the same.
What cpu vcore are you using?
1.37v should get you over 3.2GHz easily.
m
0
l
February 16, 2012 10:50:09 AM

davcon said:
Yeah they're all pretty much the same.
What cpu vcore are you using?
1.37v should get you over 3.2GHz easily.


my Asus mobo has the option to add +50mv,+100mv and +150mv to the vcore

my core voltage on CPU Z is 1.176V my MAX STABLE SPEED passing 30 runs on IntelBurn Test is 333X9.5=3167.5ghz, anything above that FAILS intelburn test,

i tried the +50,+100 n +150mv but FAILED IntelBurn Test... and whenever i try 333X10=3.2ghz BSOD on Windows startup,
m
0
l
!