Sign in with
Sign up | Sign in
Your question

Asus P5QD Turbo issues.

Last response: in Motherboards
Share
April 16, 2010 2:12:25 PM

Hello everyone. I bought this motherboard, and I can't seem to boot windows on any of my hdd's. I have 3 of them witch have win 7 installed but this motherboard seems very weird to me. It detects my drives in the bios config, but when the bios is booting it says "no drives detected, and then later says "reboot and select proper boot device"... I've already configured the boot settings so it boots my hdd first but it just won't work. I've tried changing some options (a lot of them witch I don't know, I'm a basic user), but I can't find a way to boot windows. I've tried installing windows again (and trust me it was painful to get the DVD to boot, because the booting difficulty I have is with everything) but the installation gets an error message saying it's missing a file. This is all very weird, if I don't find a solution soon I might have to return the mobo.
Any questions/things you want to know I'll reply!

My system:
core 2 quad q8300
2 gb corsair DDR2 800
nvidia gtx260 by asus
asus p5qd turbo motherboard
hdd 1: 500 gb WD SATA
hdd 2: 80 gb maxtor sata
hdd 3: 60 HDD WD IDE... This drve it recognizes in the boot process but can't boot win 7. Other drives won't work.

More about : asus p5qd turbo issues

October 27, 2010 7:55:54 PM

Ok the reason it is saying no hard drive detected is that your ide controller is turned on, try turning that off and see what happens. And if you had windows pre installed on your hard drives it is likeley you used a diferent motherboard to install windows on these drives? If so you will probably have to reinstall windows on the drive with your asus motherboard as it will likely have a diferent chipset to your previos board/s. Also these asus boards are experiencing some ram compatabilty issues so if none of that works try swapping ram for diferent brand. hope this is of some help to you
!