Unable to display username and password when I connect to internet

Hi,

My service provider asks username and password when I connect to internet and I have to provide username and password in-order to access internet. In Windows XP, it is displaying a page which asks username and password. But when I boot into Windows 8, it is not asking username and password and it is showing error message "unable to connect internet". I have checked in Internet Explorer 10 and Google Chrome also. I am facing problem only in Windows 8. Even my android device asks username and password when I connect to internet but Windows 8 is not asking any credentials and it is showing only error message. Is this the driver problem? I haven't installed any drivers because Windows 8 automatically installed all the drivers in my computer. My Network Card is Realtek RTL8139/810x Family Fast Ethernet NIC and windows 8 installed drivers for this. Can you please tell me what is my exact problem?
3 answers Last reply
More about unable display username password connect internet
  1. are you getting a link light from the network card? Usually there is light on the computer right next to where you plug in the cat 5 network cable. if you do not have a light you are not getting a network connection.
  2. The problem is solved. Actually for all https links in Windows 8 it is not asking service provider credentials. But when i typed http it asked for credentials. Thanks a lot for reply.

    error when I typed https --> http://imageshack.us/photo/my-images/267/73529646.png/
    corrected when I typed http --> http://imageshack.us/photo/my-images/715/69344230.png/
  3. hmm
Ask a new question

Read More

Connection Windows 8 Internet