Sign in with
Sign up | Sign in
Your question

12GB Corsair Dominator Kit Issues

Last response: in Memory
Share
April 16, 2010 11:14:03 PM

Hi guys, first time poster, and I'm not sure this is the right place but I hope you can help.


I recently purchased a bunch of parts from newegg to build a computer, the first time I have actually built one. Everything has actually gone pretty smooth, except right away I started noticing something strange about my memory. Upon first boot, I loaded defaults, and changed only the boot devices, and then installed Windows 7. Bios as well as Windows System Information showed all 12GBs. So, the next morning, upon cold boot, I noticed the BIOS only showed 10GB with still nothing changed and Windows System Information showed 12GB RAM (9.99 Usable). So I went into BIOS and set XMP profile 1 and changed Memory speed to 1600mhz, nothing else was changed and rebooted. The BIOS showed 12GB and Windows System Information showed 12GB. So I shut it down and after a few hours, upon cold boot, I noticed BIOS showed 10GB and Windows System information was Showing 12GB (9.99 Usable) again. So I rebooted and went into BIOS, changed it to 1333mhz and XMP Profile 1. Sure enough everything was fine again. After the next cold boot I had to change the memory settings again for it to register all 12GBs in BIOS and for windows to show 12GB with 12GB (9.99 Usable). Seems to happen more upon cold boots and not warm boots. So, I decided to run Prime95 @ 1600mhz XMP Profile 1 - no errors after 4 hours. So I ran memtest86+ 4.00 at 1600mhz and XMP Profile 1, sure enough after 1 hour 57 minutes on pass 2 showed an error between 8GB and 10GB. I went into BIOS, set memory at defaults, 1066mhz and Standard Profile and ran memtest again. After 13 hours, 7 minutes, and 7 passes, no errors. So I guess I would like some insight as to whats going on here. Also I'd like to add I have latest drivers for everything and latest BIOS for my motherboard. Thanks

CM HAF932
EVGA e760 X58 Classified BIOS ver.56
Intel Core i7 930 @ Stock
Prolimatech Megahalems Rev.B
12GB (6x2GB) Corsair Dominator DDR3
(2x) XFX Radeon 5870 Crossfire X @ Stock
Corsair HX750W
(2x) OCZ Vertex 30GB SSDs in RAID+0
(1x) Samsung Spinpoint F3 1TB
HT|OMEGA Claro
Logitech Z5500 / SteelSeries Siberia V2
Saitek Eclipse / Logitech G500
2x Lite-On 24x DVD-RW
Windows 7 Professional X64
a c 106 } Memory
April 16, 2010 11:24:38 PM

The motherboard is probably finding some problem with the ram, and is resetting the bios from your specs to something that will work. Often when a motherboard has all the slots filled, the ram needs a bit more voltage than the default.

I would leave everything on auto or default first and run memtest. If it runs without error, leave things be. There is negligible performance advantage in running ram on an i7-930 at anything faster than the minimum.

If you get a failure, increase the voltage to the ram in small increments, but no higher than 1.65 volts.

If you suspect a defective ram stick, test each stick individually.
m
0
l
April 17, 2010 2:51:17 AM

Ok, so I shut down my computer, went to the movies, came back, cold boot, and even at 1066mhz Standard Profile it did the 10GB in BIOS 12GB (9.99 Usable in Windows) thing until I changed BACK to 1600mhz XMP Profile 1, then fine again. I WOULD think it would be a faulty stick, but memtest ran for 13 hours, 7 passes with no errors at 1066mhz, it was only when it was at 1600mhz. Could the ram still be bad, and memtest just wasn't ran long enough? Also, even if everything memory wise is at default, should I still raise the voltage?
m
0
l
Related resources
a c 106 } Memory
April 17, 2010 4:05:53 AM

Very strange.

Is there possibly a bios update for the motherboard that might address the issue?

I suggest you open an incident on the EVGA support forums; they are very active and you should get some response from the manufacturer.
m
0
l
April 17, 2010 4:16:36 AM

I have a support case open with corsair, and he suggested loading XMP WITHOUT setting the ram speed to 1600mhz, and lo and behold my first BSOD...I'm really leaning towards bad ram, what do you think? I gotta be honest I have no Idea what to do right now, and I'm kinda freaked out considering I spent over 4 thousand dollars building this thing.
m
0
l
a c 106 } Memory
April 17, 2010 4:22:29 AM

If you ran memtest without error at 1066, then I think the ram is OK. There is little advantage in running it faster.

I know that some early X58 motherboards had some issues with 6 sticks of ram, so I suspect a bios problem in the motherboard. Open an incident with EVGA.

What happens if you run just 3 sticks getting 6gb?
m
0
l
April 17, 2010 4:31:48 AM

The guy at corsair said to test each stick one by one with XMP loaded, and if they all pass, then check each mobo slot. I haven't actually tried that yet, as I was busy configuring the BIOS with just XMP loaded when I got the BSOD, but now I will try one stick at a time with XMP loaded, and see what happens. The RAM is fully compatible with my motherboard, and the guy at corsair said it should run fine at XMP, even with 12GBs. Other people with this mobo have had this kit and have had no problems running XMP @ 1600mhz...but I will try what he said, and go from there. I wouldn't have a problem running this memory at 1066mhz, except that A) It should run at that speed as it's rated too, and B) I'm wondering if it's not part of a bigger issue...I will reply after it's done with the results, and put in a support ticket with EVGA. Thanks so much for replying and helping me out, I know alot about computers but this is my first actual build and when this confusing stuff happens it's pretty freaky, so thanks.
m
0
l
April 17, 2010 7:33:38 PM

Ok, so I did exactly as the Corsair Tech Support guy said and tested each stick at XMP individually in Slot 5, which was the furthest from the CPU. Each stick passed. Then I tested each red slot as instructed and they all passed. Funny thing though, getting weirder and weirder, is that when I occupy all three red slots at XMP I get memtest errors within 10 minutes...Anyone?
m
0
l
a c 106 } Memory
April 17, 2010 8:58:53 PM

Read the motherboard manual carefully. I know on the ASUS X58 motherboards, you have to populate the orange slots(which are not obvious) first if you will leave some slots open.
m
0
l
April 18, 2010 12:09:25 AM

Indeed, I did read the entire manual thoroughly and populated the red slots with 3 sticks as to test running XMP triple channel, and that's when the memtest errors show up, but testing the sticks alone with XMP was fine, as were testing each individual memory slot, and running 12GB's triple channel standard profile is fine aswell....wow, I wish the corsair guys didn't take the weekend off :(  bugging me....
m
0
l
April 18, 2010 8:01:39 PM

My guess would be a bad stick of ram. I would remove one stick of ram at a time until it passes. You should be able to pin point the faulty stick this way.
m
0
l
April 18, 2010 10:48:27 PM

Well, I've done some research while my Corsair tech support guy is taking a weekend break and it looks like the issues I've been having are based around voltage settings....seems 12GB ram requires specific voltage values and QPI settings... and it's most definetly not a bad stick of ram... at 1066mhz standard profile passes 13 hours of memtest and ten hours of prime95 Blend, AND I've tested each stick and each slot...trouble is, I need some help knowing what settings to use with an X58 760 Classified and 12GB Corsair Dominator (CMD12GX3M6A1600C8)
m
0
l
a c 106 } Memory
April 18, 2010 11:11:09 PM

Why don't you leave the ram where it is stable using memtest? 1066 is plenty fast enough. The nehalem cpu memory controllers are well capable of feeding the cpu with data from minimum speed ram. If you were able to get it to 1600, you would see perhaps 1-3% difference in real(vs. synthetic benchmark) performance. FPS is similarly not significantly faster.

m
0
l
April 19, 2010 12:23:13 AM

I asked myself the same question....the answer is that I payed $450 for this kit to run at 1600mhz at 8-8-8-24 timings, otherwise I could've saved $150 and gotten the lower tiered XMS3 - and also that 1066mhz, while thoroughly stable, still does the 10gb in BIOS 9.99 usable in windows upon cold boot...I have to reboot like 3 times for it to register 12GB on cold boots....so it looks like I have to adjust the voltage values ANYWAY, might as well adjust them to XMP spec....

UPDATE: Currently at XMP 1600mhz 8-8-8-24 1.65 vdimm and vtt/QPI 1.27 and rather stable with no erros or BSODS Prime95 Blend @ 2 hours


Will keep you informed, and thanks guys for keep responding, I really appreciate it
m
0
l
April 20, 2010 1:45:12 AM

Thanks for the post yellowbeard. I have an open support ticket with EVGA, apparently there is a recent BIOS update (as in yesterday) that just might address this issue. I've flashed it, and thus far, so good, but I will run prime95 blend all night and see what happens. I believe I fixed the 9.99 usable problem, I set "Memory Low Gap" to 2.5GB in BIOS, seemed to fix it, will have to watch it. And yes, all 6 sticks pass with flying colors at 1066mhz for 13 hours and 10 hours of prime95, just not at XMP, and yellowbeard, while you are paying attention to my post, would it be possible to have a bad stick of ram if it only fails at XMP, but not stock? I usually thought that when a memtest error was found, it almost indefinetly pointed to a bad stick or bad slot, never really had this happen before where it'll pass on a certain speed, and not another (which it is STILL rated at). Thanks all
m
0
l
!