Sign in with
Sign up | Sign in
Your question

Asrock 970 extreme3 + 555Be Unlock and overclock.help needed

Last response: in Overclocking
Share
February 17, 2012 9:51:09 AM

Hi Guys.

Thanks in advance for any replys.

My specs.

asrock 970 extreme3 Mb,AMD 555BE CPU,2x4Gb Corsair venangence 1600Mhz RAM,Coolermaster 212 heatsink 2 fans push/pull,GTX 460 MSI Hawk,Thermaltake 750 toughpower PSU,Win 7 64bit home.

Using PC to play WoW 3-4 hours a night and some steam games,Playing WoW on high in 25mans and 10mans I'm looking for added proformance,without spending a cent.

I Brought another 555BE for $80 AUS because over the years i had upgraded the parts to make a new bearbone Pc all i needed was CPU

The new CPU was 4c cooler at idle and 6c cooler at load both with artic silvier 5.So used it in the PC i plain to game on.

Ran Prime 95 on blend for 20mintues.to get a base line of temps before trying core unlock

Stock specs before i adjusted anything.Vcore 1.425 (sure other CPU ran at 1.350 at stock?) Cpu NB voltage 1.2000, Dram voltage 1.500, NB voltage 1.145 and HT voltage 1.210

Temps using Asrock extreme tuning utility (ATXU) and Core temp.

Idle ATXU 33c - Core temp 18c
100% load ATXU 42c - Core temp 31c


Then went to unlocking cores by using the ACC and pressing X on start up screen,booted to windows fine everything went well.Besides Cool and quite and C1E had been enabled after seeing low clock speeds and low V core in ATXU so quick restart and disabled them and everything was normal.

Then went to testing with Prime 95 on Blend Ran for 30 mins no errors or warnings.Temps went up but not by much

ATXU had temps at 33c idle again and 100% load 47c no core temp with x4 cores

Still 1.425v on the V core

Tested WoW and liked the profromance gain was told would not see a gain as it only ran off 2 Cpus and high clock speeds,I noticed large gains in 25 man Raids and higher FPS on higher settings.

Ran it for 4 days no BSOD was great with great temps as WoW was never using 100% of CPU and not seeing over 42c Temps

Today i had plained to stress test for 6 hours Prime 95 with current settings before trying a x4 overclock.

Picked up a error in Core 2 within 15 seconds Fatel error rounding was 0.5 expected less then 0.4 stoped test.checked ATXU settings rerun Prime 95 for 1 hour no errors or warnings stoped test.

Reset Bios back to 2 cores ran Prime 95 with the above volt specs not changing Picked up the same error on the same core stoped test and rerun for 1 hour + and did not see the errors again trying a few times and normally getting a the same error 1st test after rebotting.

Did some reading and was mentioned to try Small FTTs test and not blend as RAM maybe to blame>I have not touched any RAM settings still all on auto

Both X2 and X4 passed 3 hour+ FTTs Prime 95 tests with no errors.

My questions.

I have not touch V core voltage why is it 1.425v on both X2 and X4 not higher by any means but higher then my other stock CPU sitting at 1.350.

Should i try to lowering RAM from 1600Mhz back to 1333Mhz?

Changing Dram voltage?

Will the rounding errors hurt my PC from what i can find may create hardrive errors?

Have seen errors on core 2 in X2 and X4 modes Testing on blend Prime 95 anywhere from 10seconds in to 5 minutes this CPU is brand new how can it be showing errors in X2 stock settings?Have not seen a error using FTTs Prime 95 tests on X2 or X4.

Everytime i disable X4 or enable i must log back off and turn off CnC and C1E first time CnC or C1E had Vcore at 1.1 and 800Mhz Clock speeds still i never seen any BSoD.before i noticed so thinking it was stable even then.


Also sorry in advice for spelling and grammer see kids stay in school...

Thanks heaps
May 17, 2012 7:54:21 PM

how do u change the # of cores your using, i have asrock extreme3 970 also but i have a fx-4100 cpu its a quad core but
when i use cpuz and other programs it says i only have 2 cores and 2 threads I upgraded from a dual core to the fx4100 and my performance has dropped i don't understand all of the bios settings so i dont want to go mess with them until i know more of what i am doing

for now can somebody help me get my cpu to run on all 4 cores
!