Sign in with
Sign up | Sign in
Your question

ASRock X58 Extreme question: replace it?

Tags:
  • Motherboards
  • Product
Last response: in Motherboards
Share
April 17, 2010 7:28:13 PM

Back at the end of March of this year I bought a bunch of components from Newegg and built a new rig. I ended up choosing the ASRock X58 Extreme motherboard, CORSAIR CMPSU-750TX 750W, G.SKILL 6GB DDR3 F3-12800CL9T-6GBNQ, as well as a Sapphire 5850 and CM 690 II case.

SHORT VERSION: Motherboard was recognizing random amounts of ram each boot. Then, I had it simply shutoff on me a couple times (no BSOD). After the second crash, turning on the computer caused only fans plugged into the PSU to turn on. Turned off PSU...then, turning on PSU started giving power in 3-4 sec intervals, causing fans to intermittently spin each "pulse" when it got power; though now computer wouldn't boot at all via case's power button. Unplugged and replugged in the main rail and 8v cables to motherboard, and since then the problem hasn't occurred and hasnt crashed since then. Should I replace the mobo thinking something may be wrong with it, or keep it since it's been okay thus far?

LONG VERSION:

Here's my "dilemma", so to speak, and I'm wondering if anyone can give me advice on what they may do or not do. Sorry if this is a bit of a long-winded story, but I figured it's worth giving details where they are needed.

I got all the components, put it all together very carefully. The very first boot-up, it posted fine, I went into the BIOS to set the memory speed to 1600, saw it only noticed 2gb of the 6gb (by the way, yes, the memory is installed to the correct slots). So I figured, 'great what now.' I simply rebooted at that point (changed nothing in the bios) and it booted up and recognized all 6gb. I updated the bios firmware, eventually set the XMP profile and got the RAM running at 1600 without a problem. Went through an installed Windows 7 which went fine.

Through setting up Windows, it's worth noting that through several reboots the bios (and Windows) were recognizing anywhere between 2gb, 4gb, or all 6gb of memory (they always recognized the same amount between the two). At this point, I figured it was an issue with the RAM or with the motherboard, and I'd run memtest to hopefully figure out which. Also worth noting, since I was getting this issue, I decided to set up an RMA for the memory and get Corsair instead, which was what I originally wanted. Though I haven't sent back the G.SKILL memory just yet, since I've been using it.

One day I got home from work and the computer was turned off. It didnt hibernate or go on standby, as I disabled those. I figured it blue screened overnight and crashed from the memory. I checked Windows reliability monitor and it said Windows shutdown improperly overnight.

That same day, I was on the computer briefly playing a 3D game (yeah, I could've been running memtest at this point) and the computer suddenly turned off, no BSOD, just flipped off. I had been checking the computers' temps, and the graphics card and processor temps had been fine, so no doubt I figured it did whatever it did that night it crashed.

Here's where it gets sorta weird.

I tried turning on the computer via the case switch. It didn't post. I look down, and realized some of the fans in the case hadn't turned on. I take off the side panel, and realize that seemingly only the fans plugged in directly to the PSU were turned on. Any fan, including the processor fan, weren't on, and nothing else really seemed to be on (though I turned it off soon after that, so I didn't get a thorough inspection). I tried turning it off/on, same thing.

So, I turned off the PSU via its switch. I switched it back on, and before I was able to hit the power switch on the case, ALL the fans (including ones plugged into the mobo now, even the processor fan) turned on for maybe half a second. I let it sit for a little bit, and noticed that they were getting spurts of power in about 3-4 second intervals, each time the fans/LED's would get just enough power to start and then immediately power off. This is without turning on the case power. I tried the case power switch and it did nothing. I tried turning off/on the PSU switch, and each time it did this same thing. I checked the power cables, ram, made sure things were in snug, though I didn't unplug and plug anything back in at this point.

A few hours went by, and I decided I'd try my older 450w PSU to see if maybe my Corsair PSU was somehow defective, though at this point I more suspected it being the motherboard, partially based on the reliability I've read about it.

I unplugged the main rail and the 8v cables from the motherboard, though before plugging in the old Enlight 450w PSU, I figured, 'well, let me just make sure this still isn't working right.' So, I plugged back in the main rail cable and the 8v cable. Flipped on the PSU power switch, and it did not do the 'spurts of power' thing it was doing before. Hit the power switch on the case, and it turned on right away. Went into BIOS first thing, and it was noticing all 6gb of memory running at the right speeds.

At this point I was pretty confused. I've troubleshooted a bunch of things in my time but something like this was seemingly difficult to reproduce. Which brings me to today. It was two days ago I turned it and it worked, and I figured I'd let it run, and surely it'd simply switch off as it did the other times. It hasn't crashed or turned off yet as it did the other times, and each reboot thus far it's shown all 6gb of memory. I figured if it did crash again, I'd simply RMA the motherboard and get a different brand of board, even though it's somewhat of an inconvenience.

I guess my question is two things... First, what may be causing this; and second, does anyone think it's worth 'risking' it and simply keeping the ASRock board if it doesn't give me the weird behavior it was giving me before... or, do these symptoms seem like something severe (or could become severe) that is worth RMA'ing over.

I ask because I have about 7-8 days before my 30 return period is over, so I'd much rather get it taken care of sooner than later.

Any help would be greatly appreciated. Thanks in advance! :) 

More about : asrock x58 extreme question replace

April 23, 2010 4:17:46 PM

I have same mobo and tried that same RAM. I have had the OCZ gold 1600 (3x2 gb) (no XMP) and it never had a problem detecting all the sticks. Then, I bought some of that same G-Skill you got and boom, problems with it seeing all of the RAM. Pretty weird since it says right on g-skill's site that it works with the asrock x58 extreme and the ocz one doesn't
m
0
l
April 24, 2010 5:03:45 AM

Yeah, it's really weird, I don't get it. Lately (knock on wood) it's been okay. Somehow unplugging and plugging back in the main rail and 8v cables did something. I was tempted to replace the G.SKILL with some Corsair memory, as I've always gotten Corsair in the past and this is my first G.Skill purchase. I have the XMP profile set and it seems to be okay.

Are you still having issues with yours or was it ever resolved? It's funny, I originally had the OCZ and returned it for G.SKILL... go figure, heh.
m
0
l
!