Sign in with
Sign up | Sign in
Your question

Mouse over causes selection. How do I turn it off?

Last response: in Laptops & Notebooks
Share
June 9, 2004 4:29:33 PM

Archived from groups: comp.sys.laptops (More info?)

I just got a Sony VAIO TR3A. Whenever I mouse over a file or icon, and hold it there for a
moment, that file is 'selected' without me having to click on it. How can I turn this off.
I've looked into the touch-pad controls to no avail.

Thanks in advance.

More about : mouse selection turn

Anonymous
a b D Laptop
June 9, 2004 10:06:34 PM

Archived from groups: comp.sys.laptops (More info?)

> I just got a Sony VAIO TR3A. Whenever I mouse over a file or icon,
> and hold it there for a moment, that file is 'selected' without me
> having to click on it. How can I turn this off. I've looked into the
> touch-pad controls to no avail.

When you have a folder window open, use Tools/Folder Options and change the
setting from "Single-click to open an item (point to select)" to
"Double-click to open an item (single-click to select)".

-Mike
Anonymous
a b D Laptop
June 10, 2004 5:08:29 AM

Archived from groups: comp.sys.laptops (More info?)

It´s got nothing to do with the touch-pad configuration... this is something
about your Windows configuration.
I don´t know how to explain it in english, but it´s something about the
Active Desktop or something like that...



"Jim" <stoicREMOVEjim@aequalis.com> escribió en el mensaje
news:MPG.1b3104f732784147989683@news.comcast.giganews.com...
> I just got a Sony VAIO TR3A. Whenever I mouse over a file or icon, and
hold it there for a
> moment, that file is 'selected' without me having to click on it. How can
I turn this off.
> I've looked into the touch-pad controls to no avail.
>
> Thanks in advance.
Related resources
June 10, 2004 12:55:12 PM

Archived from groups: comp.sys.laptops (More info?)

Thanks, that did it. I've been using Windows since 2.0 and NEVER had a system default to
that. Weird.


In article <10cfd0rlc82p16e@corp.supernews.com>, Mike@DeleteThis.Geary.com says...
> > I just got a Sony VAIO TR3A. Whenever I mouse over a file or icon,
> > and hold it there for a moment, that file is 'selected' without me
> > having to click on it. How can I turn this off. I've looked into the
> > touch-pad controls to no avail.
>
> When you have a folder window open, use Tools/Folder Options and change the
> setting from "Single-click to open an item (point to select)" to
> "Double-click to open an item (single-click to select)".
>
> -Mike
>
>
>
August 4, 2012 6:32:57 PM

Quote:
Archived from groups: comp.sys.laptops (More info?)

> I just got a Sony VAIO TR3A. Whenever I mouse over a file or icon,
> and hold it there for a moment, that file is 'selected' without me
> having to click on it. How can I turn this off. I've looked into the
> touch-pad controls to no avail.

When you have a folder window open, use Tools/Folder Options and change the
setting from "Single-click to open an item (point to select)" to
"Double-click to open an item (single-click to select)".

-Mike


thanks, been driving me crazy, too
!