Sign in with
Sign up | Sign in
Your question

Put Together new Build - Starts for a second, then off and repeats

Last response: in Systems
Share
October 24, 2009 7:37:00 AM

As stated in the title, I just put together my computer with all new parts, case and everything. After connecting everything and excitedly finalizing all connections I pressed the power button and the whole thing will light up and everything starts spinning, but lasts a second. Then it turns off, and goes on to try again on itself repeatedly, in a cycle fashion until I shut my PSU off manually.

I actually took a very short video of this:
http://www.youtube.com/watch?v=7nLsEAbwP5k&feature=chan... (mb, Phantom Planet appears to be blaring in the background, even though it wasn't)

Alright, let me give the specs:
i5 Quad Core CPU
ASUS P7P55D LE Motherboard
G.Skill Ripjaws DDR3 RAM (4x2048MB) - F3-16000CL9D-4GBRH - http://www.gskill.com/products.php?index=227
Thermaltake SpinQ - CL-P0466 CPU Cooler
SAPPHIRE 100269OCSR Radeon HD 4890 1GB 256-bit GDDR5 GPU
OCZ GameXStream 850-Watt Power Supply
Western Digital Caviar Green 1TB Hard Drive
No OS Yet - Waiting on Windows 7 OEM to arrive
NZXT Tempest ATX Mid-Tower Case
I just have a DVD Burner (internal) and that's everything.

I only have one set of dual-channel memory installed right now (in the correct spots according to the motherboard manual)

Concerns of mine, or problems I am thinking it is:
1) The power supply isn't strong enough, or I am overloading it in a certain area.
2) The memory (RAM) isn't compatible
3) I don't need an OS to get my computer spinning right? Sounds dumb but I need to exclude every possibility
4) The GPU is an open-box purchase, but appears to be in great shape and spins and everything when I start it up so I don't think that has a problem.

Steps I took to try and resolve the issue:
1)I tried re-setting the CPU and CPU fan with new thermal grease as I thought I had to much on there, but same result.
2)I tried changing the Molex connections around and using less fans from the case

This is my first total build with all this new technology, I've only dabbled before and been successful in the past. Really stumped here, I appreciate any and all help!
October 24, 2009 7:46:35 AM

Yeah, I went through that before posting.

My motherboard has a MemOk! button and the LED comes on, but I'm supposed to be able to hold that down as it's posting, but can't get the computer to post anyways.

What the heck is the problem here, so frustrated that I can't sleep at almost 4AM!
m
0
l
Related resources
October 24, 2009 4:28:28 PM

Read the guide again!!!!!!!!!!!!!!!!!

Sounds like you didnt plug in the 4/8 Pin Cpu 12v ATX power.

Its amazing what a difference reading a guide and glancing at a guide can make.
m
0
l
October 24, 2009 5:14:29 PM

I definitely have it plugged in, wish that was the problem. As I said above, I went through all 20 steps of the guide...

It's an 8 pin. Could I have it in wrong? Judging from it, it only goes in one way though.
m
0
l
October 26, 2009 9:35:47 PM

I checked the 20+4 pin connector, the 8 pin connector, cleared the CMOS, re-set the CPU and Fan. I really have no other ideas, I think I am going to re-re-set the CPU and fan to triple make sure I did the thermal paste correctly.

Serious though, no ones knows what it could be? I've gone through that guide 10 times so please don't suggest that again. I am still at where the youtube I uploaded shows.
m
0
l
October 26, 2009 10:06:39 PM

Are you able to access the bios?
m
0
l
October 26, 2009 10:21:31 PM

No, check out that youtube, you can see how quickly it will turn on then off and repeat.
m
0
l
October 27, 2009 5:48:46 AM

Ok so I did some searching in the ASUS support forums and found a post that was extremely similar to mine. Apparently this motherboard requires the PSU to have a -5v that most modern PSU's do not have.

I checked the manual of both the PSU and motherboard and this appears to be true. I put in a support ticket to verify this and see if they can help me.
m
0
l
!