Sign in with
Sign up | Sign in
Your question

Seagate Momentus XT in RAID 0

Last response: in Storage
Share
September 10, 2011 1:28:50 PM

Hello all,

I've bought a couple of Seagates Momentus XT 500GB to use in RAID 0 with the onboard controller. However, I configured the RAID 0 strip array, everything seems OK, but Windows 7 installation won't recognize the RAID drive.
I've tried to search everywhere, and I've found posts stating that these drives were not designed to run in RAID 0, and posts where people have been able to accomplish it. I even have found reviews showing that these drives in RAID 0 perform very well, so it seems to be possible. But I just can't do it. My motherboard is an Asus Striker II Formula, with nvidia 780sli.

Could someone give me an hint on how to do this? Has someone here been able to configure RAID 0 on a windows 7 system with these drives?

Thanks a lot in advance!!!

More about : seagate momentus raid

a b G Storage
September 10, 2011 1:50:59 PM

What is running your RAID, BIOS on the mobo or an add in card? It will be helpful if you describe the hardware configuration of the RAID array and report where the hangup in Win 7 install occurs.
September 10, 2011 1:58:40 PM

It's defined at bios level, no aditional controller. The installation doesn't hang, the windows installer simply doesn't detect the raid drive.
I had before a couple of samsung f3 in raid 0 and everything worked great.

I also upgraded the firmware of the momentus xt to sd25, thinking it could solve but nothing.

September 12, 2011 10:37:40 AM

Hello all,

First of all, thanks to everyone.
I was using a 128K striping size for my RAID 0. Don't know if Windows has some issue with this, but reducing it to the usual 64K solved the issue.

Best Regards
!