Sign in with
Sign up | Sign in
Your question

Bios settings and connection of SSD ga-x58a-ud5

Last response: in Motherboards
Share
April 19, 2010 9:39:18 AM

Hi

First I'd like to say that I'm unsure where this post fits best, as I have several questions which should be in different forum-sections. Hopefully I won't upset people by posting this here. :) 

Anyway, to my questions...

I recently bought some new parts for my computer which I installed this weekend.

Here's the parts:
| PSU - Antec TruePower Quattro 850W | Motherboard - Gigabyte GA-X58A-UD5 | Ram - Corsair 6gb (3*2048mb) 1600mhz XmS3 | Processor - Intel i7 930 2,8ghz | GPU - 2x Leadtek WinFast GeForce 8800GTS 640MB (SLI) | Sound-card - Asus Xonar d2x (pcie) | HDD's - 2* 80gb ssd Intel X25M G2 SATA | DVD-rom - Plextor??? (IDE connection) | OS - Win7 Ultimate (64-bit).

I'm now asking for some general help in optimizing and setting up bios for my system and also advice on where to connect my ssd's.

What I've done is:
ssd1 (System disk) is connected to port "gsata3_6 (sata 6gb/s connector controlled by marvell 9128)" and ssd2 in port "gsata3_7 ((sata 6gb/s...)"

I just read through some posts here in the forums. According to those it's recommended to always connect the HDD's in the SB sata2 ports? In my case I should connect them to sata2_0 and sata2_1? Isn't the sata3 ports faster?

I also have a problem with my dvd-rom. This is connected to the only IDE socket on the board and set as Master. It is recognized in bios whit my current settings. But it won't show up in windows. I don't know if this also have something to do with bios or my drivers in win7? I've installed "mb_driver_chipset_intel 9.1.1.1020" but with no luck on detecting the device.
I also have 2 errors in device manager: Marvell 91xx config ata device and USB-controller (universal serial bus).

Here's what I've done in bios this far (everything that's not mentioned is still set on default) .
In "advanced BIOS Features".
Quick boot = Enabled
Full screen logo show = Disabled

In "Integrated Peripherals"
extreme hard drive (xhd) = Disabled
ICH SATA control mode = IDE
SATA PORT0-3 Native mode = Enabled
Gsata 6_7/IDE controller = Enabled
Gsata 6_7/IDE Ctrl mode = AHCI
Gsata 8_9/IDE controller = Enabled
Gsata 8_9/IDE Ctrl mode = IDE

In "Power Management Setup"
HPET Mode = 64-bit mode

That's all for now. If you have any more questions let me know, and I'll try to answer them. :) 

Thanks in advance!

Regards

/Sisu
a c 177 V Motherboard
April 19, 2010 1:55:38 PM

Parts sound kick-@$$! Those Intel G2's are still, hands down, the best overall, long-term MLC performers in the SSD world - and that's where I expect to see SATA3 become useful - but not yet! Crucial has actually released some SATA3 units that theoritically top 300, but they don't yet appear to have the firmware 'taped out', and the big problem is that, so far as I know (which isn't much - one of my main complaints so far about Marvell is lack of any documentation about anything - like to figure out how to create a 'populist' campaign to write MOBO makers as well as Marvell themselves, and tell 'em 'why do I want to buy your stuff if you can't be bothered with documentation, 'open' driver releases, and [a novel idea!] driver changelogs??) do not support TRIM in RAID. That's what I'd do with those puppies, unless there is some overwhelming 'systems segregation' issue that makes you want to keep seperate volumes, is get 'em in a RAID0 on the ICH - the latest Rapid Storage Technology (RAID) driver version 9.6.0.1014 driver/manager set supports TRIM in RAID!

The venerable (like me [:bilbat:6] !) ICH still has better performance than the (so far, anyway...) Marvell chipset!

Even if there is some overwhelming 'systems segregation' issue that does make you want to keep seperate volumes, I'd still get 'em in a RAID, and then use something like BootItNG to creat and 'hide' the volumes from each other...

Will get back re the rest (IDE especially) in a bit - just arose for the day - gotta get a bit 'caught up'... [:jaydeejohn:3]
April 19, 2010 3:18:29 PM

Hi Bilbat and thanks for your reply! :) 

The reason I've chosen to use them separately is because:
I'm not planning on having any other hdd's in this machine, if It's not another ssd (and that's not an option at the moment). :p 
Because of the above reason, I'd lack storage space for my programs and games if I was to put these in RAID. Games today tends to eat up all gb's...
The reason to why I didn't buy a 160gb ssd instead is that I'd like to keep the system disk as free as possible from junk like temp-files etc...
My plan is however in the future (when the prices drop) buy another ssd and then run my current ones in RAID0.

Gotta leave work now, I'll check back later.

/Sisu





Related resources
a c 177 V Motherboard
April 19, 2010 3:20:53 PM

I rooted around and found an original GB IDE cable, and I still don't know anything! The 'write-ups' in the manuals seem to indicate a standard cable (i.e., master and slave jumpered on the drive), but the cable is sort of a 'bastard' - has the 'pull-tabs' normally found on a CSEL cable, but the tabs aren't labeled 'master' and 'slave' like they normally would be for a CSEL, and, the connectors are color-coded, as if they were CSEL - the only one I can find (and there should be a pile around here, somewhere - I stick with the round, single connector, aftermarket cables - must just not have found the right pile yet [:bilbat:3] ) has a green at the MOBO end, a black where master would be, and a gray at the slave position... I suppose I'll have to take it down to the lab and pin it out to find out, later... My best advice though - try the 'opposite' jumpering: 'csel' on the drive, and plug it into the far end connector - see if it's 'found'...

The BIOS setup for the SATAs looks correct to me for your current 'plugged in' config...
April 19, 2010 5:34:55 PM

I've tried all jumper configurations now. None of them work. Wierd thing is though that it is detected in bios and recognized during the post.

So you recommend me to keep the ssd's in the sata3 connectors anyway?


I also just noticed another thing during startup. It says my ram is set to 1066mhz when they actually should work in 1600mhz, or am i wrong?

*Edit* Is there anyway to uninstall the chipset drivers and reinstall another version?
a c 177 V Motherboard
April 19, 2010 7:06:43 PM

If you RAID0 the SSDs, you'll get a single, roughly 320G volume - you can then partition it into a system partition (I use sevenU64 as my main OS, and, with about two-hundred programs installed, have 26G free from a 96G partition), and any onthers you want. The 'segregating' effect will be the same, but your load times should go down by at least a third! Just because they're RAIDed into one volume, has no effect on further partitioning...

First one of these is a pair of WD VR150's:

Second one is also a VR pair:
April 19, 2010 7:26:20 PM

I don't understand, how do i get a 320gb volume from two 80gb disks?
a c 177 V Motherboard
April 19, 2010 9:59:46 PM

I'm sorry - I misread - thought they were the 160 models [:lorbat:6]
April 19, 2010 10:18:11 PM

:) 

Well i think I'm gonna try reinstalling windows to see if that resolves the dvd problem. Maybe something went wrong in the installation... I did reboot the machine twice after that the setup started because it was slow (Wierd though, i ran windows7 on my old machine and that installed a lot faster).

I'll report back tomorrow. Thanks this far! ;) 
April 21, 2010 5:39:37 PM

I have reinstalled win7 now. Aaand... The dvd IS detected! ;) 
Is it necessary to install chipset drivers?
a c 177 V Motherboard
April 21, 2010 6:48:40 PM

Chipset drivers are necessary; if you're not RAIDing, and are using seven, 'pre-install' storage drivers should not be... I always recommend that you use the driver disk that came with your MOBO for initial installation, no matter how old those drivers are. The reason is that the installer is 'sequenced' - some drivers require other drivers to have been installed first, before their hardware can be 'detected' for successive installation. Example for my system, USB ports are handled through the southbridge, which is connected through the northbridge - so, until the basic chipset drivers are installed, and the system rebooted, the USB ports cannot be 'discovered' for installation of their respective drivers... What will happen is that your system will reboot several times during the installer, and, afterwards, you can trust the 'updating' to the current set of drivers to the OS' 'updater' itself!
April 26, 2010 7:51:59 PM

Ok. I installed the drivers from the disk. Works fine now, the device warnings even disappeared. ;) 

What about the memory speed, can I somehow make them go in their native speed?
a c 177 V Motherboard
April 26, 2010 8:18:19 PM

Have you tried enabling "XMP" and doing a "Load Optimized Defaults"? The RAM contains a set of tables with the settings for various speeds (table is called an SPD - don't ask!), the 'higher order' entries in this table (the XMP) should setup the memory for its rated speed...
April 27, 2010 9:54:38 PM

Not wanting to step into someone else's thread but this fits. So as long as you don't mind... As you know bilbat, I'm working on this new system that's very similar to sisu's. I just ordered 2 Intel X25-M's with plans to RAID0 them in this machine instead of the 2 WD HDs I have now (still testing things and have no problem reinstalling W7 as many times as I need to to get things right). I didn't know about TRIM until a day or 2 ago. I installed the latest drivers from the Gigabyte site for this board for the intel chipset a week or 2 ago. Should that be the same as what you noted on the Intel site? 9.6.0.1014? Even though this is a Gigabyte board, that driver is for the ICH10R, right? Should I get the driver from the Intel site anyway and use that instead?

I should mention that I am confused about SSD RAID TRIM issues. I've read a bunch in the last hour and it sounds like if you RAID SSDs then you're SOL with TRIM. But some things I've read make it sound like Intel has fixed that. This is very unclear. And seeing from here http://www.bit-tech.net/hardware/storage/2010/02/04/win... that TRIM is critical to the life and performance of an SSD it would be good to know what's really going on and what to do. Is it a matter of updating the firmware in the SSD only or the motherboard's driver as well or....? Sorry, just a bit confused. :pt1cable: 
a c 177 V Motherboard
April 27, 2010 11:12:40 PM

from the second post above:

"...RAID0 on the ICH - the latest Rapid Storage Technology (RAID) driver version 9.6.0.1014 driver/manager set supports TRIM in RAID!"

TRIM requires your drive support it (may, or may not, or may need latest firmware), and your OS support it (seven does, and now, with the Intel RAID)...

I usually get my drivers from the chip manufacturers; it's very difficult for GB to 'keep up' with all the latest for hundreds of boards - especially with RealTek's 'driver of the week' program [:fixitbil:9]
April 27, 2010 11:40:41 PM

It never occurred to me to get drivers for a board from the chipset mfrs. I always figured there were special mfr things that would require their own drivers. Good to know this. Thanks :) 
a c 177 V Motherboard
April 28, 2010 4:17:17 AM

Works like this: parts manufacturer/fab makes an 'add-on' chip that does, well, something... Also makes available to purchasers, typically, a 'reference' design; it says "hook it up like this", and it'll work. If you visit RealTek, they actually have some of their reference designs posted - for some manufacturers it's an "NDA only" (non-disclosure agreement) deal - likely when they feel the 'intimate' details of the actual application of the part may reveal more than they'd like their competition to know about!

A good example of this process is the world of video cards. nVidia and ATI 'fab' some line of GPU chips; they come up with a reference design; this design is passed along to their channel partners, who then actually make the boards - which is why so many look identical.

What you get for following the reference:

1 - it will work!
2 - standard drivers will also work...
3 - you save the de$ign time and money of 'rolling-your-own' [:bilbat:8]

In the video card world, there are (mostly marketing :p  ) reasons to depart from that reference; mostly, 'product differentiation' issues - "our heatsink is three times as good as reference" (i.e., 'everybody else'), or, "we use GDDR5 memory, instead of the reference GDDR3". This will work to sell parts, but has drawbacks. Say you'd like to put a water-block on your nifty new 5970 - if it's 'to reference', should fit; if it's not - you're on your own, good luck! [:lectrocrew:7]

In more prosaic parts, like an audio or LAN chip, the reasons to 'stick with' the reference are pretty overwhelming: cheap, works, and 'free' driver development. Nobody really cares all that much about how their LAN transceiver chip is implemented, and they're not going to switch brands for some esoteric improvement, that gets 2% better speed, but means only GB's (or ASUS' or MSI's) driver will work! So you hardly ever see 'MOBO manufacturer specific' drivers - pretty much anything from the peripheral chip maker is gonna work [:bilbat:5]
April 28, 2010 1:09:33 PM

Thanks for calling it a "Video Card" and not a "GPU"! Funny how many people out there now want to call their video card a "GPU" cuz it sounds cool or something. It'd be like saying "Can I borrow your engine to get to work today? Mine has a flat tire." :) 
May 5, 2010 8:38:07 PM

bilbat said:
Have you tried enabling "XMP" and doing a "Load Optimized Defaults"? The RAM contains a set of tables with the settings for various speeds (table is called an SPD - don't ask!), the 'higher order' entries in this table (the XMP) should setup the memory for its rated speed...


Hi again.

Wow back again! Had the worst flu ever. Can't remember being this sick ever before :cry: 

Tried enabling (chose profile1 (what ever that means)) XMP in . Got the following message:
"System has experienced a boot failure because of overclocking or changes of voltages" After this I tried "Load Optimized Defaults". System couldn't boot to windows. So I tried to reset CMOS. After that, back in business. but with no luck changing speed at any of the above steps. still running in 1066mhz :) 

Any more advice? :p 
a c 177 V Motherboard
May 6, 2010 12:36:15 AM

Need to know a bit more about your setup: DIMM maker, part number, and stick count... Problem with XMP is likely this: enabling XMP sets the RAM parameters per the XMP/SPD info, but everything else to 'auto' values; auto for CPU is likely low (like, 1.1V) and your memory is probably high (1.65V); Vcore and Vdimm have to be within a half volt of each other, or no go! Lemme think for a bit about how to get around this...
May 6, 2010 8:26:24 AM

Link to product. ;) 

*edit* According to the motherboard specifications memory speeds supported are 2200/1333/1066/800MHz. I did ask the reseller about this before purchase. They said that it was supported... BUT even if 1666 isn't supported, then 1333 should work?

I also noticed that there's a bios update on gigabyte webby. But the only info about the update is
"Version F5 2010/03/12 1. Enhanced memory compatibility"
which really don't say much?
a c 177 V Motherboard
May 6, 2010 3:49:11 PM

I'll get to the 'particulars' in a bit - just got up & feeling really crappy - think I have a touch of influenza[:fixitbil:2]?? Thanks for the pointer, still will need to know how many stcks - affects a number of settings...

Quote:
According to the motherboard specifications memory speeds supported are 2200/1333/1066/800MHz. I did ask the reseller about this before purchase. They said that it was supported... BUT even if 1666 isn't supported, then 1333 should work?

This actually is a deeper topic than it appears on the surface! If you'll look :ouch:  at my 'scratch' post, where I 'develop' posts to be considered for 'stickies', toward the end, I am working on a four-part article on GBs and memory. One of the sub-topics is The difference between "Supported Speed", and "Supported Speed"!, so I may as well write it now, plop it in, and edit later [:bilbat:8]

The board makers say "DDR3-XXXX Supported!!", meaning the circuitry on the board can be coaxed, one way or another, eventually, into making at least one piece of someone's XXXX speed memory function. They know that less than 1% of their customers have even a vague idea of what's actually involved, but more than 90% will be mightily impressed by 'BIG NUMBERS'! They simply can't pass by the marketing advantage to those big numbers...

Then, there is the processor. Intel plainly states: DDR3-800, DDR3-1066, and, on some processors, DDR3-1333 are supported - and that's IT! I have pointed this out more than once:

From:
"Intel® Core™ i7 Processor Extreme Edition and Intel® Core™ i7 Processor Datasheet, Volume 2"

Quote:
2.14 Integrated Memory Controller Miscellaneous Registers

2.14.1 MC_DIMM_CLK_RATIO_STATUS This register contains status information about DIMM clock ratio
Device:3 Function:4 Offset:50h Access as Dword
Bit 28:24 MAX_RATIO. Maximum ratio allowed by the part.
Value = Qclk
00000 = RSVD
00110 = 800MHz
01000 = 1066MHz
01010 = 1333MHz

Bit 4:0
QCLK_RATIO. Current ratio of Qclk
Value = Qclk.
00000 = RSVD
00110 = 800MHz
01000 = 1066MHz
01010 = 1333MHz

2.14.2 MC_DIMM_CLK_RATIO This register is Requested DIMM clock ratio (Qclk), the data rate going to the DIMM. The clock sent to the DIMM is 1/2 of QCLK rate
Device:3 Function:4 Offset:54h Access as Dword
QCLK_RATIO. Requested ratio of Qclk/Bclk.
00000 = RSVD
00110 = 800MHz
01000 = 1066MHz
01010 = 1333MHz


As Elmer Fudd used to say, at the end of every cartoon, "Th-Th-Th-That's all, folks!" Everything else falls under the broad label of 'undocumented' - like fifteenth century maps marked "here be dragons!" I'm not saying it can't work; it obviously does work, sometimes... Somehow, the BIOS and the board hardware are being manipulated to 'fool' the CPU into clocking the memory faster than spec - but it's one of those "pay no attention to that little man behind the curtain" things... AND: If you 'rob Peter to pay Paul' long enough, you wind up with a sore peter! :lol: 

Regarding "Intel Supported", there are great advantages to staying within these specifications. The i3/i5/i7 have 'moved' the memory controller onto the processor die. One of the reasons (among many) for the existence of the above mentioned memory configuration registers, is that the memory controller contains 'training' functions: much like the process of the BIOS 'waking up' the machine, and 'discovering' or 'polling' what devices are available, and how are they 'hooked up', the memory controller turns on, looks at its memory configuration registers, and attempts to 'hook up' to the physically attached RAM. The first thing it must do is determine the actual layout of the memory - the 'organization' by rows, columns, ranks, and sides that we discussed in section I. Then, it will attempt to 'adjust its ciruitry' to the physical characteristics of the RAM itself. It needs to 'measure' the impedance characteristics of the on-DIMM RAM controller chip, and the attached DRAM itself; in other words, the combined effects of resistance and capacitance (as well as any 'stray' inductance - a bad thing!) [from section I, again...], that will affect its physical transactions/speed...

As the CPU has not got access to a multimeter, oscilloscope, or logic analyzer, it can only do this 'measuring' by 'looking at' two domains: voltage, and time. It sends a 'pulse' or command from here, and watches there, for a return; it says "Ah-ha! It took so long, to reach such voltage - I must adjust myself' thusly!" And, hopefully, your memory channels are as 'tuned' as they're going to get...

Now, Intel specifies everything, and guarantees nothing! If your memory is constructed exactly to JEDEC spec, and the 'physical hookup' is done correctly, and the planets are in the proper alignment, 'training' will work... In numerous places, Intel's documents contain the 'electronic engineering equivalent' of "your mileage may vary!" This is where your "sore peter" comes in - if you're ridiculously outside Intel's physical specs (and, let's face it - 2166 memory is twice the 1066 supported by all i3/i5/i7 CPUs, meaning it requires the memory controller to perform its functions in half the time - which, patently, falls into the 'realm of the ridiculous'), you sacrifice any benefit of these 'built-in' accommodations!

I consider myself a fair-to-middlin' amateur philosopher; and the great cognitive philosopher Daniel Dennet has written "one of the proper jobs of philosophers is definition mongering" - you can plainly see here that one person's definition of 'supported' (the board maker's and memory manufacturer's) varies wildly from another's (the processor manufacturer's)!!

Quote:
I also noticed that there's a bios update on gigabyte webby. But the only info about the update is
"Version F5 2010/03/12 1. Enhanced memory compatibility"
which really don't say much?


I address both issues in the 'sticky', under BIOS Flashing:

Quote:
One of the contributing problems is that GB, like nearly everyone in the entire hardware channel, does a somewhat poor job of documenting changelogs; if you get a three word description, consider yourself lucky! You can usually figure out microcode upgrades, to support new processor steppings, by the BIOS revs versus CPU support list on their website; other issues - you're on your own!

I'm as guilty as any engineer - we all hate doing the damned documentation! The job is done - we wanna move on to the next nagging challenge, not diddle around with documenting 'finished' works... I do industrial systems, and have had to learn, mostly from bad experience, to be meticulous about this - as I'm usually the poor SOB who, eleven years later, gets called up to service this POC!

Quote:
There is one current situation for which I recommend everyone 'hang on' each GB release, even if the documentation is inscrutable - the 1156/1366 platforms are really 'works in progress' - every BIOS rev is probably worth glomming onto, as they're conducting a 'fix of the week' program (kinda like RealTek's 'driver of the week club'...)

...and this applies, especially, to any release labelled 'memory compatibilty'!!
May 7, 2010 7:18:00 AM

Wow that was a lot of reading, i think i need to read this again when i get home from work ;) 
May 23, 2010 9:06:12 PM

I've now read the gigabyte sticky. I have also updated bios to F5. If I understand you correctly, in order to get the memory speed up to 1666mhz I must clock the CPU?
a c 177 V Motherboard
May 24, 2010 1:29:44 AM

You have read correctly - anything beyond 1333 requires set-up; either via an XMP profile, or by 'hand tweaking'...
May 24, 2010 6:45:05 PM

But as my memory speed currently is 1066mhz. How do I get them to run in 1333mhz without clocking the cpu?
a c 177 V Motherboard
May 25, 2010 12:03:47 PM

What are you using for CPU cooling? And, please, give me the part number for your Corsair RAM. Even better, would be to download CPU-Tweaker 1.5, run it, click on the SPD button, and 'capture and post' both of the screens, as shown at the bottom of this post... If you've never captured a screen, or posted a graphic, there's a tutorial here...
a c 177 V Motherboard
May 26, 2010 12:01:04 AM

I'm going to 'hunt for' a later version (likely beta) of the program - if the information it's giving us is correct - something's badly wrong!
a c 177 V Motherboard
May 26, 2010 1:02:22 AM

New beta version: CPU-Tweaker 1.5 beta4
Give that a try - memory multiplier the other shows (4x) I don't believe is even valid...
June 6, 2010 5:57:15 PM

url does not work. Can't find it on tweakers.fr either?
a c 177 V Motherboard
June 6, 2010 7:53:42 PM

Now I'm confused - it appears the 'main' 1.5 has been updated to reflect the changes in beta 4 - but I can't swear to it - give this a try, to see if it gives better results: http://www.tweakers.fr/download/CPU-Tweaker.zip
June 6, 2010 9:48:37 PM


a c 177 V Motherboard
June 7, 2010 4:11:38 PM

Acckkk! Still, the x4 memory multiplier showing! Take a peek in your BIOS, and tell me what it's saying here:


BTW - apologies for 'being defunct' yesterday - I should have gotten back to you, but the explanation is here:
Gigabyte GA-X58A-UD3R SATA and fan connections
...and it gets worse - if my semi-demented, strawberry-gobbling father so deigns, we will likely go back to pick another hundred pounds today :pt1cable:  I'm just hoping (and praying [:lorbat:5]) he feels worse than I do, having crawled about a hunded twenty yards down a pair of rows of strawberry plants, to even think about doing it again today [:fixitbil:1]
June 7, 2010 10:17:00 PM

No problem, I'm just happy that you have the patience to help me :)  And wow! That's a lot of strawberries, yummy! ;) 

It says 1066
a c 177 V Motherboard
June 8, 2010 6:50:59 PM

I'm working up a set of parameters for you; I think two things are happening here to confuse the issues:

1 - I think one of the energy-saving features is 'down-clocking your CPU, and that's making it show a different CPU multiplier at idle...

2 - I think CPU-Tweaker must show the multiplier 'divided in half', to shown the actual DIMM clock, which, being 'double data rate', is twice the clock...


Have you found the time to exchange the cooler yet? May as well get an 'easy-on-the-hardware', gentle overclock into her at the same time!
June 8, 2010 9:11:00 PM

Ok, I remember reading about some power parameters in the sticky that should be disabled. But I didn't find them...?

I haven't had the time to change the cooler yet :(  Just came home from Greece (been there on vacations for one week). I will do it next week as I'm going to my summer cabin on Thursday for the weekend.
June 20, 2010 9:56:15 PM

After searching for the mountingkit for roughly 2 hours I've finally switched the cpu cooler to this computer! :) 
This reminds me that I have to clean through my 3 boxes of computer stuff so that next time I find what I'm looking for. :D 
a c 177 V Motherboard
June 20, 2010 10:15:57 PM

Can I send a few more boxes, and a pile of 'loose stuff', to do at the same time? [:bilbat:9]
a c 177 V Motherboard
June 21, 2010 3:32:17 PM

Hope you can wait a few days for OC parameters; I'm 'on hold' here for a bit - have a new client system to throw together, and intend to spend a few days on 'procedures'; have a 'bypass the shotrcomings of XMP' process in mind, need to test extensively... Have been working on a 'memory' candidate for 'sticky', "Memory - more than you wanted to know!", whose fourth part, "Tweaking and tuning", is 'stalled', awaiting completion of testing - so it'll get done, and as ^&%$ soon as I can manage it! Will also be a Clarkdale - hope to explore the memory limitations of having a seperate 45nm core 'doing' the memory control...

Am considerably jealous - I've spent most of the last twenty-some years 'bouncing around' the states, and the globe - never get anywhere I really wanted to be! Ex-wife's friends used to carry on about how 'glamorous' it must be to travel so extensively; let's see - have had my luggage lost on four continents, lost a set of plastic-tipped bar darts as they thought I'd hijack the airliner with 'em; got nearly naked in Israel to pass boarding inspection; got taken into custody by military police in Uruguay, as my rental agency had played 'fast&loose' with the registration regulations - all just a freaking thrill! I always wind up in some industrialized mess (shipyard in god-forsaken middle of Korea?), and working twelve to fourteen hours a day while there - would kill to go wander around the Acropolis, and sit where Plato and Aristotle sat, holding forth to their students!
June 27, 2010 4:21:52 PM

Nooo no more boxes :D 
I'm not in a hurry which you probably noticed by now as I'm not that fast in responding myself. Take your time :) 

If not glamorous it definitely sounds exciting :lol: 
a c 177 V Motherboard
June 27, 2010 9:18:51 PM

I'll get on with this, shortly... Bringing up the machine I spoke of, and my 'cheat the XMP' theory didn't work :fou:  - but still got it to 4GHz w/1600-7-8-7-24 within ten minutes :bounce: 
July 19, 2010 6:24:15 PM

Hmm I don't know if this has anyhing to do with any of my previous questions but I'll go ahead and ask in this thread anyway.
My ssd's tend to disappear randomly at startup. They do come back but that requires a reboot.
Also occasionally windows wont start. I get a error message telling me that something is wrong and a win7 scan loads. Usually a reboot lets me boot up properly. But just now it went in to loop where it started all the fans etc. but only for a couple of seconds before it shut down and repeated this a couple of times before it booted up properly.

Any ideas on this behaviour?
October 23, 2010 1:44:19 PM

Hi again

Sorry for reviving this topic again but i figured i might as well continue this one rather than starting a new one.

I've brought my senses together and done what i should have done from the beginning. which is Raiding these little puppies :) 
I've also bought a optic drive (LG DVD DL SATA), hard drive (WD caviar black 640gb sata/300 32mb) and a new videocard (Gigabyte GTX470 OC).

And now i just want to make sure that I've connected everything right cos I'm experiencing a minor problem.

Ssd 1 in SATA2_0
Ssd 2 in SATA2_1

WD in SATA2_2

LG in GSATA_8

BIOS settings
In "Integrated Peripherals"
extreme hard drive (xhd) = Disabled
ICH SATA control mode = RAID(XHD)
SATA PORT0-3 Native mode = Enabled
Gsata 6_7/IDE controller = Disabled
Gsata 8_9/IDE controller = Enabled
Gsata 8_9/IDE Ctrl mode = IDE

What I've done this far is
Installed WIN7
Installed the Rapid Storage Technology (RAID) driver version 9.6.0.1014 drivers. In the win-installation procedure and the exe file after the win-installation.
Installed the mobo drivers that came with the board.
Connected my old Leadtek 8800gts card for PHYSX.
Installed videocard drivers which came with the card.
Installed soundcard drivers.

My problem(s) is that at startup my comp loops a couple of times before it starts up normally. I read about loops in your sticky and you explained that this happens after you've done changes in bios. Thing is, it loops without that I've done any changes.
Also when i shut down my PC it logs out of windows and my monitors go black but the computer don't shut down. It keeps going for a couple of minutes before it does.

Any ideas? :) 

Thanks in advance!
October 28, 2010 5:52:30 AM

I've now tried without the videocard for physx and with only one memorystick. That didn't help so I updated bios to latest version (F6) without any luck.

My conclusion is that it must be the raiding that causes this. Frustrating this is...
!