Upgraded to 8gb now wont boot

Hi, I already hady matching pair ocz gold 2gb(ocz 2gb8004gk 5-5-5@1.9v)=4gb total
I do lots ofs graphics works 3ds max and photoshop

so I thought its about time to upgrade so I bought another exact matching pair of ram.(ocz gold 2gb(ocz 2gb8004gk 5-5-5@1.9v)
So when I got them this is the problem I am having

old ram in slots 1&3 works ok
old ram in slots 2&4 works ok

new ram in slots 1&3 works ok
new ram in slots 2&4 works ok

but when I put all 8gb slots 1,2,3&4 I get nothing at all the hdd lights up CPU fan spins cd drawers open/close
but nothing but a blanks screen
Also when i put old ram slot 1 and new ram slot 3 still wontboot

Please help

Allan
13 answers Last reply
More about upgraded wont boot
  1. My mobo is an Asrock p35 twins Asrock website says it can support upto 16gb ram
  2. would it be better if I just sold the 2 pairs I have and buy 8gb all together

    Allan
  3. Install an old module, use CPU-Z and check the SPD tab. Do the same with a new module. You'll probably notice different characteristics for the old and the new modules. Once we know the contents of the SPD table for the old and the new modules, it will be easier to understand what the issue is.
  4. ok i will try that thanks
  5. right here we go I thought i would show cpu as well

    pic 1 cpu:http://img693.imageshack.us/img693/9039/cpu1k.jpg" class="img lazy">


    pic 2 old mem: http://img28.imageshack.us/img28/2081/newmem1.jpg" class="img lazy">

    pic 3 old mem: http://img29.imageshack.us/img29/6656/newmem2.jpg" class="img lazy">

    pic 4 new mem: http://img338.imageshack.us/img338/3387/oldmem1.jpg" class="img lazy">

    pic 4 new mem: http://img256.imageshack.us/img256/8063/oldmem2.jpg" class="img lazy">

    I did not put all memory in at the same time as it dont work I just used all slots to show that all memory sticks and slots are working


    Allan
  6. The memory modules definitely don't have the same specs. Manually set the timings to 6-6-6-18 (old modules) and the voltage to 1.9V because a bit more voltage is required when installing 4 modules.
  7. ive changed settings to 6-6-6 but highest on last one i can goto is 15
  8. I still have no luck with the settings you told meso i thinks Im a bit more stuck

    Allan
  9. so here is what im going to do
    sell thaem as 2 seperate 4gb kits
    then buy all 8gb in one go

    Allan
  10. If you're going to buy new kits, then seriously consider the G.Skill PI Black: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231209&Tpk=g.skill%20pi%20black%20800

    You'll need 2 kits for a total of 8GB. They should run fine at 1.9V and 4-4-4-12 timings or 1.8V and 5-5-5-15 timings.
  11. thanks for the link but do newegg have a uk site

    Allan
  12. spot on thanks bud


    Allan
Ask a new question

Read More

Memory RAM OCZ Product