Sign in with
Sign up | Sign in
Your question

Dell inspiron 1300 drivers no sound

Last response: in Windows XP
Share
April 16, 2012 11:34:20 AM

i have re install windows xp, andihave'nt got any sound at all, pls help
a b \ Driver
April 16, 2012 1:38:54 PM

ritch49 said:
i have re install windows xp, andihave'nt got any sound at all, pls help


You probably just have to reinstall your drivers, but....
Trouble shoot Audio Problems.

1) -Make sure speakers are not muted.
2) -Make sure Windows Audio Service is set to Automatic & Started. (Run services.msc) Scroll down to Windows Audio Double click, start the service. And it should be set to "Automatic"
3) -Download & save to your desktop, Audio drivers for your computer model and Operating System from your Computer MFG Site. (Do not Install yet)
4) -Uninstall Audio Drivers in Device manager & Reboot.
5) -When new hardware is detected, point to desktop for drivers.
April 16, 2012 10:46:12 PM

Many thank's for the info, but i dnt know what driver's to dwn load. I had search the manufacturer, and the name of the device but its not listed on the laptop, as i done run, type dxdiag and notting there. I also tired dell web site and i down loaded sigmatel audio driver, but its the wrong one. Am so lost with this! :( 
Related resources
a b \ Driver
April 17, 2012 6:57:00 AM

ritch49 said:
Many thank's for the info, but i dnt know what driver's to dwn load. I had search the manufacturer, and the name of the device but its not listed on the laptop, as i done run, type dxdiag and notting there. I also tired dell web site and i down loaded sigmatel audio driver, but its the wrong one. Am so lost with this! :( 



The first drivers shown, if you look under "Compatibility" are Vista Drivers.
Click on "Other Versions" and you will get the XP Drivers - There are several, listed by Date.


June 20, 2012 7:49:45 PM

ritch49 said:
i have re install windows xp, andihave'nt got any sound at all, pls help


Hi ritch49
My name is Varun and I work for the Social Media and Community Team at Dell.The problem you are facing with the system is that unfortunately It appears to be an issue with the sound drivers . But will request you to follow the below troubleshooting steps.
1: Check for the Windows Start-Up Sound.
2: Check the Audio Drivers in Device Manager
3:Update the Audio Driver and the BIOS from www.support.dell.com and download audio drivers and run bios make sure the ac adapter is connect with the system and the battery if more than 10% charged.
If you have any question regarding the troubleshooting steps please reply us back .
Thanks

Dell-Varun_T
!