Sign in with
Sign up | Sign in
Your question

Enabling Hybrid SLI screwed up clarity

Last response: in Graphics & Displays
Share
November 3, 2009 9:15:24 PM

I recently enabled Hybrid SLI in my BIOS (geforce 9300 iGPU with my 8800GT discrete GPU), and since then, my monitor's been excessively bright and werid, the fonts look blurred, and the crystal clear clarity is gone. Everything looks "beefy" and the colour is un-natural. I played around with colour and vibrance settings in the Nvidia control panel, even restored defaults but to no avail.

what's going on here?
November 3, 2009 10:20:45 PM

Perhaps the resolution is screwed up? Try testing those settings. Also check the settings on the actual monitor, set it to auto adjust. The font issue may happen if the monitor itself is not adjusted properly!
November 4, 2009 1:56:38 AM

Sounds a lot like resolution has gone down.
Related resources
November 4, 2009 5:23:59 AM

no the resolution's the same, the flicker rate's the same, everything's the same. ah well i'm gonna be switching to win 7 soon anyway so that'll most likely fix anything that's wrong
November 4, 2009 7:59:04 PM

pilotdude said:
no the resolution's the same, the flicker rate's the same, everything's the same. ah well i'm gonna be switching to win 7 soon anyway so that'll most likely fix anything that's wrong



Can you tell us what happened? I'm interested in getting the same kind of setup. 9300i + 8800gt.

Was it fixed?
What kind of performance difference are you seeing?
November 5, 2009 7:21:36 AM

The performance is fine, it's only the taskbar that's a bit blurry when text is selected. if that makes sense

so i'm guessing, when I enabled hybrid SLI, the windows aero settings changed. or something along those lines. it's not really noticeable.

the strange thing is, 8800GT doesn't support SLI, but DXdiag is reporting more video card memory and faster clock speed anyway
a c 171 Î Nvidia
November 5, 2009 9:32:16 AM

Have you switched 'Clear Type' on?
November 7, 2009 12:00:01 AM

Mousemonkey said:
Have you switched 'Clear Type' on?

What's that?
a c 171 Î Nvidia
November 7, 2009 12:06:36 AM

Control Panel>Appearance and Personalization>Display>Adjust Clear Type Text.
!