Memory Problem with Gigabyte x58A-UD3R motherboard

I have seen this question here and other forums but the reported fixes have not worked for me.
Here's what I have:
Gigabyte X58A-UD3R
Intel I7-930
Corsair XMS3 6 GB
Windows 7 64bit

Windows shows 6 GB of ram with 4 GB usable. I updated the bios to F5 and unchecked the maximum memory box in msconfig. I checked resource monitor and it shows 2050 of memory in Hardware reserved.
I also pulled the cpu and inspected the motherboard, I could not see any bent pins but there was an are of silver in the middle of the motherboard, I did not see a pin there. Hoping there is not a missing pin.

Any Ideas, if you need more information please ask.
Thanks for your help.
4 answers Last reply
More about memory problem gigabyte x58a ud3r motherboard
  1. Hi newcomer and welcome to the Tom's hardware forum.

    Enter to the BIOS and press crtl + F1, with that U can find the option to addressable memory for use the 6GB.
  2. I tried pressing ctrl + f1 but did not get an option for addressable memory. I did figure out the problem though. Memory channel 1 is bad. I tested each stick of memory in channel 1 and it did not boot. I tried memory in only channel3 and only channel 5 and channel 3&5 and they all worked. Looks like a RMA for me.
  3. Which RAM slots are you using? You're supposed to use the white slots on your motherboard. You can verify that in the motherboard owners manual.
  4. I have the memory plugged into slots 1, 3 and 5, which are the white slots.
Ask a new question

Read More

Memory Motherboards Gigabyte