Sign in with
Sign up | Sign in
Your question

ASROCK - Unlocking the 4th Core AMD X3

Last response: in Overclocking
Share
February 21, 2012 6:48:55 PM

Hello,

I got my new system working and thought I'd try to unlock the 4th core of my AMD X3 455 on the ASROCK 880GM-LE. There's a Turbo UCC option when you boot that says hit 'X'. Really dangerous!! Doing that locks up the system and nothing happens until you clear the bios with the jumper.

Inside the CMOS, there's some options but there's really no doc in the manual how to do it. There's 2 options. First is Advanced Core Control. It's set to disabled by default. When enabling it has options Auto, All & Per Core. Tried Auto and system needed a clear CMOS like above. Tried the Per Core and same thing. Tried to enable the 2nd option CPU Active Core Control and it only shows 3 cores not the 4th. Seems no matter what I do with these 2 options I can't get around it locking up my system and needing a cmos clear.

I've never done overclocking or unlocking cores so I'm new to it. Looked pretty easy on youtube to unlock cores but this board doesn't seem so. I'm open to the fact I may not be able to unlock the 4th core but need to give it a try once I find out how. Anyone know how to do it and willing to explain it I'd appreciate it or a youtube video would be great as well.

Thanks

More about : asrock unlocking 4th core amd

March 1, 2012 3:47:51 AM

I have a Asrock A770de+ and those are the two settings you need to unlock the 4th core. Set the advanced core control to "per core" and disable the CPU active core control (ungh, same acronyms). If the core is at least functional the per core option should show them all. The only other setting that I can think of, assuming you haven't played with any others, is the L3 cache which should be fine on auto but will cause problems if you have it set to all cores and the L3 cache is non-functioning on the unlocked core as it usually is. Then its just a matter of stress testing to see if the PC can make use of the core without issue.
m
0
l
!